Geforce GTX 760M - Bei Nvidia Systemsteuerung kaum Einstellungsmöglichkeiten

I

Impuls93DX

Gast
Hallo Leute,

ich hab folgendes Problem mit meinem Acer V3-722g: In der Nvidia Systemsteuerung sind nur 3D-Einstellungen möglich, andere Einstellungen wie z.B. Anzeige sind garnicht vorhanden. Kann es sein, dass sich die Onboard Grafikkarte (Intel HD Graphics 4600) mit der dedizierten Karte in die Quere kommen? Und wie kann ich die erweiterten Einstellungen für die Nvidia Systemsteuerung aktivieren? Denn ich würde gerne einige Einstellungen
über die Anzeige für Spiele vornehmen, da bei gestartetem Spiel auf die dedizierte Karte umgeschaltet wird und die Einstellungen der Onboard Karte nicht gelten.

Das ist mein Notebook: http://www.cyberport.de/?DEEP=1C26-8TW&APID=117&gclid=COzT6fiFq7kCFUGN3godZWwAhA
 
Zuletzt von einem Moderator bearbeitet:

DaysShadow

Commodore
Dabei seit
Jan. 2009
Beiträge
5.076
Das ist normal.

Nvidia will nunmal nicht, dass du am Takt herumspielst und entweder andere Produkte überflüssig machst oder aber dein Notebook grillst.

Früher gab es einen Registry-Eintrag den man ändern konnte, aber ich glaube, dass das nicht mehr geht.
Übertakten, Temperaturen auslesen usw. kannst du aber auch mit dem MSI Afterburner.
 
I

Impuls93DX

Gast
Hmm kann ich verstehen, aber das ist komisch dass die dann alles einfach entfernen, ich meine Einstellungen für das Seitenverhältnis zu ändern, wird mein Notebook doch nicht grillen. Gibt es denn eine andere Möglichkeit , 4:3 Auflösungen usw auf das 16:9 Format zu skalieren?
 

DaysShadow

Commodore
Dabei seit
Jan. 2009
Beiträge
5.076
Dafür ist die Intel HD Grafik zuständig und nicht mehr die Nvidia, denn die Intel hält das im Speicher was angezeigt wird, auch wenn du die Nvidia Grafik rechnen lässt.
Musst mal in das Intel HD Graphics Control Panel gehen und da unter Display kannst du einstellen ob du das Bild zentrieren, auf Vollbild skalieren oder das Seitenverhältnis beibehalten willst.
 
I

Impuls93DX

Gast
Diese Einstellungen gelten aber nur für die Desktopauflösung.

Edit: Okay, habs nun doch gefunden. Wenn man auf Video und dann oben links nochmal auf Video klickt,
werden einem Unteroptionen angezeigt. Dort gab es dann auch Bildskalierung.

Danke für deine Hilfe :)
 
Zuletzt von einem Moderator bearbeitet:
Top