Gigabyte 970A UD3P Fragen zum Auto V-Core

jimbobnoob

Newbie
Dabei seit
Nov. 2015
Beiträge
6
Hi Leute,

glaube ich bin im richtigen Unterforum, ansonsten bitte verschieben^^

Mal zur Einleitung: Da mir im Server ein AM2 Board abgerockt ist, bzw. kurz davor war (2 Elkos sahen schon sehr nach Hagia Sophia aus), gabs ne Mainboard-Rochade, da es imho keinen Sinn macht noch ein AM2 Board zu kaufen, also das Asrock N68C-GS FX in den Server und das Gigabyte in den PC.

Also bin ich jetzt im UEFI und AMD 9x Zeitalter angekommen.
Bin begeistert, schöne neue Welt! :freaky:

Ich wusste zwar, daß man mit dem neuen Chipsatz "on the fly" die Taktraten ändern kann, aber ich wusste nicht, daß das UEFI das in den Auto-Einstellungen ständig tut. Super!

1. Verständnisfrage: Ist es wirklich das UEFI, welches diese Einstellungen ändert?

Es wird ja nicht nur der Takt geregelt, sondern auch die VCore-Spannung, und zwar von 0,9xxV im Idle (Suuuper!) allerdings bis über 1,5xxV wenn ich den Takt erhöhe. Was imo doch viel zu viel ist, oder?

Ich habe dann im Uefi den VCore manuell auf 1,45V gestellt, im CatalystCC den Takt auf 4100 MHz und Prime angeworfen. Die Spannung wurde ziemlich schnell auf 1,4 V gestellt und blieb da (Von wem?!?) und nach einer Stunde Prime lag die Temp bei max. 50 Grad C, was ja ziemlich Ok ist. Blöderweise bleibt die Spannung jetzt auch im Idle bei 1,4 V, während der Takt automatisch runtergeregelt wird.

2. Frage: Wie stelle ich das UEFI so ein, daß die Spannung 1,4V nicht übersteigt, aber automatisch runtergeregelt werden kann, wenn nicht so viel Spannung benötigt wird?

System:
Prozzi: AMD FX 4100 (nomen est omen XD)
Board: Gigabyte 970A UD3P Rev. 1.0 --- BIOS F1
Netz: BeQuiet E k.A. 550Watt
Graka: HD 7870 @stock

Vielen Dank schon mal!
 

Pry_T800

Commander
Dabei seit
Aug. 2006
Beiträge
2.804
Willst du die CPU@Stock oder @OC betreiben? Der max Turbo liegt bei 3800 MHz. Nun kann es durch das OC kommen, dass die Spannung so hoch ist.

Führe mal einen BIOS/ UEFI reset durch und kontrolliere danach deine Einstellungen. Alles auf "AUTO", OC aus, C&Q an, C1E und C6 an.

Auf die Vcore kann man üblicherweise über einen "Offset" Einfluss nehmen, dies lässt auch C&Q weiterhin arbeiten, sobald man die Spannung "manuell" einstellt ist C&Q aus.

Ansonsten mach doch mal Bilder von deinen Einstellungen und poste diese hier.



Cu der Pry
 

jimbobnoob

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
6
Glaub mein 1. Post war zu viel Blabla XD
Daher vielen Dank für Deine Antwort!

Also eigentlich will ich folgendes erreichen: Ich will 2 Modi einstellen:

1. Normalbetrieb @ 3,6GHz + Turbo, VCore max. ~1,35V , automatische Drosselung von Takt und VCore, wenn idle

2. leichtes OC @ 4,1GHz ohne Turbo, VCore max. 1,4V, auch automatische Drosselung von Takt und VCore, wenn idle

2 wichtige Fragen hast Du schon beantwortet, 1. CnQ ist dafür verantwortlich, daß im Idle runtergeregelt wird und 2. sobald ich die Spannung manuell regel, hört CnQ damit auf!

Als ich die 4,1GHz getestet habe, hatte ich nur den Multiplikator manuell eingestellt, die Spannung auf 1,5+V hochgejubelt hat die Auto-Einstellung im BIOS

Jetzt steht im BIOS steht jetzt wieder alles auf Auto (3,6GHz + Turbo3,8GHz), und VCore peakt bei 1,428V, was imho auch zu hoch bzw. unnötig ist.

Also wie stelle ich den Offset ein, so daß 1,35V bzw. 1,4V nicht überschritten werden, CnQ aber weiterhin alles runterregelt, wenn keine Leistung gebraucht wird?
 
Top