Google WiFi Punkt und Telekom Glasfaser

QZMartin

Newbie
Dabei seit
Apr. 2022
Beiträge
5
Moin.

Ich hatte vor ein paar Tagen ein ähnliches Thema, jetzt aber ein anderes Problem. Mein Netzwerk ist verkabelt, der Techniker der Telekom hat den Glasfaseranschluss freigeschaltet, aber jetzt bekommt der Google WiFi Router keine IP vom Telekom Modem (Glasfasermodem 2). Google support und Telekom Support, beide am Telefon, konnten mir nicht weiterhelfen, meinten beide das sollte funktionieren.

Gibt es da eine Inkompatibilität, oder verpasse ich da etwas?

Wenn ich jetzt einen Nest Router kaufe, ist das gutes Geld nach schlechtem Geld oder einen Versuch wert? Alternativ einen anderen Router vorschalten? Welchen?

LG Quentin.
 
Wäre hilfreich wenn du uns die aktuelle Konfiguration vom Google Wifi Router mitteilst, damit wir helfen können.
 
Hi Benjamin, danke für Deine Antwort. Der Router ist nicht konfiguriert - ich habe einen factory reset gemacht und jetzt steckt er im Setup Modus fest und beschwert sich, dass das Modem ihm keine IP Adresse zuweist.

Ich hatte es gestern Abend mit dem Telekom Support versucht. Eigentlich sollte es schlicht mit DHCP Support funktionieren, wir haben auch PPPoE versucht ohne Erfolg.

Der Google WiFi Router ist von der ersten Generation (2016): https://store.google.com/product/google_wifi_specs?hl=de .

Hilft Dir das weiter, oder meintest Du nochmal etwas anderes mit der Konfiguration?

Danke! Quentin
 
Bist du schon mal zb mit dem Notebook per Kabel an den telekom-router gegangen um auf dessen Oberfläche zu sehen ob der korrekt eingerichtet ist?

Bist ja direkt am Modem, aber hast du trotzdem schon mal mit einem Gerät geschaut dass du online bist?
 
Zuletzt bearbeitet:
Im Google Wifi muss VLAN 7 auf der WAN-Schnittstelle + PPPoE eingerichtet werden.

Ersteres, also VLAN Tagging, kann der Google Wifi und der Nest scheinbar nicht: https://support.google.com/googlenest/answer/9798157

In dem Artikel sind Alternativ-Möglichkeiten bereits erklärt. Zusammengefasst:
Entweder managed Switch vorschalten, der das VLAN Tagging übernimmt*, oder anderen Router kaufen.

*In dem Switch einen Port mit tagged VLAN 7 einrichten und dort das Modem anschließen. Dann einen weiteren Port dem VLAN 7 zuordnen, allerdings untagged. Dort den Google Router anschließen.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: DJMadMax und Engaged
Zitat von Nizakh:
Im Google Wifi muss VLAN 7 auf der WAN-Schnittstelle + PPPoE eingerichtet werden.
Nur mal für mich aus Neugierde, da ich bis dato gar nicht wusste, dass Google solch ein Gerät anbietet: wenn der Port nicht für's WAN eingerichtet ist, fungiert der Google WiFi Router wohl sonst als normaler Accesspoint, richtig?
 
Zitat von Nizakh:
*In dem Switch einen Port mit tagged VLAN 7 einrichten und dort das Modem anschließen. Dann einen weiteren Port dem VLAN 7 zuordnen, allerdings untagged. Dort den Google Router anschließen.

Nizakh, vielen Dank! Zwei Stunden im Support mit Google und Telekom, und keine der Parteien kam auf WLAN Tagging als mögliche Ursache meines Problems.

Ich habe einen TP-Link Switch gekauft und basierend auf der Anleitung hier konfiguriert (nur eben mit Tag 7, nicht 201), und jetzt funktioniert alles. Danke!

@DJMadMax , genau, der Google Wifi Router (altes Modell) funktioniert als Router oder Wifi Punkt, je nach Bedarf. Bei den neueren Nest Modellen sind Router und APs unterschiedliche Geräte.
 
  • Gefällt mir
Reaktionen: norKoeri, Nizakh und DJMadMax
Zurück
Top