gtx 460 Schaden durch zu wenig Spannung?

trickster234

Lt. Junior Grade
Dabei seit
Juni 2008
Beiträge
346
Hi,

hab seit Dienstag eine Gigabyte gtx 460 OC.
Ich hab das Teil einmal direkt über den 6 poligen Stecker und einmal mit dem Y Adapter über zwei 4 polige Stecker mit dem Netzteil verbunden.
Lief auch alles wie es sollte, nur hab ich plötlich in Crysis 2 Grafikfehler bekommen.

Danach hab ich ausgemacht und beim anschauen der Stromverbindung festgestellt, das einer der 4 poligen Stecker nicht mehr im Y-Adapter war (Gehäuse war offen, vielleicht bin ich drangekommen :freak: ).

Kann es sein das die GPU hinüber ist?
 

Pulvertoastmann

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
494
hastes denn wieder reingesteckt und mit nem Spiel getestet?
da wirst am ehesten erkennen ob sie Hops gegangen ist
 

Nudelsalat

Lt. Commander
Dabei seit
Juli 2007
Beiträge
1.186
Es kann sein, dass er sich den benötigten restlichen Strom über den anderen Anschluss geholt hat um so seinen Strombedarf zu decken , dass ist natürlich über der Spezifikation.

Mein Tipp:

Neuer Adapter oder direkt mit 2x 6Pin anschließen und dann testen, was anderes bleibt dir nicht übrig.
 

Quackmoor

Commander
Dabei seit
Juli 2008
Beiträge
2.637
Ein Schaden sollte normalerweise nicht entstehen. Die Spannung ist konstant, nur die Ampere ändern sich je nach Last. PCI-Express versorgt die Karte mit 75W, ein PCI-E Stromstecker nochmal. Die Karte verbracuht etwa 160W. Also sollte mit einem zusätzlichen 4-Pin Stromstecker nix passiert sein, selbst mit Übertaktung.

Die Übertaktung kann aber schief gegangen sein, d.h. zu abitionierte Frequenzen. Stell die Karte auf Standardtakt und sieh, ob immer noch Pixelfehler da sind.
 

KainerM

Vice Admiral
Dabei seit
Apr. 2010
Beiträge
7.045
Normalerweise passiert da nichts. Das einzige as manche Karten nicht mögen ist eine Stromversorgung, die im Betrieb an- oder ausgesteckt wird.

Anstecken und testen, dann weißt du obs geht.

mfg
 

trickster234

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
346
Zitat von KainerM:
Das einzige as manche Karten nicht mögen ist eine Stromversorgung, die im Betrieb an- oder ausgesteckt wird.

Anstecken und testen, dann weißt du obs geht.

mfg

Genau das ist meine Befürchtung.

Habs jetzt noch mal probiert.
3dmark und Furmark liefen zwar problemlos aber in Spielen hab ich immer noch Grafikfehler.
Treiber hab ich auch schon neu installiert.

Son shit hat mir jetzt gerade noch gefehlt, die Karte ist keine Woche alt.

Was kann man da jetzt noch machen?
 

bekoboy

Lieutenant
Dabei seit
Sep. 2007
Beiträge
742
zurückschicken und neue verlangen, sollte dadurch eigentlich nicht hops gehen.
Der Fehler war dann schon da
 

KainerM

Vice Admiral
Dabei seit
Apr. 2010
Beiträge
7.045
naja wenn die Karte dadurch abgeschossen worden wäre, dann würd sie - wie schon ein paar Karten heir aufgetaucht sind - garkein Bild mehr liefern, weil sie dann einen Kurzschluss hätte. Also dürft dein Problem mit dem Stromstecker nichts zu tun haben.

Am besten testest du die Karte mit dem Unigine Heaven Benchmark, wenn sie den 2-3 Mal ohne Bildfehler schafft liegts ziemlich sicher nicht an der Karte. Aber die GTX 460 OC sind leider dafür bekannt, dass sie teilweise ab Werk nicht stabil laufen - zu geringe Kernspannung. Hier im Forum warens so zwischen 5 und 10 Leute, die genau so ein Problem hatten. Die wurden aber alle anstandslos getauscht.

mfg
 

trickster234

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
346
Ok, hab ma ne Mail an den Support von Gigabyte geschickt.
Das mit dem Benchmark werd ich jetzt mal in Angriff nehmen.
 

nobk1ll3r

Lt. Commander
Dabei seit
Dez. 2010
Beiträge
1.068
am besten nomal reinstecken so das es halt alles passt wie dafor halt und nomal crysis 2 reinschmeisen


normaler weiße sollte da nix passieren

hatte sowas schon bei meiner 5850 da war des kabel so locker drin das es raus ist als ich mal nen kleinen raster hatte und auf den tisch gehauen habe
also nicht aus der graka sondern aus dem y adapter
 

Komet61

Lt. Junior Grade
Dabei seit
Jan. 2011
Beiträge
284
Bei meiner vorigen Grafikkarte (GTS 250) hab ich nach der PC-Reinigung vergessen, den Stromstecker einzustecken.
Es kam nach dem einschalten des Computers die Meldung, daß die Grafikkarte zu wenig Strom hätte und deshalb die Leistung heruntergestuft wurde.
Denke mal, diese Sicherheitsmaßnahme haben die GTX 460 Modelle auch.
Somit für mich eher unwahrscheinlich, daß die Karte (durch fehlen v. Strom) defekt ist .

Wenn es eine GTX 460 OC mit Hynix-Speicher ist, gibt es ein neues BIOS-Update F12.
Im Gigabyte-Forum wird dieses Update als Zip-Datei verteilt.
Läuft sehr gut auf meinem System.
Evtl. diesen installieren, Stromstecker (an der Grafikkarte) nachkontrollieren und noch mal testen.
 
Zuletzt bearbeitet:

trickster234

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
346
Also mal kleines Update: Ich hab mal meine Netzteilanschlüsse neu verlegt und seit dem habe ich keine Probleme mit der Grafik mehr, allerdings ist meine CPU komischerweise bei Vollast hin und wieder mal auf 80 Grad.

Ich denke, das ich mir ein neues Netzteil anschaffen muss.
 
Werbebanner
Top