HD6850-Problem bei Filmen auf PlasmaTV

schmiddi78

Cadet 3rd Year
Dabei seit
Aug. 2007
Beiträge
57
Hi zusammen..

beim Filme schauen am TV (Panasonic Plasma über HDMI angeschlossen, Auflösung FullHD) ziehen sich waagrecht "komische Streifen" durchs Bild (immer nur einer, aber an verschiedenen Positionen),
hauptsächlich bei schnellen Bewegungen im Bild zB fahrendes Auto oder Schlägerei :p.
Das Ganze ist unabhängig von der Auflösung/Kodierung des Films (bsp. kleines DivX oder 1080p).

Es sieht so aus, als ob der Teil oberhalb vom Streifen leicht seitlich versetzt zum unteren Teil dargestellt wird...
(Kann man verstehen, was ich damit sagen will??^^)

Beim normalen Monitor (HP LCD 22" @1650xirgendwas über DVI) tritt der Fehler nicht auf...

Betriebssystem is Win7 64
Treiber hab ich upgedatet, ohne Erfolg.

Bei meiner alten GeForce 8800 hatte ich das Problem nicht, daher schließ ich mal Kabel und TV-Gerät aus.


Ich hoffe, dass ihr mir helfen könnt, so macht das Filme schauen keinen Spaß :(

Gruß Schmiddi
 

Masterchief500

Cadet 3rd Year
Dabei seit
Jan. 2005
Beiträge
55
Moin moin Kollege^^

hatte exakt das gleiche Problem mit meinem 37" Sony LCD TV!

Lösung bei mir:

man musste im CCC das Pixelformat FULL RGB 4:4:4 aktivieren.Damit war das Problem bei mir behoben.

Hoffe dir hilft es auch weiter =)

grüsse
 

schmiddi78

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
57
Hmm...
wo find ich das mit dem Pixelformat?

Vertical Sync find ich nur im Reiter "Gaming-3D-App-Settings"..
Bei Spielen hab ich aber keine Probleme, is ja der andere Monitor^^
 

schmiddi78

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
57
Muss mal pushen...

Das Problem besteht (und nervt mich) leider immer noch..
Hab mittlerweile (Dank Google) gelernt, dass das ganze ein alter Hut ist, Tearing heißt und bei 3D-Anwendungen, sprich Spielen, ein bekannter Effekt ist, der sich durch VSync
beheben lässt.

Soweit, so gut...
Aber wie krieg ich das beim Film gucken weg??!!:(:(
Andere Ausgabeoptionen bei VLC bzw. anderer Player haben leider auch nichts geholfen.

Kann ich VSync auch bei 2D über irgend eine Dritt-Software erzwingen?

Gruß und Danke schonmal..

Schmiddi
 

Marcel55

Fleet Admiral
Dabei seit
Nov. 2007
Beiträge
16.873
Aktivier VSync mal in den Optionen für Spiele und probier es da haus.
Damit wird bei spielen zwar auf 60 fps limitiert, aber du merkst keinen unterschied zwischen 80 und 60 fps, da der Monitor eh nicht mehr Darstellen kann.

Wenn das problem dadurch nicht behoben wird, kannst du es ja wieder aus machen. Normalerweise ist Vsync in Windows immer Aktiviert, z.B. hat dein Desktop beim ziehen von fenstern nie mehr als 60 fps, ebenso Anwendungen wie Google Earth etc.
 

schmiddi78

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
57
Hi..

VSync für 3D aktivieren hat schon von Anfang an nix gebracht..

Aber das Problem besteht zum Glück trotzdem nicht mehr.

Hab mir den MPC-HC-Player gezogen, der erzwingt bei der Filmwiedergabe
das VSync...
Damit gehts jetzt absolut Tearing-frei..

Gruß Schmiddi
 
Werbebanner
Top