HomeFolder nach dmraid leer

clecksi

Ensign
Dabei seit
Feb. 2009
Beiträge
132
Hi,
mal schaun ob ich das kurz hinbekomm...

Vor einiger Zeit ist mein altes Mainboard draufgegangen und dabei natürlich auch der Onboard-RaidController (Nvidia). Vor dieser Tragödie hatte ich intern:
2x 1TB HDD Raid0
2x 1TB HDD Raid0
extern:
1x 500GB HDD
1x 2TB HDD

...ohne den gleichen RaidController am neuen Mainboard ist es natürlich nicht so einfach möglich die Daten wiederherzustellen. Darum hab ich auf die 500GB HDD ein neues System Installiert (Win7 & Ubuntu 12.04) und die 2TB als "Zwischensicherungslaufwerk" umfunktioniert. Da ich mich unter Linux nur relativ oberflächlich auskenne, hat ein Freund von mir dann ein Fakeraid installiert (dmraid) und so konfiguriert dass beim Systemstart automatisch alle HDDs eingebunden und im Home Folder sichtbar waren. Daraufhin war es mir möglich 2TB Daten von einem Raid verbund auf die 2TB Platte zu sichern und anschließend diese 2x1TB unter Windows zu formatieren. Derzeitiger Stand (alles intern):
2x 1TB HDD Raid0
2x 1TB HDD leer
1x 500GB HDD System
1x 2TB HDD Sicherung

Nach dem Formatieren habe ich jetzt das Problem dass ich im HomeFolder keine der HDDs mehr angezeigt bekomme. Liegt das an dmraid oder an etwas anderem?
 

pesky

Cadet 1st Year
Dabei seit
Feb. 2013
Beiträge
8
Kannst du mal (z.B. auf http://paste.debian.net/) die Ausgabe von 'fdisk -l' <-- das ist ein kleines L posten?
Meinst du mit keiner der HDDs die 2 x 1TB, welche gerade frisch formatiert wurden?
(Falls du interesse hast, könnte ich mir das Problem einmal über SSH, oder z.B. Teamviewer anschauen)

Gruß,
pesky
 

clecksi

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
132
Hi,

fdisk -l

Bei HDDs sind alle angeschlossenen HDDs gemint.

Eigenartigerweise werden die Partitionen in Auswahlfenstern trotzdem angezeigt.

Screenshot from 2013-02-21 11:41:15.png
Ergänzung ()

Hi,

Habs hinbekommen! :D

Mein Fehler war, dass ich versucht habe die Partitionen über das Label einzubinden. Da aber Leerzeichen darin sind, hats halt erst geklappt als ich es mit der UUID versucht habe.
Mitlerweile ist auch fstab up-to-date sodass alles automatisch beim Systemstart klappt.
 
Zuletzt bearbeitet:

pesky

Cadet 1st Year
Dabei seit
Feb. 2013
Beiträge
8
Schön zu hören, dass es nun funktioniert. Die Sache mit den Leerzeichen kommt daher, dass diese von der Shell (dein Bash Terminal) verarbeitet werden, weshalb du sie auskommentieren musst. So wird z.B. der Dateiname super geile musik.mp3 zu super\ geile\ musik.mp3. Alternative zu den \, wäre es bei der Angabe des Namens einfache Anführungszeichen zu verwenden: 'super geile musik.mp3'.
 
Zuletzt bearbeitet: (Typo)
Top