HP 640i LightScribe

cosmoconrer

Cadet 3rd Year
Dabei seit
März 2005
Beiträge
41
hi usergemeinde,
habe seit 2 wochen den neuen HP 640i Brenner von HP.
also lightscribe funktionierte bei der installation und konfiguration des
teils tadellos.
hab nun heut mal schnell wie das so ist eine cd gebrannt und dachte mir
gleich das bild des albums vorne gleich mit zu brennen.
nun kommen fehlermeldungen wenn ich nero für LS nutze, "
kommunikationsfehler mit dem LS Treiber ", das gleiche passiert mit dem Tool
"SureThing" was HP für LightScirbe mit ausliefert. beide Proggys liefen
tadellos nun nicht mehr.ab und zu kommt auch der fehler " keine LS CD im
Laufwerk" also der rohling wird nicht erkannt, nach hin und her, rein und
raus wird er doch erkannt und wenn ich glück hab startet auch der
brennvorgang, resultat: nur der rest ( mitte ) der cd wird das bild
aufgetragen und ist voll verschwommen und fett aufgetragen! kommt mir so vor
als ob der laser nicht richtig positioniert werden kann da der anfang der cd
unbenutzt bleibt.
den host-driver der für LightScribe benutzt wird hatte ich auch zum test
deinstalliert und neu installiert, bringt nichts.
weiss jemand rat, habt ihr auch probleme mit diesem teil?
 

UnCNT

Banned
Dabei seit
März 2005
Beiträge
172
Re: HP 640i LightScirbe>>>>>

firmware und treiberupdates ? hast schon geschaut?
 

cosmoconrer

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
41
Re: HP 640i LightScirbe>>>>>

also hp hat gerstern abend ein frisches firmware-update bereigestellt, hab es jetzt mal aufgespielt. es sieht wieder gut aus, einen frischen LS rohling hab ich eingelegt und das resultat ist positiv, bild ist wieder ordentlich aufgetragen ohne probleme, auch der vorgang ist estwas schneller abgearbeitet wie sonst. mal sehen wenn ich 3-4 rohlinge durchgejagt hab ob es dann noch immer so funzt.

gruss cos
 
Top