Hyper-V aktiv, obwohl es nicht aktiv ist?

Burki73

Captain
Registriert
Sep. 2004
Beiträge
3.121
Guten Abend

Kürzlich habe ich am PC getestet.
Also einfach mal so sachen gemacht, die ich sonst nie mache.

Da fiel mir auf, das ich Hyper-V aktiv habe. Laut dem Bild hier, aufgenommen bei AIDA64.
Dabei fiel mir auf, das ich es aber nicht aktiv habe.

Nun nervt mich diese Meldung etwas. Kann man die wieder weg bekommen?
 

Anhänge

  • Screenshot 2022-04-19 170625.png
    Screenshot 2022-04-19 170625.png
    152,7 KB · Aufrufe: 401
Also Hyper-V ist nicht aktiv. Da bei der Windows Einstellungen, ist beides deaktiviert.

Das mit dem WSL schaue ich nun mal.
 
Burki73 schrieb:
Also Hyper-V ist nicht aktiv. Da bei der Windows Einstellungen, ist beides deaktiviert.
Die Frage hat irgendwie niemand gestellt.

Bei mir auch alles deaktiviert, aber WSL ist aktiv:
1650389021537.png


Aber du musst doch eigentlich selbst wissen, ob du mal die WSL aktiviert hast oder nicht? Oder die Windows Sandbox?
1650389054119.png
 
Windows Sandbox ist auch deaktiv. WSL auch.
 
Ich sage mal, bis vor kurzen ging alles. Auch mit einem "neuen" Windows 11. Das ganze lief bestimmt einige Wochen stabil, ohne diese Hyper-V Sachen. Die sehe ich jetzt zum ersten male.

Bei Hyper-V ist auch alles deaktiviert.
Auch WSL ist nicht aktiv.

Nochmal ein Foto. Da sieht man, das soweit alles deaktiv ist.
Ergänzung ()

Habe das nun mal getestet.

Also es liegt / -lag an der Kernisolierung. Was @tollertyp in Beitrag #7 schon gepostet hat.
Jezt überlege ich, ist das besser diese Kernisolierung aktiv oder eben nicht aktiv zu haben?
 

Anhänge

  • Screenshot 2022-04-19 174218.png
    Screenshot 2022-04-19 174218.png
    77,7 KB · Aufrufe: 267
Zuletzt bearbeitet:
Naja, ist es zumindest so, das ich Einschränkungen habe oder nicht?

Das ist doch relativ interessant. Jeder erzählt etwas, aber wer hat wirklich recht?
Sollte das eben lieber aus sein oder lieber aktiv?

Bisher stört es mich in genau einem Programm. Es kann aber auch mehr werden oder weniger.

Das ist also definitiv eine Frage.
 
Das musst du selbst entscheiden.

Steht bei deinem AMD-System im UEFI SVM Mode auf enabled dann ist die Virtualisierung aktiv.

Ist die Virtualisierung aktiv und alle Treiber entsprechen den Vorgaben von Microsoft (Signierung usw.) dann wird automatisch die Kernisolierung aktiv.
(Z. B. ältere Treiber von Logitech verhinderten hier die Aktivierung und mussten manuell entfernt werden)

So weit so gut.

Zusätzlich (!) zur Kernisolierung kann nun noch die Speicher-Integrität ein- bzw. ausgeschaltet werden.
Diese führt allerdings zu Performance-Einbußen beim Gaming und Benchmarking und steht deshalb bei mir auf: Aus
 
Burki73 schrieb:
Das ist doch relativ interessant. Jeder erzählt etwas, aber wer hat wirklich recht?
Das Thema Sicherheit hängt immer von den eigenen Anforderungen ab. Und nur ein Sith denkt in Absoluten.
 
Da ich eben selbiges Problem hatte obwohl Hyper V und die Speicherintegrität in Windows ausgeschaltet sind, Merke an mich selbst: Virtualisierung (SVM) im UEFI ausschalten, dann kommt die Meldung nicht mehr.
 
Zurück
Oben