i7 3770k auf 4,2 GHz übertaktet, aber WaKü packts nicht

B

black90

Gast
Wenn ich nur den multi hochstelle und die Vcore auf Auto, dann setzt das Board die Vcore auf 1,28 !
Stabil läuft es aber mit standard Vcore 1,128v. Deswegen hat er 85°C
 

Meetthecutthe

Banned
Dabei seit
Mai 2012
Beiträge
1.966
Also 4,2 unter Wasser und schon im Grenzbereich klingt auch für mich nach einem falsch montierten Kühler.

Ich habe den gleichen Prozi nunmehr seit dessen Release um März\April ´12 durchgehend übertaktet (anfangs bei 4-4,2 ...mittlerweile bereits eine ganze Zeit bei 4,6GHz) bei Luftkühlung unter einem damals bereits nicht mehr neuen Ninja3 bei sehr moderaten Temperaturen am laufen.

Bei den 4,2 GHz hatte ich das Teil gar noch Untervoltet stabil am rennen.
 
Zuletzt bearbeitet:

Deutoholiker

Lieutenant
Dabei seit
März 2014
Beiträge
999
Wie sehen die Temperaturen sonst unter anderen Last Szenarien aus?
 

CSOger

Commander
Dabei seit
Mai 2008
Beiträge
2.748
Der TE war zuletzt am 03.04.2015 23:16 on.

Ob er sich wirklich nochmal in diesem Thread meldet ?
 
R

rob-

Gast
Vielleicht nicht, aber wem anderen kanns nutzen, sonst wäre der Thread nicht ausgebuddelt worden :D

Wenn du VCORE auf auto hast gibt das Board VIEL zu VIEL Spannung drauf, darum wird die CPU heiß.
Stell die Spannung auf Offset und gibt paar Schritte mehr Strom. Bei 4,2 brauche ich nur ganz wenig mehr als die Standard VCore.

Am besten nimm CPUz und lies die Spannung ohne OC aus. Dann stellt den Offset so ein dass du das gleiche in CPUz siehst wie ungetaktet. Ab diesem Wert dann immer höher bis es stabil wird. Bei mir frisst der PC nur 4-5 Watt mehr zwischen 3,4 und 4,2 ghz - praktisch geschenkte Leistung ohne Gefahr des CPU röstens ;)
 
Top