IE8 und Java Problem

chriskatz17

Lt. Commander
Dabei seit
Juni 2009
Beiträge
1.322
Hallo!

ich habe seit einiger Zeit Probleme mit Java in Kombination vom InternetExplorer 8.

jedesmal wenn ich eine Javabassierte Seite aufrufe bekomme ich die Fehlermeldung:
"Ein Addon für diese Website konnte nicht ausgeführt werden. Überprüfen Sie die Sicherheitseinstellungen in den Internetopitionen auf mögliche Konflikte.

Java ist vom Stand Version 6 Update 22

Das Kuriose ist nur das auf dem Rechner Firefox und Google Chrome jeweils mit Java einwandfrei funktionieren.

Auf Meinem Laptop der auch alle Updates hat funktioniert es auch mit dem InternetExplorer.

Kann mir jemand sagen woran es ligt bzw. hat jemand eine Lösung?
 

Anhänge

DjNDB

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
1.533
Wie sind denn die Sicherheitseinstellungen im Internet Explorer?
Probier mal eine mittlere Standard Stufe aus.
 

Christine A.

Commander
Dabei seit
Sep. 2009
Beiträge
2.279
... ich habe seit einiger Zeit Probleme mit Java in Kombination vom InternetExplorer 8.

jedesmal wenn ich eine Javabassierte Seite aufrufe bekomme ich die Fehlermeldung ...

Nun, die Seite http://www.eventim.de/, benötigt kein Java und auf den ersten Blick* nicht einmal Java Script.


Hast Du mal nachgesehen, welches PlugIn moniert wird?


Christine A.



* mag sein, dass bestimmte Funktionen JS erforderlich machen.
 

chriskatz17

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
1.322
Nun, die Seite http://www.eventim.de/, benötigt kein Java und auf den ersten Blick* nicht einmal Java Script.


Hast Du mal nachgesehen, welches PlugIn moniert wird?


Christine A.



* mag sein, dass bestimmte Funktionen JS erforderlich machen.
Bei der Saalplanbuchung wird Java geldaden und auch benötigt!
Ergänzung ()

Die Seite hilft überhaupt nicht weiter! erstens ist diese für WinVista und zudem sind da nur algemeine Dinge über den Browser geschrieben!
 

Christine A.

Commander
Dabei seit
Sep. 2009
Beiträge
2.279
Bei der Saalplanbuchung wird Java geldaden und auch benötigt!

Warum sagst dann nicht, dass die Meldung bei "Saalplanbuchung" auftritt. Anhand des Bildes, lässt sich das nicht erahnen oder erraten!


Vielleicht nimmst Du den IE einfach mal auf die Standard-Einstellungen zurück, vergewisserst dich noch, dass den Programmen keine Sicherheitstools in die Quere kommen, ...

Mit aktuellem System (XP), aktuellem Java und IE, funktioniert die Seite jedenfalls.


Christine A.
 
Top