Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

Dabei seit
Dez. 2005
Beiträge
200
#1
Moinsen

Mir ist aufgefallen das in der ereignisanzeige jede menge fehler angezeigt werden, immer direkt nach hochfahren des rechners kommt ein weiterer WMI fehler hinzu.

Das komische ist dabei das sogar direkt nach dem neuinstallieren von vista diese fehler im protokoll auftauchen.

Habe mal die häufigsten hier zum anschauen kopiert:

Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" konnte im Namespace "//./root/CIMV2" nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können nicht durch diesen Filter geschickt werden, bis dieses Problem gelöst ist.

(Fehler WMI ereignis id 10 )


(Sehr oft!)
----------------------------------------------------------------

Das Sicherheitspaket Kerberos für die serverseitige Authentifizierung konnte nicht initialisiert werden. Das Datenfeld enthält die Fehlernummer.

(Fehler HttpEvent ereignis id 15016 )
----------------------------------------------------------------

(eher selten war noch dieser hier dabei 2-3mal)

Der Ereignisprotokollierungsdienst hat einen Fehler beim Verarbeiten eines eingehenden Ereignisses erkannt, das von "Microsoft-Windows-Security-Auditing" veröffentlicht wurde.

(Fehler Eventlog ereignis id 1108 Ereignispozessor)

Was kann das bedeuten, vorallem der erste?

Habe folgende lösungsvorschläge ergoogled, doch die helfen auch nicht bzw. verstehe ich den im 2. link nicht einmal :(

http://support.microsoft.com/kb/950375/de

http://www.vistaheads.com/forums/mi...hlermeldung-quelle-microsoft-windows-wmi.html


Hat/hatte eventuell jemand die selben fehler in der ereignissanzeige, oder weis irgendwie rat?
Bin wirklich am verzweifeln, bitte helft mir :(
 
Dabei seit
Okt. 2008
Beiträge
6
#2
in dem 2ten link geht es darum, das man den winmgmt service stoppt und somit ein löschen der angelegten dateien im ordner wbem ermöglicht wird. nach einem neustart werden die dateien neu angelegt, indiziert etc. und der service neu gestartet.
 
Dabei seit
Feb. 2004
Beiträge
7.455
#3

kaptan

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
200
#4
nabend

Danke, habe es geschafft mit dem script das der fehler nicht mehr kommt.

Nun soll ich aber nach MS die alten fehlermeldungen aus der ereignis anzeige löschen/entfernen...
Weis nur leider nicht wie das gehen soll, kann mir das bitte einer erklären wie man einen einzelnen fehler da herauslöschen kann?
 
Dabei seit
Jan. 2009
Beiträge
5
#6
Hallo, ich habe das gleiche Problem, mein Rechner friert mehrmals täglich ein.

Habe versucht, das Script aus dem Support-Thread auszuführen, habe aber scheinbar ein Problem mit den Zugriffsrechten auf Windows Script Host:

Skript: C:\Users\Martin\Desktop\Test.vbs
Zeile: 18
Zeichen: 17
Fehler: Zugriff verweigert.
Code: 80041003
Quelle: SWbemObejctEx

Habe nach diesem Fehler gegoogelt und bin auf einen Thread vom MS Support gelandet http://support.microsoft.com/kb/233513/en-us/ , der mir aber mit irgendwelchen für mich nicht verständlichen Beispielscripts nicht hilft.

Kann mir hier jemand helfen?

Danke und Gruß
 
Dabei seit
Jan. 2009
Beiträge
5
#8
Die sollte ich eigentlich haben, diese erwähnten Testscripts aus dem Support-Thread funktionieren bei mir auch.

Ist ein Dell Laptop mit Vista Ultimate
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
59.510
#9
@kaptan
Geh in die Ereignisprotokolle, rechte Maus auf einen Eintrag, z.B. Anwendungen, Ereignisse löschen, die Frage nach dem speichern verneinen, dann wird die alte Liste gelöscht.

@guitarslinger1
Du musst das Script als Administrator starten, auch wenn Du meinst die Rechte zu haben, musst Du es auswählen auch als Admin zu nutzen.
 

Anhänge

Dabei seit
März 2009
Beiträge
1
#11
Sorry, für die Noob frage, sitze aber zum esten mal vor Vista.

WIE exekutier ich dsa Script im Admin Mode?

PS: Und wie ich dreh ich den verdammten Energiesparmouds ab, der mir den Rechner nach 20-30 Min runter fährt? :(
 

morning666

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.105
#12
Sorry für die Threadnekromantie.

Ich habe heute mein Win7 neuaufsetzen müssen (x64, Home Premium, die Technet-Variante mit integriertem SP1)

Ist soweit sauber aufgesetzt und läuft stabil, aber jedesmal nach dem hochfahren kommt oben beschriebener Fehler im EVENTLOG

Nun ist das ja kein Vista...hat jemand ne Ahnung, was das in Zusammenhang mit Win7 bedeutet oder habt ihr selbst den Fehler ?
 
Dabei seit
Feb. 2005
Beiträge
4.198
#15
ich hab den WMI Fehler ebenfalls bei jedem Hochfahren. Und das auf allen kontrollierten Rechnern (Win7).
 
Dabei seit
Juli 2010
Beiträge
6.337
#16
Das ist ein Bug der Ereignisanzeige und kann ignoriert werden, um nicht drölfzigmillionen dieser sinnlosen Einträge zu speichern, begrenze die Größe des entsprechenden Protokolls. Im Eventviewer rechtsklicken auf Windows Logs/Applications, jetzt kannst du die max. Größe in KiB einstellen, zusätzlich unterhalb davon einstellen, das nach Bedarf überschrieben wird. Je nach Anzahl der Starts und Ereignisse dieses Logs reichen 2048 KB für etwa 24 Tage zurückreichende Protokollierung.
 

zelect0r

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.250
#17
Hallo mein rechner friert nach einer Neu-Installation auch öfter mal ein, ich habe dann auch immer wieder dieses Scipt benutzt.
Es liegt auch an diesem Fehler.
Vorsicht ist nur zu raten, die eingedeutschte Microsoft Seite übersetzt innerhalb des Scripts 2x "next" mit "weiter", das muss man dann manuell noch ändern damit das Script ausführbar wird.

So sollte es dann aussehen:

script.vbs

Code:
strComputer = "."
Set objWMIService = GetObject("winmgmts:" _
& "{impersonationLevel=impersonate}!\\" _
& strComputer & "\root\subscription")

Set obj1 = objWMIService.Get("__EventFilter.Name='BVTFilter'")

set obj2set = obj1.Associators_("__FilterToConsumerBinding")

set obj3set = obj1.References_("__FilterToConsumerBinding")



For each obj2 in obj2set
                WScript.echo "Deleting the object"
                WScript.echo obj2.GetObjectText_
                obj2.Delete_
next

For each obj3 in obj3set
                WScript.echo "Deleting the object"
                WScript.echo obj3.GetObjectText_
                obj3.Delete_
next

WScript.echo "Deleting the object"
WScript.echo obj1.GetObjectText_
obj1.Delete_
Hier noch ein Script was die Ereignisanzeige wieder auf NULL säubert:

eventlog_clean_script.bat

Code:
@echo off
TITLE Eventing Command Line Utility: Cleanup Script
goto :question

:question
echo.
echo EMPTY ALL WINDOWS AND PROGRAM EVENT LOGS?
echo.
SET /P ANSWER=(YES/NO): 
if /i {"%ANSWER%"}=={"y"}   (goto :start)
if /i {"%ANSWER%"}=={"yes"} (goto :start)
if /i {"%ANSWER%"}=={"n"}   (goto :cancel)
if /i {"%ANSWER%"}=={"no"}  (goto :cancel)
goto :input_error

:input_error
cls
echo.
echo          *ERROR: Invalid Option
echo _________________________________________
goto :question

:start
for /F "tokens=*" %%G in ('wevtutil.exe el') DO (call :clear "%%G")
goto :finish

:clear
echo Emptying %1
wevtutil.exe cl %1
goto :eof

:finish
cls
echo.
wevtutil.exe cl System
echo.
echo DONE. Press any key to exit.
pause>NUL
goto :eof

:cancel
cls
echo.
echo USER CANCELED, Quiting Silently...
goto :eof

::eof
Netten Gruß
 
Zuletzt bearbeitet:
Top