Internet Explorer und ActiveX unter NT4.0?

ABTW

Cadet 4th Year
Dabei seit
Jan. 2005
Beiträge
74
Ich finde nach googlen und co keine möglichkeit eine neuere version des internetexplorers auf meinen rechner zu bekommen.
beim IE 2.0 ist kein activeX möglich was ich leider für ein online update über microsoft.com benötige.
FireFox und Netscape funktionieren leider auch nicht.
 

phil.

Visitor
Teammitglied
Dabei seit
Feb. 2004
Beiträge
28.687
Du kannst hier für Windows NT die IE Versionen 5.5 und 6.0 bekommen.
Aber auch alle Post SP6 Updates. Diese würde ich installieren.

Wie du siehst, wurde der Updateservice für NT4.0 2003 eingestellt.
ActiveX ist also nicht notwendig. Bleibe wenn es reicht beim Firefox o. ä.

Es über das im IE intgrierte Windowsupdate wird höchtens der IE selber aktualisiert.
 

ABTW

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
74
problem:
alle ms seiten die mit www anfangen sind gesperrt von unserem hauptserver aus

firefox und netscape starten nicht einmal :-\

hauptsächlich geht es ja eigentlich um den treiber download den ich hoffe auf der update page zu finden.
 

Hepatitis

Cadet 3rd Year
Dabei seit
Feb. 2005
Beiträge
45
Lad doch den IE + den Treiber den du zu finden hoffst auf einem anderen Rechner runter und Brenn ihn auf CD.
 

ABTW

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
74
wenn du nen treiber für nen 741 SiS grafikchip findest der unter NT4.0 läuft, sag bescheid ;)
ich erhoffe mir ja auf der update site diesen treiber automatisch zu finden.
selbst nach dem SP6 war der chip nicht mit aufgeführt und auch der IE war weiterhin auf 2.0
 
Top