Internet häufig einfach weg

Snoopy69

Captain
Dabei seit
März 2004
Beiträge
3.132
Bin mom. ratlos...
Seit Stunden ist Internet sporadisch einfach weg. Laut Fritzbox ist alles ok (Internet-Status war immer online). Nur die Verbindung zwischen Fritzbox und PC scheint weg zu sein (es erscheint im Task dieses "Globus-Symbol"

Ich hab erst die Schuld auf den VPN-Client geschoben. Aber nach der Deinstallation des VPN-Client besteht das Problem immer noch sporadisch. Seltsamerweise ist das Problem weg, sobald VPN aktiv ist :confused_alt:

Am Client wurde nichts verändert (zb dieses Feature, dass Internet nur da ist, wenn VPN aktiviert wurde)
Der andere PC im Netzwerk hatte das gleiche Problem. Seit dort VPN aktiv ist, geht alles problemlos. Aber an diesem PC hier, bei dem der VPN-Client sogar deinstalliert wurde, besteht das Problem immer noch

Was kann das noch sein?

btw:
Internet von Vodafone...
Problem tritt bei 3 versch. Browsern auf

vmvbhmn.PNG

ghkghk.PNG
 
Zuletzt bearbeitet:
Du kommst also nur noch auf Geräten ins Netz, die die VPN-Software installiert und aktiviert haben…?
Klingt ja ominös. WLAN auf dem Handy geht auch nicht?

edit: Kann es etwas mit dem DNS-Server zu tun haben?
 
Zuletzt bearbeitet:
Habe ich seit Windows 10 Version 21H2 auch.
Es tritt auf völlig unterschiedlichen PCs auf (einzige Gemeinsamkeit ist eben Win10 21H2), und auch unabhängig vom DSL-Router. Also sowohl mit der Fritzbox, als auch wenn das WLAN von einem mobilen Huawei-Hotspot kommt.

Bei einem direkt danebenstehenden Macbook und mobilen Geräten (egal ob Apple oder Android) bleibt der WLAN-Empfang stabil.

Ich tippe daher ganz stark auf einen Bug in Windows 10.
 
Zitat von Katzenjoghurt:
Du kommst also nur noch auf Geräten ins Netz, die die VPN-Software installiert und aktiviert haben…?
Klingt ja ominös. WLAN auf dem Handy geht auch nicht?
Handy muss ich noch probieren...
K.A. ob das jmd hilft bei der Suche, aber nachdem ich diesen Beitrag geschrieben hatte, wollte ich das Gleiche auch bei 3DC posten (zweites Bild) und schon gab es wieder dieses Problem :confused_alt:

21H1 hab ich schon eine Weile drauf, aber so massiv, wie heute war das noch nie
 
Hab ihr schon mal eure Netzwerkverbindung am PC komplett zurueck gesetzt?
Also mit net sh bzw. TCP-Optimizer?

Und habt ihr rein zufaellig das
"2022-03 Cumulative Update Preview for Windows 10 Version 21H2 for x64-based Systems (KB5011543)"
schon installiert?

Abgesehen davon. Das Globus Synbol kommt immer dann, wenn das OS zwei Server von MS nicht erreichen kann. Internet ist trotzdem da fuer die (Programme) denen das Globus Symbol egal ist
 
Check mal den verwendeten DNS-Server, wenn Dir sonst nichts einfällt.
Das würde irgendwie so halbwegs Sinn machen, da VPN-Clients oft ihren eigenen DNS-Server nutzen.

ping oder surf z.B. mal google.de an.

ping 142.251.36.163
oder
http://142.251.36.163
 
Zuletzt bearbeitet:
Wie man hier auf einen WIndows Bug kommen kann ist mit schleierhaft.
Das ist ein DNS-Problem. Entweder vom Anbieter her oder lokal. Zweiteres ist wahrscheinlicher. Solche VPN-Software greift gerne mal in den Netzwerkstack ein und schleußt dann die Daten durch. Eben über den VPN-Server oder zum Router. Wenn diese Software fehlerhaft funktioniert, kommts genau zu solchen Problemen.
Der Fehler ist hier also bei den installierten Programmen und einem kaputten Netzwerk zu suchen
 
Bei mir ist KB5011543 noch nicht drauf (gerade nachgeschaut)
Zitat von BFF:
Das Globus Synbol kommt immer dann, wenn das OS zwei Server von MS nicht erreichen kann. Internet ist trotzdem da fuer die (Programme) denen das Globus Symbol egal ist
Dieses Symbol hatte ich in den letzten Stunden zig mal. Aber wie geschrieben war die Fritzbox laut Status seit heute mittag immer online.

Netzwerkverbindung hab ch noch nicht zurückgesetzt. Müsste erst mal gucken, wie das geht. Musste ich ja noch nie machen
Ergänzung ()

Zitat von Katzenjoghurt:
Check mal den verwendeten DNS-Server, wenn Dir sonst nichts einfällt.
Das würde irgendwie so halbwegs Sinn machen, da VPN-Clients oft ihren eigenen DNS-Server nutzen.
Müsste ich auch erstmal gucken, wie das geht. Ging ja bisher immer
 
Zitat von rg88:
Wie man hier auf einen WIndows Bug kommen kann ist mit schleierhaft.
Ganz einfach, weil Windows die einzige Gemeinsamkeit bei allen betroffenen Systemen ist.

Alle Nicht-Windows Systeme haben bei mir diese Probleme nicht.

Und das Problem besteht unabhängig vom Provider, wie ich auch schon geschrieben habe.
Denn es ist egal, ob das WLAN von einer Fritzbox kommt (dann ist der Provider 1&1 DSL), oder ob das WLAN von meinem mobilen Hotspot kommt (da ist derzeit eine Telekom-SIM-Karte drin).

VPN habe ich übrigens nicht.
 
  • Gefällt mir
Reaktionen: BFF
@rg88

Wie geschrieben, wurde beim einen PC (dieser) der VPN-Client deinstalliert und das Problem besteht noch. Der andere PC im Netzwerk hat den VPN-Client noch drauf und VPN ist aktiv. Damit gibt es keine Probleme

Wie gehe ich jetzt am Einfachsten vor?
Ergänzung ()

Zitat von BFF:
Wo kann ich nachsehen (welche Datei), was mom. eingestellt ist?
 
Das was die Einstellungen fuer das Netzwerk sind im Moment sind alles Registry-Eintraege.
 
Zitat von Katzenjoghurt:
Funktioniert problemlos
Ergänzung ()

@BFF

Ich hab noch nichts zurückgesetzt, weil mom. alles funktioniert
Zudem ist mir nicht klar, was das mit dem anderen PC im Netzwerk zu tun hat, wenn ich bei "diesem" PC das Netzwerk zurücksetze. Oder ist dieser PC dafür verantworlich, dass alles im Netzwerk herumspackt?
 
Zuletzt bearbeitet:
Kann in der Fritz!Box sein, kann aber auch sein, dass die VPN-Software bei Dir in Windows was verrücktes angestellt hat.

Da Du sie ja auf allen Geräten mal installiert hast, würd‘ ich mal middem Handy über WLAN checken, ob alles geht. Wenn da alles geht, ist die Fritz!Box wohl unschuldig.

Sonst halt sowohl mal in der Fritz!Box die DNS-Einstellungen checken und bei Deinen LAN-Einstellungen unter Windows.

Eigentlich muss da nirgends extra ´ne Adresse stehen, damit es funktioniert.
4D6DED15-0726-425B-A5EC-477C82B6408A.png


Windows: https://www.rz.uni-kiel.de/de/tipps/ip-adressen-und-dns-server-aendern/windows-7/windows-7
1649628064951.png


Kannst aber auch einfach mal die 8.8.8.8 eintragen - das ist der DNS-Server von Google.
 
Zuletzt bearbeitet:
Ok, das ist jetzt die Frage...
DNS-Server in der Fritzbox ändern oder besser am PC?

Falls ich es in der Fritzbox ändern soll...
Die "Vodafone Station" arbeitet im Bridemode als reines Modem und die 7590 nur als Router. In der Fritze ist mom. nur IPv4 aktiv. Muss IPv6 auch aktiviert werden? Wenn ja, muss IPv4 oder IPv6 auf "nativ" stehen?
 
Hast du Dual-Stack von VF oder nur DS-Light?

IPv6 nativ dann.
 
  • Gefällt mir
Reaktionen: Snoopy69
Mach IPv6 an. Manch Seite geht fast nicht mehr ohne.
 
  • Gefällt mir
Reaktionen: Snoopy69
Zurück
Top