Kein Internet an WLAN-Router mit Windows-PC

Heidjer

Cadet 1st Year
Dabei seit
Mai 2013
Beiträge
8
Hallo liebe Leute.

Folgendes Problem:

Ich bin vor kurzem bei meiner Freundin mit in die Wohnung gezogen. In dem Haus wohnt unten ihr Vater und in der oberen Etage wir.
Das Internet läuft über Kabel Deutschland per WLAN-Modem, welches unten bei ihrem Vater steht. In einigen Zimmern in der oberen Etage kommt das Signal allerdings nur sehr schlecht an. Daher habe ich vom WLAN-Modem unten per Netzwerkkabel einen Powerline-Adapter in der Steckdose installiert und entsprechend oben aus der Steckdose wiederrum per Powerline-Adapter einen Router angeschlossen, um so die obere Etage mit WLAN zu versorgen.
Den Router (Speedtouch 585i V6) hatten sie zu hause noch herumliegen und wohl bereits mal in ähnlicher Weise in der oberen Etage genutzt.
Jedenfalls habe ich ihn dann angesteckt und ich kann auch mit dem Netzwerk verbinden, allerdings funktioniert das Internet nicht einwandfrei. Mit dem Macbook meiner Freundin läuft alles ohne Probleme. Ebenso mit meinem Android-Smartphone. Wenn ich allerdings versuche mit meinem Laptop oder unserem Desktop-PC (beide Windows 7) im Internet zu surfen, lädt er sich beim Aufrufen von Internetseiten "tot".
Lustigerweise kann ich Google ohne weiteres aufrufen und auf Google auch suchen. Wenn ich eine Seite aus den Suchergebnissen aufrufen will, lädt er allerdings wieder bis ins Unendliche.

Bin PC-Laie und wusste als einzigen möglichen Lösungsansatz die Windows-Firewall zu deaktivieren. Es brachte allerdings keine Veränderung.
Daraufhin wollte ich mich zum Router verbinden, allerdings funktionierte weder http://speedtouch.lan noch 192.168.1.254 (die Pfade stammen beide aus dem Handbuch zum Router). Beide Male wieder nur unendliches Laden.

Habt ihr noch Ideen?

Vielen Dank im Voraus!
 
M

miac

Gast
Könnte ein DNS Problem sein. Schau nach, ob Du was an den IP Adressen der Geräte gemacht hast. Stelle alles auf Auto (keine feste IP, keine manuellen DNS Server Einträge).
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
22.942
Voraussetzung: das dlan ist gepairt und am gleichen Stromkreis, sonst bringt das nix!

WLAN-Modem? Bist du sicher, dass dies kein Router mit Modem integriert ist? Falls ja, musst du deinem zweiten Router die ip anpassen und den dhcp-Server abschalten.... Schau mal, welche ip das "Modem" hat, merke dir die ersten drei stellen... Z.b. 192.168.1.1 Steck den zweitouter direkt an PC, stelle den auf 192.168.1.2 und dhcp-Server aus... Nun sind die beiden im gleichen Netz und funktionieren zusammen. Die Geräte beziehen so die dhcp-Range des "Modem", also so wie es vor deinem Einzug war und du hast oben auch WLAN.
 
Zuletzt bearbeitet:

Heidjer

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
8
Das Problem ist, dass ich zu dem Router, den ich oben angeschlossen habe, keinen Zugang bekomme.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.555
Dann resette ihn doch mal. Dann schliesse ihn oben an dem PC an, stelle ihn so ein das er im Netz des anderen ist und dann erst an den Dlan Adapter.
 
Top