Kein Sound mehr aus der Soundbar

Sithys

Bisher: RedGunPanda
Captain
Dabei seit
Dez. 2010
Beiträge
3.318
Moin zusammen,
habe vor kurzem mal das Wohnzimmer aufgemöbelt und einen LG C9 65 OLED an die Wand gehängt. Dazu gekauft habe ich dann noch ein Soundsystem von Samsung, dass HW-Q90R. Ist jetzt alles ca. 4 - 6 Wochen alt. Die ersten Wochen lief es ohne Probleme aber jetzt kommt seit 5 Tagen kein Sound mehr vom Fernseher aus der Soundbar. Der Fernseher ist per HDMI an die Soundbar angeschlossen (eARC) und schaltet die Soundbar auch ein, sobald er angeht. Allerdings kommt halt kein Ton mehr raus. Das Abspielen von Musik über Bluetooth direkt vom Handy ist aber kein Problem, also die Lautsprecher sind zumindest nicht defekt.

Auf dem Fernseher und der Soundbar ist jeweils die aktuellste Firmware drauf. Wie gesagt funktionierte ja bis vor kurzem auch alles. Ich bin etwas ratlos, wie ich jetzt genau feststellen kann, wer der Verursacher des Ganzen ist - der Fernseher oder die Soundbar?

Ich hatte den LG-Support angeschrieben aber ich hätte ahnen sollen, dass das ein Schuss in den Ofen wird. Der hat mir zurückgeschrieben, dass ein LG-Fernseher auch nur mit einer LG-Soundanlage sauber funktioniert und das wenn man eine Soundanlage von einem anderen Hersteller nimmt, es schon angehen kann, dass diese gar nicht funktioniert :lol: (und dafür bekommen die Support-Mitarbeiter von LG wirklich Gehalt...).

Naja,... bin auf jeden Fall ratlos derzeit, wie gehe ich am besten vor?
 

Anhänge

  • lg.png
    lg.png
    210,4 KB · Aufrufe: 296

Ase032

Cadet 3rd Year
Dabei seit
Okt. 2010
Beiträge
35
Oh man, das ist ja eine nette Abfuhr von LG.
Hast du schon einmal das HDMI Kabel getauscht? Oder es tatsächlich, nur zum Test mit einem optischen Kabel versucht? Hast du die Möglichkeit eine andere Soundbar zum testen anzuschließen, um einen defekt des HDMI Ports an dieser auszuschließen?
Alternativ ist die Soundbar ja erst 6 Wochen alt, du könntest Sie beim Händler gegen eine neue tauschen.
 

computerbase107

Commodore
Dabei seit
Okt. 2007
Beiträge
5.091
Bei mir "vergißt" der TV manchmal den richtigen HDMI-Anschluss und ich muß dann per FB vom TV wieder auf den "richtigen" Anschluß schalten. Also, einfach mal die HDMI-Ausgänge durchschalten.
 

Sithys

Bisher: RedGunPanda
Captain
Ersteller dieses Themas
Dabei seit
Dez. 2010
Beiträge
3.318
Danke für die Antworten, ich werde das Kabel nachher mal tauschen, hab ich tatsächlich noch nicht gemacht. @computerbase107 der richtige Anschluss ist ausgewählt, der Fernseher schaltet die Soundbar ja auch ein, wenn er angeht und zeigt das auch entsprechend an.
 

blubberbirne

Lieutenant
Dabei seit
Okt. 2005
Beiträge
977
Was macht LG wenn man einen Verstärker anschließt und es dort Probleme mit dem ARC gibt?
 
Top