komisches USB Verhalten / Windows erkennt keine Geräte mehr

Scruffy2008

Lt. Junior Grade
Dabei seit
Dez. 2008
Beiträge
401
moin zusammen.

Gestern hat sich bei mir im laufenden Betrieb der usb wlan stick (tp-link t4u) verabschiedet, als hätte man ihn einfach abgezogen (gab auch das typische Microsoft Geräusch dazu). Seitdem erkennt der PC keine anderen usb Gerate mehr, die ich neu anstecke. Habe es schon mit USB Sticks und anderen WLAN Sticks probiert, passiert gar nix.
ABER, Maus und Tastatur funktionieren an ALLEN USB Ports (3.0 und 2.0) einwandfrei.

Hatte jemand schonmal so ein Problem?

Sys:
Windows 10 pro (1607 Build 14393.693)
MSI P67A-C45
16GB
Core i7 3770k
 

MatrixOne

Lieutenant
Dabei seit
Apr. 2007
Beiträge
794
Hi, was sagt denn der Gerätemanager?
 

Scruffy2008

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
401
oh Gott ich bin so blöd :rolleyes: , Fehler gefunden.

Aber vielleicht hilft folgende Schilderung der allgemeinen Erheiterung :D


Ich muss wohl irgendwann beim zusammenbauen den Front USB 2.0 Stecker in den Firewire Port auf dem Board gesteckt haben. Da ich den nie benutzt habe sondern nur Front USB 3.0, ist das nie aufgefallen und alles lief.
Dann zickt der TP Link Stick rum (vielleicht ist der ja wirklich abgeraucht).
Daraufhin habe ich zwei USB Sticks und einen anderen WLAN Stick am falsch gesteckten Front USB 2.0 getestet, was natürlich alle Geräte die dort ran kamen gegrillt hat. Die gingen dann natürlich auch an allen anderen Ports nicht mehr.

Glücklicherweise gehen jetzt alle Ports wieder, nur leider mussten ein paar usb stick dran glauben :rolleyes:

Sehr beschämend für jemanden, der seit 20 Jahren an PCs bastelt :stock:
 

DocWindows

Commodore
Dabei seit
Mai 2013
Beiträge
5.085
Ui. USB @Firewire = Bumm?!? Gut zu wissen. Ich dachte bisher dass es einfach nur nicht funktioniert. Danke fürs Opfer bringen :D
 
Top