Kühler kühlt nicht gut - MB zu heiß - gar nicht leise - wie kommts?

Snetje

Cadet 3rd Year
Registriert
Dez. 2006
Beiträge
32
Hallo!

Bin seit einigen Tagen Besitzer eines neuen PCs
(Core2 DUO 6300
Asus P5B
Scythe Mine
MSI 7600GT passiv
MS XP)
, so weit so gut...
Da ich bisher noch niemals einen Kühler mit einen Prozessor verbaute,
habe ich den Zusammenbau den Menschen vom Computerversandhandel überlassen.
Ziel war, ein auch für leichtes OC (habe keine Erfahrung mit der Materie, wollt´s aber gern mal probieren) geeignetes System mit möglichst niedrigem Geräuschpegel zu erhalten. Eigentlich dachte ich, daß mit den gewählten Komponenten erreichen zu können, doch nix is...

Jetzt stellen sich mir drei Fragen:

1. Warum wird der Prozessor so heiß?
2. Was fange ich nun mit dem CPU-Kühler an?


Der verbaute Scyte Mine läuft immer auf vollen Touren (~1500rpm) und ist
die dominante Geräuschquelle. Das sich das so leicht nicht ändern läßt,
habe ich durch eifriges lesen hier erfahren müssen (Asus P5B biete nur
PWM Lüftersteuerung).
Zudem gefallen mir die ausgelesenen Temperaturen nicht:
CPU Idle ~48°C, nach 1STd. Prime 95 ~ 55°C, eben nach 3Std. 85 (!)°C und
ausschalten durch mich (ist bisher aber nur dieses eine Mal vorgekommen, wahr wohl ein Auslesefehler...).
Nach sofortigen Neustart zeigte PC Probe wieder 48°C an.
Was fange ich jetzt damit an? Kann mann einen schon eingebauten Kühler
zurückgeben (die Verpackung wurde mir nicht mitgeschickt). Ich würde versuchen wollen,
ihn gegen einen Skyte Ninja einzutauschen. Oder hatte ich einfach eine falsche Vorstellung von "kühl und leise"??

3.Ist das heiße MB "normal"?

Weiterhin ist der massive Kühler des Motherb. (über Chip: Intel MCH P965) schon nach
kurzer Laufzeit extrem heiß (nur wenige Sekunden anzufassen).
SOll das so sein?! Hatte mich ursprünglich für dieses Board entschieden,
weil neben den vielen Internetquellen zur Information auch eine
passive Chipsatzkühlung verbaut ist. Ist die etwa reine Theorie?!
Das beim MB beiliegende Asus PC Probe Tool zeigt jedoch immer Werte
von um die 32°C unter Last an. Wo wird da gemessen (???!!!).

Viele Grüße und Dank an Euch!
 
Hast du Gehäuselüfter?
32°C sind etzt wirklich ned heiß^^

85°C sind übel!!!!!!!
Hast du dir mal die Heatpipes von deinem Mine angeschaut?
Irgendwas komisch, verbogen oder ähnliches? Wackelt der Mine stark oder
sitzt er schiehf auf dem Sockel?
Den Mine kannste sonnst aujeden Fall zurückgeben (keine Frage^^)
 
bischen spät, aber trotzdem dank Dir nochmal für Deine Antwort. Er wackelte nicht auffällig. Als ich ihn abnahm war die Wärmeleitpaste recht gleichmäßig verteilt.
...ich weiß jetzt nicht mehr wirklich, was ich noch machen soll.

Darum nochmal:
Ich habe hier mittlerweile zwei Kühler: Scyte Mine und Ninja Rev.B.
Den Mine wollte ich eigentlich auswechseln, weil dieser passiv fast
gar nicht kühlte und zudem selbst im IDLE die Temp. bei ~40 °C anfing (=zu hoch?!!).
Der Kühler war ab Werk eingebaut. Diese Temps erschienen mir jedoch auch schon viel zu hoch.
Erwartet hatte ich <35 IDLE und ~45°C unter Last. Nun wäre ich froh über solche Temperaturen.
Mein Problem:
Die CPU Temperatur ist nach dem Kühlerwechsel nun mit beiden Kühlern im Idle ~50°C,
unter Last sofort 60°C und mehr.

Der Ninja zeigt zudem keinerlei Neigung etwas von seiner Eignung als passiv Kühler zu zeigen:
Gekühlt (12cm, 1500upm!) hält er die Temp bei 60-62°C unter Last. IDLE ~50°C, Passiv (jetzt gerade)
56°C! (nur etwas Internet)
Das ganze ganz ohne Overc.

Was mache ich falsch? Wahrscheinlich sind, soweit ich das richtig verstanden haben,
vor allem Fehler im Umgang mit der Wärmeleitpaste und falsche Montage des Kühlers.
Nun habe ich diese Prozeduren aber schon ~10Mal durch. Tut sich aber nichts entscheidendes.
Wie würdet ihr vorgehen?
 
naja, schon hohe Temperatur der Cpu ... wird der Kühler denn auch fühlbar heiß?

40°C sollten idle eig. ok sein, wenn auch etwas mehr als erwartet. gehäuselüfter bringen wie schon erwähnt auch einiges, überhaupt der hintere, der die wärme des cpu-kühlers abführen soll.

dass du den kühler nicht ordentlich montiert hast glaub ich jetzt auch nicht.. :-\
deshalb nur zur kontrolle mal ins bios schauen, vl ob vcore auf auto usw..

im case kanns ja nicht so extrem heiß sein, wenn dein board nur 32 °C warm wird. mein p5wdh kratzt manchmal an die 60 bei niedriegen lüfterdrehzahlen :D
 
also ich weiss nicht wie die alle auf so temps kommen wie 35 idle.
selbst mein nachbar mit seiner wasserkühlung hat nicht weniger als ich.
er hat das identische system.
ich habe idle 40 grad und dualprime 3 stunden 51 grad.
habe das extralange chieftec gehäuse
5 gehäuselüfter
Noctua 12 als cpu kühler mit zwei 120'er lüfter.
liquid pro flüssigmetal als medium zwischen cpu und kühler.
die lüfter laufen alle auf weniger als 1000 u/m
also in dem gedämmten gehäuse druchaus als silent zu bezeichnen.
selbst in meinem alten ungedämten chieftec gehäuse mit noch mehr lüftern habe ich idle selter unter 40 grad gehabt.

die ganze tempsache ist eh seltsam.
ich denke ich werde das mal mit einem richtigen tempfühler checken.
ich vertraue da den tools und den boards nicht mehr.
mein x23800@2,8 ghz bei 1,45 vcore war angeblich kühler als der core2duo.:freak:
ok der hat natürlich im idle die vcore runtergeregelt aber selbst unter load dualprime wurde der nie 50 grad warm.
 
@ silva_surfer: 40 °C idle @3,4ghz? ist doch super! :D (oder misst du coretemp? O.o)

hab momentan 32 mit C1 @3,2ghz (scythe ninja, ~5v)
 
ich hab gerade (Windows&Internet) 32°C @ 1863Mhz mit einem artic freezer 7 pro, der auf 1500upm läuft. ohne speedstep.

vieleicht ist der kühler oder die cpu (die ihs) nicht so gut verarbeitet und hat ein paar unebenheiten..
 
Hi!

@Wintermute
Ich habe Gehäuselüfter (8/12cm, 1200upm & Netzteil)
Momentan ist das Gehäuse wegen der ganzen Umbauten offen.

@ silva_s
Das kommt mir alles irgendwie bekannt vor... Es sieht also so aus, als hätte ich einfach falsche Vorstellungen von "tiefen Temperaturen". Zumindest die ~40°C im Idle scheinen ja gar nicht so etwas besonderes zu sein.
Habe heute einmal einen ganz ähnlich aufgebauten Rechener anschaun können. Der war jedoch mit dem Intel-Kühler ausgerüstet. Dieser Recher war auch mind. 41°C warm, jedoch auch unter Last nie über 55°C. Scheinbar sind manche Rechner Auch IDLE recht warm, erhitzen sich jedoch auch unter Last nur noch geringfügig.
e über 55°C.

@
breeZ und Janiboy_1
Genau solche Berichte lassen mich dann aber immer wieder
an meiner heilen Temperaturwelt zweifeln...

@breeZ
Vcore ist auf 1.3V
Den Ninja habe ich ja auch hier. Dazu mal die Frage an Dich: Wie sind denn dessen passiv-Kühleigenschaften?
Ich habe ihn ja gestern wie berichtet montiert und wirklich nur mit schnell laufendem Laüfter auch nur einigemaßen akzeptable Temperaturen gehabt.
Er war ja eigentlich für den passiv-Einsatz gedacht. Aber momentan fällt er doch
um einiges hinter den Mine zurück.


@all
Muss die volle Kühlleistung denn sofort nach der Montage vorliegen, oder soll man den Compi vor Gebrauch ´ne Weile stehen lassen (Habe gerade deutlich bessere Werte-58°C unter Last. Nix verändert, nur einen Tag gewartet.) Ich meine nicht die Einlaufzeit der Wärmeleitpaste von 40-50Std.

Grüße!
 
Snetje schrieb:
Den Ninja habe ich ja auch hier. Dazu mal die Frage an Dich: Wie sind denn dessen passiv-Kühleigenschaften?

Naja, passiv lasse ich ihn selten laufen.. unter vollast passiv geht eher nicht, temp steigt auf über 50°C.. idle kein problem, ~38°C (c1,eist)

nur hab ich noch nie unter (idle/load) 45/60 °C core temp gehabt, ist das normal?
 
Zuletzt bearbeitet:
Hi, also ich betreibe den Ninja Rev.B seit gestern im Passiv Modus. Die Temps steigen bei normalem Takt und Orthos nicht über 50°C. Ich denke das du den kühler falsch draufgemacht hast.

Den Ninja kann man drehen bzw. er ist nicht auf allen seiten gleich groß(es sieht nur so aus). Ich würde ihn so ausrichten das der Alukühler unter den lammelen in richtung Gehäuselüfter zeigt also die Luft durch den untern kühlblock durchströmen kann.

Wenn du den Ninja mit Lüfter betreibst müsstest du im Idle nicht mehr wie 35°C bekommen. Ansonsten stimmt was nicht. Der Ninja kann auch nur passiv funktionieren wenn ein ordentlicher Luftstrom durchs Gehäuse saust.

Da es nicht einfach ist den Kühler zu montieren und es auch ein bisschen Erfahrung benötigt mit der Wärmeleitpaste umzugehen denke ich das du einfach nicht optimal montiert hast.


greetz H3tf!eld

edit:Ich habe an der front einen 140mm Lüfter und an der Rückseite einen 120mm .
 
@H3tf!eld wie ist deine coretemp?

edit: upps da stehts ja ^^ lol? unglaublich!!
 
Jo, aber so unglaublich ist das doch gar net. Bin immer noch am überlegen wie ich noch ein paar Grad runterkomm:-)

Ja die Wärmeleitpaste sollte 2 Tage im Betrieb sein dann sieht man erst die richtigen temps.


greetz H3tf!eld
 

Anhänge

  • TempCore 2 Duo.jpg
    TempCore 2 Duo.jpg
    167,8 KB · Aufrufe: 155
Also, das erklärt einiges.
So sind die ganzen widersprüchlichen Temperaturangaben wohl auf die Verwendung unterschiedlicher Ausleseprogramme zurückzuführen. Also: meine Angaben sind die von ASUS PC Probe oder Speed Fan.
Bei Dir sind es ~12 °C Unterschied, ich lese bei mir mit Intels Programm so etwa 20°C weniger ab. Tja, wenn Intel nun recht hätte, so gäbe es kein Problem mit zu warmen Intel Prozessoren mehr...;) .......neeeee, darf ja nich sein! Wo liegt mein Fehler?
 
Die Sensorik verschiedener Mainboards ist auch nicht vergleichbar. Passiv nie über 40 Grad ist z.B. einfach nicht möglich.
Was da ausgelesen wird, ist meist Mist.
 
Zurück
Oben