Laufwerkstreiber beschädigt/verschwunden

R083R7

Cadet 4th Year
Dabei seit
Jan. 2011
Beiträge
109
Also mir is heute aufgefallen, das mein Laufwerk nicht mehr im Arbeitsplatz(bei Win7 Computer) zufinden ist und beim Geräte Mnager ist ein schwarzes Ausrufezeichen auf na gelben Dreieckigenfläche zusehen....
Ich habe versucht den Treiber zu aktualisiere und er hat nichts online gefunden.

Bitte helfen

Bei weiteren Fragen einfach fragen ;)
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    33,8 KB · Aufrufe: 263

Hot$hot

Cadet 4th Year
Dabei seit
Nov. 2010
Beiträge
125
AW: Lufwerktriber beschädigt/verschwunden o.O

rechter mausklick auf laufwerk und deinstallieren, danach rechner neustarten

wird das laufwerk im arbeitsplatz (win7 computer) angezeigt
 
Zuletzt bearbeitet:

R083R7

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
109
AW: Lufwerktriber beschädigt/verschwunden o.O

und was passiert dann?
brauch ich nich trotzdem den treier?
 

HilfsaffeMojo

Lieutenant
Dabei seit
März 2010
Beiträge
553
AW: Lufwerktriber beschädigt/verschwunden o.O

nach dem neustart sollt windows den treiber selbsständig wieder installieren
 

BlueWolf

Lt. Junior Grade
Dabei seit
Juli 2007
Beiträge
470
AW: Lufwerktriber beschädigt/verschwunden o.O

Du brauchst keinen treiber, WinBlöd bringt von sich aus die Passenden treiber mit.
 

Hot$hot

Cadet 4th Year
Dabei seit
Nov. 2010
Beiträge
125
AW: Lufwerktriber beschädigt/verschwunden o.O

genau windoof installiert in selbst wieder

Edit: wenn das laufwerk immer noch nicht funktioniert versuch folgendes:

Ruft den Registrierungseditor auf und löscht die beiden Einträge "Upperfilter" und "Lowerfilter" aus dem Schlüssel: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

und wieder neustart
 
Zuletzt bearbeitet:

Christmasman

Ensign
Dabei seit
Juli 2008
Beiträge
251
AW: Lufwerktriber beschädigt/verschwunden o.O

wenn der Neustart nicht hilft, dann such mal in der registry nach Upperfilter oder Lowerfilter und lösch die Werte beim Eintrag fürs CDRom raus, dann im Gerätemanager das Laufwerk deinstallieren und nach geänderter Hardware suchen
 

Black Rider

Cadet 4th Year
Dabei seit
Juni 2004
Beiträge
120
AW: Lufwerktriber beschädigt/verschwunden o.O

grüß dich,

mach mal folgendes: -> geh auf http://forum.rpc1.org/portal.php

dann linke seite "firmware database" -> hersteller /type (müsstest du dann einmal dein rechner aufschrauben damit du bescheid weißt.)

-> neue fw drauf & reboot

...sollte das nicht weiterhelfen, dann kannst du ja z.B. nen anderes dvddrive einbauen, um zu checken, ob es am laufwerk oder sata-port liegt.

*edit* optische laufwerke sind zu 99% plug and play > keine treiberinstallation


gruß br
 

R083R7

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
109
also ich hab die hardware deinstalliert und neustart gemacht, dann hat er vers. den treiber zu installen, das hat aber nicht geklappt -.-
(das is die Fehlermeldung)
 

Anhänge

  • jjj.JPG
    jjj.JPG
    36,2 KB · Aufrufe: 210

Black Rider

Cadet 4th Year
Dabei seit
Juni 2004
Beiträge
120
jo dann würd ich sagen "plan b" ^^

am besten leihst d dir nen lw aus und checkst es, wird meiner einschätzung nach am laufwerk liegen
 

R083R7

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
109
das klingt aber blöd^^
Ergänzung ()

ich nimm dann mal aus meinem alten pc mit win xp das laufw. raus und vers. es einzubauen, oder was sagt ihr
Ergänzung ()

Also mein Onkel kam heut und hat das Problem gelöst, indem er die UpperFilters und LowerFilters gelöscht hat.
http://support.microsoft.com/kb/929461
Ergänzung ()

und das laufwerk, was ich noch dazu eingebaut habe, hatte ers auch nich funktioniert.
Aber jetz funktionieren wieder alle
Und danke für eure Hilfe ;)
 
Top