LG BH16NS40 brennt nur 20 bis 30% der CD/DVD/Blu-Ray

hurricane89

Cadet 3rd Year
Dabei seit
Juli 2013
Beiträge
63
Abend


Vor rund drei Monaten habe ich mir den LG BH16NS40 Brenner gekauft. Lesen war überhaupt kein Problem aber als ich letztens noch eine Audio CD brennen wollte, gab es Probleme. Habe es 6 mal probiert und immer bricht der Download ab. Bei Track 6 oder 9. Habe gedacht, es liegt an der Datei oder an den Rohlingen aber war nicht so, da die Dateien auf jedem anderen Rechner gebrannt werden konnten, nur bei mir nicht. Bei einem Shop hat ein Kunde bestätigt, das die Rohlinge wunderbar auf seinem LG BH16NS40 laufen (von 100 Stück gingen 2 nicht).

Im Internet habe ich dann drei Punkte gefunden, welche bei anderen zur Lösung geführt haben:
- AHIC (glaube so hieß es) im BIOS deaktivieren (ich weiß nicht mal, was das sein soll und hab es bei mir nicht gefunden)
- Brennprogramm (nicht Nero verwenden, hab es dann noch einmal mit dem Nero 10 probiert aber wie beim 12, kein Erfolg)
- Alcohol 120% oder Clone Drive könnten der Grund sein auch wenn damit nicht gebrannt wird (soll geholfen haben aber was genau gemacht wurde, stand dort nicht)

Ich glaube selbst, dass das nicht am Brenner liegt, da dieser ja brennt nur keine 100% daher suche ich hier Hilfe.
Hätte da jemand eine Idee?

Gruß
 

Olilolli

Commander
Dabei seit
Okt. 2007
Beiträge
2.761
Wie du beschrieben hast würde ich den "AHCI" Modus (der sich dann auch für deine Festplatten umstellt und anschließend der Rechner nicht gescheit oder garnichtmehr bootet)nicht umstellen.

Wenn ich eine CD, sei es MP3 oder Audio CD brenne, nutze ich von Windows 7 das Strandardbrennprogramm. Files in das Laufwerk gelegt (ist möglic nachdem man eine CD Rohling reingelegt hat) und oben in der Leiste auf "Dateien auf Datenträger brennen" anklicken. Dann noch als Audio CD auswählen und alufen lassen.

Bin gespannt ob das Funktioniert. Bei mir kann ich nicht ein Fehlschlag vermelden! Viel Erfolg!



€dit: Was mir grad noch einfällt. Es könnte sein, dass beim Schreiben dein "Schreibcache" oder "Puffer" vollläuft und sich dann "aufhängt". Wüsste jetzt aber nicht auf die Schnelle wie man dies bei Nero erhöhen kann.
 

hurricane89

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
63
Ich sehe gerade, das ich keine Rohlinge mehr hab :/ Ich werd es später gleich mal probieren.

Könnte Virtual CloneDrive die Probleme verursachen?
 

Olilolli

Commander
Dabei seit
Okt. 2007
Beiträge
2.761
Ich selber hatte schon Virtual Clone auf dem Computer, sowie die virtuellen Laufwerke der Software "DaemonTools". Bisher hatte ich nie Probleme damit, geschweige denn Probleme die auf die Laufwerke zurückzuführen waren.
 

hurricane89

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
63
Unter Ubuntu konnte ich keine MP3 zur Audio machen. Als Daten CD wurde es perfekt gebrannt.

Probier heute noch mal unter Windows ob es da weiterhin Probleme gibt.

Trotzdem schon einmal Danke!
 

hurricane89

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
63
Eine kleine Update: Das Deinstallieren von Virtual CloneDrive führte zum Teilerfolg. Unter Ubuntu konnte ich eine Daten CD erstellen (hier auch keine Audio CD), dann unter Windows (nachdem Virtual CloneDrive weg war) Daten CD und DVD.

Ich wollte das nur noch einmal hier posten, falls es andere User geben sollte, die das selbe Probleme haben (in Zukunft). Wieso das so ist... ich weiß es nicht :/
 
Top