LG Flatron W2442PA Lautsprecher DEAKTIVIEREN

Remulaner

Cadet 3rd Year
Dabei seit
Dez. 2007
Beiträge
62
Hi

ich habe folgendes Problem:

und zwar besitze ich den besagten Monitor und habe mir jetzt ein HDMI Kabel gekauft und diesen mit meinem PC verbunden.

Jetzt beansprucht der allerdings die Boxen von dem Monitor, was ich nicht will , da ich noch ein 5.1 System angeschlossen habe...

ja , wie kann ich die jetzt deaktivieren?

Im monitor menü gibts nix und treiber finde ich auch keine , und die von CD lassen sich nicht installieren , weil da immer eine fehlermeldung kommt, dass was mit der registry nicht stimmt O.o ....

gibt es einen anderen weg ? oder kennt jmd das problem?

gruß
remu
 

JohnWayne78

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
282
wähl doch unter Systemsteuerung/Sound Ausgabe nicht den HDMI sound als Standart sondern den vom PC
 

KainerM

Vice Admiral
Dabei seit
Apr. 2010
Beiträge
7.025
Rechts unten beim Lautsprecherymbol -> Rechtsklick -> Wiedergrabegeräte -> Lautsprecher auswählen -> "Als Standard" anklicken

(wobei das für Windows Vista ist, ich glaube aber dass es unter 7 ähnlich geht)

mfg
 

Klassikfan

Rear Admiral
Dabei seit
Aug. 2009
Beiträge
5.372
Sicher kann man doch am Monitor die Lautstärke regeln? Einfach ganz runter damit!
 

Remulaner

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
62
Die Lösung von KainerM führte zum Ziel hehe ...
dachte das wär komplizierter ^^

danke!

remu
 
Top