Lila Bild bei Philips 58PUS6504/12

VfB_93

Newbie
Dabei seit
Nov. 2019
Beiträge
4
Guten Tag,

ich bin neu im Forum. Ich habe meinen Philips Blu Ray Player an meinen neuen Philips TV angeschlossen per HDMI-Kabel. Zum einen ist komisch, dass der Blu Ray Player nur an HDMI 2 läuft, nicht an 1 oder 3, welche mit anderen Geräten (Xbox, Fire TV) tadellos funktionieren. Zum Anderen habe ich das Problem, das der Player bei HDMI 2 zwar erkannt wird, jedoch das Bild einen sehr starken Lilastich hat. Die Xbox dagegen läuft am gleichen Anschluss mit gleichem HDMI Kabel ohne Probleme. Hab ich noch bei keinem TV erlebt. Ich hoffe irgendjemand hat ne Idee, da der Blu Ray Player an einem anderen TV ohne Probleme läuft. Vielen Dank vorab.
 

Makso

Commander
Dabei seit
Okt. 2006
Beiträge
2.292
Probier mal ein anderes HDMI Kabel.
Hat dein BR Player einen Ausgang oder einen zweiten Ausgang.
 

motorazrv3

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.757
Könnte auch an der Farbeinstellung des Blu-ray Player liegen. Probier mal verschiedene durch, also RGB oder YCBCR und guck ob sich etwas ändert.
 

VfB_93

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
4
Im Menü unter "Video" gibt es leider keine Einstellung für den Farbraum, habe jetzt Mal das "HDMI Deep Colour ausgeschaltet". Jetzt ist das Bild nicht mehr verzerrt, rosa/ lila ist es trotzdem noch. Komisch ist wenn ich ihn einschalte das ist es einen kurzen Moment normal und dann auf einmal ist das Bild kurz weg und dann kommt das Bild mit lila Stich.
 

Anhänge

L@Zy

Lt. Junior Grade
Dabei seit
Jan. 2004
Beiträge
426
hat evtl einfach der bluray player ne macke? oder stimmt die einstellung im tv von hdmi 2 nicht?
 

VfB_93

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
4
Ne Blu Ray Player funktioniert an einem anderen TV tadellos. Und die Xbox funktioniert auch an dem HDMI 2 ohne Probleme, deswegen finde ich das auch so merkwürdig.
 

VfB_93

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
4
Habe den Fehler entdeckt, es war dann doch eine Einstellung beim HDMI Anschluss. Dort habe ich die Option bei Ultra HD von " Optimal" auf "Standard" geändert und dann hatte ich wieder ein normales Bild. Trotzdem vielen Dank für die Tipps.
 
Top