Linux Mint 17 mit VirtualBox startet nurnoch im Software-Rendering-Modus

vandread

Lt. Commander
Dabei seit
Nov. 2004
Beiträge
1.276
Hallo zusammen,

ich nutze seit längerer Zeit über VirtualBox eine Linux Mint VM. Hatte eigentlich nie Probleme damit, doch vor einigen Tagen starte ich die VM und ich sehe nur einen schwarzen Bildschirm mit der Fehlermeldung das Cinnamon nicht gestartet werden konnte. Ich habe mich im Netz etwas umgesehen und als ersten Schritt mal die ganzen virtualbox-guest Pakete deinstalliert (x11, utils und dkms). Nach einem Neustart habe ich wieder normal den Desktop gesehen aber in einer sehr niedrigen Auflösung, konnte auch das Fenster nicht vergrößern oder so... Habe dann die VB-Gasterweiterungen wieder eingelegt und installiert, alles ohne Probleme. Nach einem Neustart sieht alles normal aus, kann die Auflösung anpassen jedoch habe ich keine Grafikbeschleunigung. Ich erhalte immer den Hinweis dass ich im Software-Rendering-Modus bin. Ich weiß aber nicht was ich jetzt noch machen kann oder tun sollte...

Hat evetnuell hier jemand einen Idee?

3D-Beschleunigung ist in den VB-Einstellungen aktiviert. Eine erneute Installation der Gasterweiterungen bringt auch nichts...
 

ella_one

Lt. Junior Grade
Dabei seit
Aug. 2006
Beiträge
502
Du kannst versuchen, die Systemeinstellungen der VM zu ändern. Unter 'System' setzt Du ein Häkchen bei 'IO-Apic aktivieren' - das hat schon so manche Wunderheilung bewirkt.

Viel Erfolg
 

vandread

Lt. Commander
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
1.276
Diese Option war bereits aktiviert. Habe sie mal entfernt VM gestartet und anschließend wieder aktiviert. Keine Änderung...
 
Top