Logitech g430 funktioniert nicht mehr wie vorher

tung15

Cadet 2nd Year
Dabei seit
Aug. 2017
Beiträge
31
Hey Leute,
ich hab da ein kleines Problem. Und zwar habe ich mir neulich einen neuen cpu geholt und somit auch ein neues mainboard. Jetzt hab ich aber das Problem, dass mein Logitech g430 auf einmal schlechtere Mikrofon Qualität hat. Meine Freunde meinten zu mir das klingt so als wäre ich in einer Mülltonne(natürlich nur Spaß), aber nach einigen Tests ist es mir auch aufgefallen. Weiß nicht was ich tun soll. Im Internet finde ich auch keine Lösung.
 

abulafia

Commodore
Dabei seit
Aug. 2006
Beiträge
4.230
Kann sein dass die Soundlösung für den FrontPanelAnschluss auf dem Mainboard schlicht nichts taugt.
Was ist das denn für ein Mainboard?

Probier mal das Mikrofon hinten anzuschließen.
 

Facepalm

Lieutenant
Dabei seit
Dez. 2011
Beiträge
794
Wäre von Vorteil zu wissen ob du nur die Hardware gewechselt hast oder auch das System neu installiert hast. / Neue Audio Treiber ?
Ist das Headset über USB oder direkt über Audio In angeschlossen ?
Wenn das Motherboard eine andere Onboardsoundkarte hat und somit andere Treiber/Software als vorher, würde ich in den Audio-Einstellungen mal auf "Fehlersuche" gehen.
 
Zuletzt bearbeitet:

tung15

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2017
Beiträge
31
Kann sein dass die Soundlösung für den FrontPanelAnschluss auf dem Mainboard schlicht nichts taugt.
Was ist das denn für ein Mainboard?

Probier mal das Mikrofon hinten anzuschließen.
Mein Headset ist komplett hinten angeschlossen. Und ich habe das ASRock b450 PRO4
Ergänzung ()

Wäre von Vorteil zu wissen ob du nur die Hardware gewechselt hast oder auch das System neu installiert hast. / Neue Audio Treiber
Wenn das Motherboard eine andere Onboardsoundkarte hat und somit andere Treiber/Software als vorher, würde ich in den Audio-Einstellungen mal auf "Fehlersuche" gehen.
Ich hab nur die Hardware ausgewechselt, ich werde mal die Fehlersuche probieren
 

ChotHoclate

Captain
Dabei seit
Dez. 2014
Beiträge
3.466
Dass der Mikrofoneingang bei vielen Boards nichts taugt ist allgemein bekannt. Kleine USB soundkarte und gut ist.
 
Zuletzt bearbeitet:

abulafia

Commodore
Dabei seit
Aug. 2006
Beiträge
4.230
Also mir ist nicht bekannt, dass die Onboard-Lösungen sooo schlecht sind, so dass sie quasi unbrauchbar sind. Normalerweise ist nur die Ausführung am Front-Panel-Audio-Connector manchmal unbrauchbar schlecht.

Aber ja, wer billig kauft kauft zweimal ... empfehle 'ne Sounblaster Z oder X AE-5
Diese billigen China-USB-Soundadapter bringens bestimmt auch nicht. Würde mir genau überlegen, ob ich's mit sowas probiere. Da schmeißt nur weitere 15 € zum Fenster raus.
 
Zuletzt bearbeitet:

JackA$$

Fleet Admiral
Dabei seit
Feb. 2005
Beiträge
17.802
1. Nach dem Mainboardwechsel hast du auch formatiert?
2. Hast du überhaupt die Softwarepakete vom Mainboardhersteller installiert?
3. Kann das durchaus vorkommen, dass mit einem anderen Mainboard die Audioqualität besser/schlechter wird, das nennt man Interferenzen, darum holt man sich externe Soundkarten in der heutigen Zeit. Ist aber nen alter Hut und seit Jahren bekannt. Wobei das G430 ne USB Soundkarte mit dabei hätte.
 

tung15

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2017
Beiträge
31
1. Nach dem Mainboardwechsel hast du auch formatiert?
2. Hast du überhaupt die Softwarepakete vom Mainboardhersteller installiert?
3. Kann das durchaus vorkommen, dass mit einem anderen Mainboard die Audioqualität besser/schlechter wird, das nennt man Interferenzen, darum holt man sich externe Soundkarten in der heutigen Zeit. Ist aber nen alter Hut und seit Jahren bekannt. Wobei das G430 ne USB Soundkarte mit dabei hätte.
Ich benutzt auch diesen USB adapter. Und benutze auch die Softwarepakete vom Mainboard Hersteller. Ich hatte heute auch Windows neu aufgesetzt und alles nochmal installiert. Hat leider nichts geändert
 
Top