m2ts abspielen -- langwieriges Problem

T

telex

Gast
bis jetzt konnte ich mit dem Zoomplayer oder mit dem Mediaplayer classic immer meine AVCHD files abspielen, seit kurzem stellen beide Player die Videos nur noch mit zerrissenen Kanten oder ohne Ton da. Habe schon etliche Einstellungen im Zoomplayer getestet. Videorenderer etc.

Power DVD 9 spielts zwar sauber ab aber das Proggie ist mir zu langsam beim Start außerdem möchte ich aus Prinzip die beiden kleinen Player wieder dazu bekommen es abzuspielen.
Wer mir da einen rat geben könnte, dem wäre ich echt dankbar.
 

rony12

Commodore
Dabei seit
Jan. 2007
Beiträge
4.220
mediaplayer classic und das Vista codec pack installieren, dann biste rund um versorgt ;)

m2ts ist der container von BDs
 
T

telex

Gast
1)Verwende XP!
2) VLC läuft auch auch nur mit diesen genannten Fehlern.
Ergänzung ()

auch dieser KM Player zeigt das Video "rissig". Mach gleich mal ein sample.

(bekomme jetzt keinen Screenshot hin mit dem Zoomplayer oder KM Player...)
 
Zuletzt von einem Moderator bearbeitet:

herja

Commodore
Dabei seit
Mai 2004
Beiträge
4.113
Hi,

der VLC-Player hat oft Probleme AVCHD-Filme abzuspielen. Das ist nicht neu.

Woher stammen diese AVCHD/M2TS Filme denn? Von einem Camcorder?

Der ZOMM-Player kann diese Filme abspielen, er muss nur richtig Konfiguriert sein.

Konfiguration Ihres Systems für Medienwiedergabe v1.00

Diese, und folgende Seiten, zeigen die Konfiguration auf.

Mit MediaInfo kann man die Videodatei auslesen lassen und z. B. feststellen mit welchen Codecs die Video- und Audio-Streams kodiert sind.
 
T

telex

Gast
ja, von der Videokamera
Ergänzung ()

wie mache ich einen Screenshot mit Zoomplayer, Mediaplayer Classic oder KM Player?
Ergänzung ()

hier die media Info:

Allgemein
ID : 0
Vollständiger Name :
Format : BDAV
Format/Info : BluRay Video
Dateigröße : 24,8 MiB
Dauer : 12s 448ms
Gesamte Bitrate : 16,7 Mbps
maximale Gesamtbitrate : 18,0 Mbps

Video
ID : 4113 (0x1011)
Menü-ID : 1 (0x1)
Format : AVC
Format/Info : Advanced Video Codec
Format-Profil : High@L4.0
Format-Einstellungen für CABAC : Ja
Format-Einstellungen für ReFrame : 2 frames
Dauer : 12s 400ms
Bitrate : 15,8 Mbps
Breite : 1 920 Pixel
Höhe : 1 080 Pixel
Bildseitenverhältnis : 16/9
Bildwiederholungsrate : 25,000 FPS
Auflösung : 24 bits
Colorimetrie : 4:2:0
Scantyp : Interlaced
Scanreihenfolge : oberes Feld zuerst
Bits/(Pixel*Frame) : 0.304
Stream-Größe : 23,3 MiB (94%)

Audio
ID : 4352 (0x1100)
Menü-ID : 1 (0x1)
Format : AC-3
Format/Info : Audio Coding 3
Dauer : 12s 448ms
Bitraten-Modus : konstant
Bitrate : 256 Kbps
Kanäle : 2 Kanäle
Kanal-Positionen : L R
Samplingrate : 48,0 KHz
Video Verzögerung : -80ms
Stream-Größe : 389 KiB (2%)

Text
ID : 4608 (0x1200)
Menü-ID : 1 (0x1)
Format : PGS
Video Verzögerung : -80ms
Ergänzung ()

so, den VLC Player hab ich jetzt einstellen können, indem ich das DeInterlacing aktiviert habe, das war genau diese "Kamm Störung", die ich meinte. Aber beim Zoomplayer finde ich diese Option nicht....
 

Tom Keller

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.786
Der ZoomPlayer hat meines Wissens keine eingebauten Decoder... der VLC schon. Daher kann man im VLC selbst die Decodier-Einstellungen vornehmen. Beim ZoomPlayer dürften die Einstellungsmöglichkeiten hingegen vom verwendeten Decoder abhängen. Am einfachsten geht's, wenn Decoder wie ffdshow oder CoreAVC verwendet werden: die bringen nämlich ein Tray-Icon mit, dass (in der Standardeinstellung) während des Playbacks im Systray angezeigt wird und Zugriff auf alle Einstellungen des Decoders bietet...
 
Top