Massive Probleme seit letztem "Monatsupdate"

violentviper

Lt. Commander
Dabei seit
Mai 2008
Beiträge
1.175
Hallo,

ich habe gerade eben mit 3 Tagen Verzögerung das März 2019 Update für Windows 10 installiert. Die Installation verlief reibungslos, allerdings hatte ich nach dem Neustart keinen Sound mehr. Da nach einem zweiten Neustart das Problem immer noch bestand und in den Einstellungen alles ok war, habe ich mich dazu entschlossen die Systemwiederherstellung zu nutzen und auf den Stand vor dem Update wiederherzustellen. Danach hat mein Windows nicht mehr gebootet, es kam immer ein nichtssagender Screenshot und danach wurde mein PC ausgeschaltet. Die automatische Reparatur hat auch nichts gebracht, ebenso wenig die Funktion "letztes Qualitätsupdate" deinstallieren. Erst als ich über die Erweiterte Reparatur die Systemwiederherstellung ein zweites mal angestoßen hatte, konnte ich wieder normal booten.

Sind Probleme mit dem letzten Patch bekannt? Ich hatte seither noch nie Probleme bei einem Windows Update und habe deshalb auch eingestellt, Qualitätsupdates mit 3 Tagen und Funkionsupdates mit 30 Tagen Verzögerung zu installieren...

Der Ton geht übrigens immer noch nicht
 

Micha45

Lt. Commander
Dabei seit
Mai 2009
Beiträge
1.607
Um welche Build handelt es sich denn? 1809?

  • Nach der Installation dieses Updates auf Maschinen mit mehreren Audiogeräten können Anwendungen, die erweiterte Optionen für interne oder externe Audioausgabegeräte bereitstellen, unerwartet nicht mehr funktionieren. Dieses Problem tritt bei Benutzern auf, die ein anderes Audioausgabegerät als das „Standard-Audiogerät“ auswählen. Beispiele für Anwendungen, die nicht mehr funktionieren können, sind:
  • Windows Media Player
  • Realtek HD Audio Manager
  • Sound Blaster Bedienfeld
  • Workaround: Als temporäre Lösung ändern Sie die Ausgabe der Anwendung in den Audioeinstellungen für die jeweilige Anwendung auf Standard, die Sie unter Einstellungen > System > Sound > App Volume und Geräteeinstellungen finden.
  • Alternativ können Sie auch das „Standard-Audiogerät“ in den von der Anwendung bereitgestellten Optionen auswählen; weitere Informationen finden Sie in der Bedienungsanleitung der Anwendung. Microsoft arbeitet an einer Lösung und schätzt, dass eine Lösung Ende März 2019 verfügbar sein wird.
 

violentviper

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
1.175
Ja, der aktuelle.
 

Micha45

Lt. Commander
Dabei seit
Mai 2009
Beiträge
1.607
Dann lies dir den Text in meinem Beitrag durch. Es gibt nur eine temporäre Lösung für dieses Problem und das Problem wird wohl erst mit dem nächsten kumulativen Update behoben werden.

Dein System bootet wenigstens wieder und das ist auch gut so.
 

violentviper

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
1.175
Die Soundkarte ist bereits als Standard definiert
 

eax1990

Commander
Dabei seit
Juli 2012
Beiträge
2.386
Probier mal alle Audiogeräte zu deaktivieren die du nicht benötigst und starte mal neu.
Wenn das nicht hilft deinstallieren und neu starten, bestenfalls gleich den Mainboard Audiotreiber runter werfen und im Bios dann auch ausschalten.

Die Alternative ist du deinstallierst das entsprechende Update KB4489899 und probierst es damit.

Wenn das hilft oder auch nicht, würde ich zumindest meine Dankbarkeit direkt an Microsoft richten und meine Zufriedenheit an kaputten Updates die dennoch ausgeliefert werden äußern :mussweg:
 

violentviper

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
1.175
Habe den Soundtreiber komplett deinstalliert und wieder frisch drauf gemacht. Jetzt funktioniert es wieder - wenn auch ein komisches Gefühl von Unsicherheit vorherrscht. Den Windows Update Service habe ich vorerst deaktiviert.
 

violentviper

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
1.175
Als ich heute den Rechner wieder hochgefahren habe, ist mein Windows wieder eingeforen. Erst nach einem Neustart ging es wieder. Als ich mit sfc gescannt habe, wurde ein Fehler gefunden.
 

Anhänge

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
7.658
Wer weiß was du so installiert und verändert hast.
Windows produziert ja nun nicht von sich aus andauermd Fehler die mit sfc scannow immer repariert werden müssen.
Probleme mit Soundkarten und Soundtreiber hat doch auch nicht jeder.
Wer hat denn überhaupt so eine Soundkarte und von welchen Hersteller.
Soundkarten kann man doch ausbauen oder nicht.
 
Zuletzt bearbeitet:

Micha45

Lt. Commander
Dabei seit
Mai 2009
Beiträge
1.607
Windows produziert ja nun nicht von sich aus andauermd Fehler
Mit dem letzten kumulativen Update für die 1809 werden eben doch Probleme mit diversen Soundkomponenten produziert.
Auf Systemen, auf denen die 1809 drauf ist, kommt es immer wieder zu Problemen mit diversen Soundkomponenten und das ist von Anfang an so der Fall.

Ich bin ein großer Fan von Windows und nutze dieses Betriebssystem schon seit vielen Jahren.
Im Großen und Ganzen hatte ich bisher nicht allzuviel auszusetzen und kann nicht klagen.
Aber diese Build 1809 ist definitiv ein Problemfall und es werden auf den Systemen Fehler produziert, die zum Teil haarsträubend sind.

Wie bereits an anderer Stelle angemerkt: Nicht jeder bekommt diese Fehler zu spüren. Vor allem Nutzer, die mit ihrem Windows nur Standardativitäten durchführen, merken von den schwerwiegenden Fehlern in dieser Build wahrscheinlich nie etwas.

Man sollte das einfach mal zur Kenntnis nehmen und nicht immer gleich auf ein Fehlverhalten der Nutzer schließen. Vor allem nicht, wenn es um die 1809 geht.
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
7.658
Fehverhalten der Nutzer ist es ja auch nicht immer.
Um Hardware geht's es doch oder was ist eine Soundkarte und wo finde ich die in meinem Laptop?

Die User mit ihren PCs haben die unterschiedlichste Hardware die zum Teil auch noch Älter ist oder von Ihrem Hersteller nicht wirklich unterstützt wird.
Logitech und Creative sind da zwei alte Bekannte mit denen es immer schon Probleme gab.
Microsoft nimmt bei jeder neuen Version oder Update keine Rücksicht auf diese Hersteller und testen auch nicht deren Geräte.
Die senden nicht mal neue WHQL Treiber an Microsoft und zahlen nichts an Microsoft.
Mit 1903 oder 1909 muss das auch nicht besser werden.
Mit 1809 haben Millionen Laptop, Netbook, Tablet und auch normale PC Nutzer keine Probleme.

In den Foren melden sich doch nur die paar User die ein Problem haben.
Und wirklich was los ist in den Foren auch nicht.
Wenn die Stamm User sich nicht andauernd bekriegen würden gäbe es gar nichts zu schreiben.:utxloc:
 
Zuletzt bearbeitet:

Micha45

Lt. Commander
Dabei seit
Mai 2009
Beiträge
1.607
Top