Max. Modulgröße bei GA-770TA-UD3

Mathos

Cadet 1st Year
Dabei seit
Juni 2010
Beiträge
12
Hallo,

ich bin am Überlegen, meinen PC mit neuem Arbeitsspeicher auszustatten, da ich meinen aktuellen Arbeitsspeicher im Verdacht habe, die Ursache für die häufigen unkontrollierten Abstürze mit anschließendem Neustart zu sein. Diese Abstürze äußern sich wie folgt. Unabhängig wie lange der PC schon läuft und auch unabhängig davon, ob oder wie viele Programme laufen friert das Bild kurz ein, wird schwarz und es erfolgt ein Neustart.

Der PC bleibt beim Neustart bleibt jedoch stehen noch bevor der POST Screen erscheint und es ertönt ein langgezogener System-Ton (Beep), der auf einen Speicherfehler hinweist. Der Monitor stellt sich unmittelbar nach dem Beep in den Stand-by-Modus, da er kein Signal erhält (entsprechende Info wird kurz im Display angezeigt). Drücken der Reset-Taste oder Ein-/Ausschalten führt meist erst nach mehrmaligen Versuchen zu einem erfolgreichen Neustart. Bei den nicht erfolgreichen Versuchen bleibt er wie vorstehend beschrieben nach dem langgezogenen Beep stehen.

Jetzt z.B. läuft der PC seit knapp zwei Stunden stabil, hatte davor aber innerhalb von 15, 20 Minuten zwei, drei solcher Abstürze. Allgemein scheint die Wahrscheinlichkeit eines Absturzes zu schwinden, je länger der PC läuft. Ab eine Laufzeit von ca. 15 Minuten rechne ich nicht mehr mit solchen Abstürzen. Kam aber dennoch mal vor. Andererseits gab es auch Tage ohne Absturz.

Ein Test mit Memtest86+ 5.01 hat der Arbeitsspeicher erfolgreich bestanden. Ein Wechsel von Windows XP zu Windows 7, der kürzlich erfolgte, hat auch zu keiner Besserung geführt. Habe ich auch nicht erwartet.

Mein System
MB: Gigabyte GA-770TA-UD3
CPU: AMD Phenom II X4 945 95W (C3), 4x 3.00GHz
RAM: A-DATA Plus Series PC3-10666 CL7 Kit (2x 2GB)
GPU: Gainward GT240 1024MB DDR5 GS

Nun zu der eigentlichen Frage (falls jemand zu dem oben beschriebenen Problem einen Hinweis hat, würde ich mich natürlich auch über eine entsprechende Mitteilung freuen): in der Bedienungsanleitung des Mainboards steht, dass bis zu 16 GB RAM verbaut werden können. Es gibt jedoch keine Auskunft, mittels wie vieler Module dies erreicht werden kann. Bei vier Steckplätzen gibt es ja immerhin drei Möglichkeiten (4x 4GB, 2x 8GB, 1x 16GB). Die auf der Gigabyte-Homepage abrufbare alte QVL listet lediglich zwei 4GB-Module auf. Mir ist insofern nicht klar, ob es 2010 noch keine größeren Module gab oder ob man aus der in dem Handbuch genannten RAM-Obergrenze und aufgrund der Anzahl der Steckplätze davon ausgehen muss, dass keine größeren (als 4GB) Module funktionieren. Kann das jemand beantworten?

Viele Grüße
Markus
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.701
T

Tausendsassa

Gast
Es gehen aber auch 8GB Module, also 32GB.
Nur paßt das keiner mehr nachträglich an.

Ob 16GB Module laufen?
Eher nicht. Sind eh zu teuer wenn verfügbar.


Aber wenn du bisher mit 4GB augekommen bist dann werden 2x4GB wohl reichen.
 
Zuletzt bearbeitet:

Mathos

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
12
Danke für die Einschätzung. Dass auch 8GB-Module funktionieren ist eine Erfahrung mit ähnlich alten Mainboards, bei denen solche Beschränkungen angegeben wurden oder eher eine Vermutung? Der Gedanke, die 16GB-Kapazität auszureizen, hängt mit der Nutzung neuerer 64bit-Schachprogrammen zusammen, die bis zu 256 GB RAM verwenden können.
 
Zuletzt von einem Moderator bearbeitet: (Zitat entfernt)

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.701
Auch wenn der Memory-Controller in der CPU sitzt, kann der Betrieb mit 8GB Modulen funktionieren, kann aber ebenso auch scheitern.

Du kannst es ja mal testen. Falls jemand in deinem Freundes-/ Bekanntenkreis 8GB Module im Einsatz hat, kannst du ja mal fragen ob du dir die mal für ein paar Stunden für einen Test ausleihen kannst.

Du siehst dann ja, funktioniert oder funktioniert nicht.
 
T

Tausendsassa

Gast
Hab meine 8GB Module auf meinem alten 770er ausprobiert, liefen anstandslos.

Hab auch schon mehrere Beiträge gelesen bei denen es funktioniert hat.
 
Top