Maxdata Pro 8100X - Setup Passwort vergessen!

alphacast

Ensign
Dabei seit
Apr. 2004
Beiträge
250
Tja, hier habe ich mal ein etwas trottliges Problem! :freak:

Ich habe seit August 04 ein Maxdata Pro 8100X Centrino-Notebook. Weil ich es fast jeden Tag mit mir rumschleppe habe ich sowohl die HDD als auch das BIOS mit einem Passwort versehen.

Das HDD-Passwort weiß ich, da ich es ja zum Booten benötige ... aber jetzt wollte ich mal wieder ins BIOS und da fiel mir auf, dass ich dieses nicht mehr weiß. *rummsmitkopfauftisch*

Ich habe den Support auch schon ein paar mal angeschrieben (Rechnung, Lieferschein usw. habe ich ja), aber die melden sich erst gar nicht. Ehrlich gesagt befürchte ich auch, dass die ... falls sie sich melden, richtig Kohle dafür haben wollen.

Es handelt sich übrigens um das Phoenix 4.0 Revision 6.0. Masterpwds gibt es nur drei, die funzen alle nicht. Mit CMOSPWD /d kommt auch nix bei raus und löschen soll man es ja bei Notebooks nicht einfach, da dieses hier auf nem seperaten EEPROM liegt oder?!

Ich habe dann noch eine Möglichkeit gefunden, bei der man im DOS-Mode den Debugger startet und dann mit drei speziellen Zeilen das BIOS überschreiben kann, welches aber aufgrund der nicht aktualisierten Checksum nicht geschrieben wird oder so ähnlich. Dies resultiert dann in dem berühmten Checksum-Fehler beim Booten. So soll man angeblich direkt ins BIOS kommen und man kann alles neu einstellen.

Die Sache ist nur, dass ich etwas Schiss habe ich könnte damit was kaputt machen ... ich habe es also noch nicht ausprobiert. Kann mir jemand was dazu raten?

(Die einschlägigen BIOS-Helpsites hab ich glaube ich schon durch.)
 

-eraz-

Commodore
Dabei seit
Juni 2004
Beiträge
4.270
Zitat von alphacast:
Ich habe dann noch eine Möglichkeit gefunden, bei der man im DOS-Mode den Debugger startet und dann mit drei speziellen Zeilen das BIOS überschreiben kann, welches aber aufgrund der nicht aktualisierten Checksum nicht geschrieben wird oder so ähnlich. Dies resultiert dann in dem berühmten Checksum-Fehler beim Booten. So soll man angeblich direkt ins BIOS kommen und man kann alles neu einstellen.
Das würd ich lieber nicht Versuchen!

Also wenn das BIOS Passwort nicht Hartcodiert ist und das ist es ja in deinem Fall nicht weil du es selbst eingegeben hast, reicht es wenn du einfach die BIOS Batterie für ca 30 min rausnimmst und dann wieder einsetzt. Dann ist das BIOS wieder auf Werkseinstellungen zurückgesetzt und es sollte wieder funzen. Also, Notebook aufschrauben --> Knopfbatterie rausnehmen --> 30min warten --> gut ist ;)
 

BigHardy

Cadet 2nd Year
Dabei seit
Okt. 2004
Beiträge
24
Zitat von [-eraz-]:
Das würd ich lieber nicht Versuchen!

Also wenn das BIOS Passwort nicht Hartcodiert ist und das ist es ja in deinem Fall nicht weil du es selbst eingegeben hast, reicht es wenn du einfach die BIOS Batterie für ca 30 min rausnimmst und dann wieder einsetzt. Dann ist das BIOS wieder auf Werkseinstellungen zurückgesetzt und es sollte wieder funzen. Also, Notebook aufschrauben --> Knopfbatterie rausnehmen --> 30min warten --> gut ist ;)

Hallo,

damit wird aber dasselbe erreicht, was auch das Anwenden des Debuggers bringt:
Die CMOS-Setup daten gehen verloren, und da die Daten keinen definierten Inhalt haben,
und damit auch die Checksumme meistens nicht stimmt, kommt es auch zum Checksum-Error.
Die nachfolgende Arbeit ist bei beiden Methoden gleich: man muss das CMOS-Setup neu konfigurieren.

Ich selber habe schon mehrfach die Debugger-Methode angewendet, und ausser das ich das Setup neu konfigurieren musste ist nichts weiter passiert.
Ausserdem besteht beim Zerlegen des Rechners die Gefahr dass etwas kaputt geht.

Gruss Hardy
 
Top