Media Markt Packard Bell iStart b3103 - Geht nicht mehr an!

crossfire-gtr

Lieutenant
Dabei seit
Feb. 2008
Beiträge
732
Moin^^
Ich habe ein Gigantisches Problem! und brauche schnell HILFE! Mein Nachbar wollte dass ich seinen neuen Media Markt Packard Bell iStart b3103 PC angucke und hat mich gefragt ob ich ihm helfen könnte, weil er nur 512MB RAM von 1024MB angezeigt bekommt, nun habe ich die RAM Riegel rausgenommen (2X 512MB DDR2-533 eliXir) und wieder reingesteckt und habe ein CMOS Clear gemacht ,plötzlich geht der rechner nicht mehr an, sondern alle Lüfter gehen nur kurz an dann wieder aus! das Netzteil ist es nicht, denn ich hab ein anderes getestet und die ramspeicher kann ich ausschließen , denn ich habe sie auch einzeln getestet, graka is onboard... Was nun?

EDIT: Der Nachbar wartet auf mich bitte beeilt euch thx^^
 

crossfire-gtr

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
732
AW: Media Markt Packard Bell iStart b3103 - Geht nicht mehr an! HILFE

Sorry für doppelpost:
HILFE weiß denn keiner was?
 
B

Bohemund

Gast
AW: Media Markt Packard Bell iStart b3103 - Geht nicht mehr an! HILFE

wozu war der cmos clear notwendig?

und beide riegel funktionieren, dann hast du cmos gelöscht?
 

crossfire-gtr

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
732
AW: Media Markt Packard Bell iStart b3103 - Geht nicht mehr an! HILFE

Nein! Weil der PC nicht mehr an ging machte ich einen CMOS clear...
Der will mich anzeigen wegen sachbeschädigung *scherz* :D
 
T

thefunnyguy

Gast
AW: Media Markt Packard Bell iStart b3103 - Geht nicht mehr an! HILFE

so was ist passiert?
 

crossfire-gtr

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
732
ja! ich hab bei der garantie angerufen und die haben gesagt , dass sowas in ca.3 von 100 fällen vorkommen kann... der rechner wird morgen abgeholt und gut is... naja das netzteil schätze ich mal hat einen kurzen im sys verursacht, weil da nicht mal ein I/O schalter dran ist und nur 250W hat!
 
Top