Mediaplayer 10 startet extrem langsam

loop_of_doom

Cadet 4th Year
Registriert
Feb. 2004
Beiträge
96
Hallo,

ich benutzte WinXP pro SP2 und den Mediaplayer 10. Folgendes Problem tritt auf:

Seit einiger Zeit startet der Mediaplayer extrem langsam beim Abspielen einer Videodatei (XVid, DivX, WMV, etc).
Der Player startet zwar, allerdings kommt dann nur die Meldung "connecting" und dann für mehrere Minuten nichts mehr. Manchmal spielt der Player das Video dann nach einigen Minuten ab, manchmal passiert aber auch gar nichts mehr.

An den Videodateien liegt es nicht, da diese bei einem anderem PC einwandfrei funktionieren.

Eine Neuinstallation des Mediaplayers 10 bzw. der Codecs hat auch keine Besserung gebracht.

Weiß jemand was ich außer einer Neuinstallation von XP noch versuchen könnte ?

Vorab Danke.
 
Ich meine da wird wirklich neue eine Neuinstallation von Windows helfen...sry aber so sind meine Erfahrungen bei Problemen mit dem MP oder dem IE...
 
er heißt auch MICROSOFT MediaPlayer! Muss doch langsam sein!
 
Stefan-Guenzel schrieb:
er heißt auch MICROSOFT MediaPlayer! Muss doch langsam sein!

Naja, das weiß ich auch - hilft mir aber nicht besonders weiter. So wie's ausschaut komme ich wohl doch nicht um eine komplette Neuinstallation von XP rum.
 
wieso greifst du nicht auf einen anderen player zurück? dann bleibt dir die neuinstallation für eine weile ersparrt. ausserdem gibts wirklich besseres als den wmplayer!
 
Firewall, Wächter oder irgendwas anders laufen?
Eventuell ist schlicht und einfach Deine Registry vermöhrt oder *.dll Dateien durcheinander. Das macht sich eben beim MP erst richtig bemerkbar.
Codecs können dennoch ein Problem sein. Neuinstallion bringt bei denen nicht immer Erfolg, wegen Altlasten und Dateileichen u.u.u.

Ich denke auch, dass bei derartigen Problemen meist nur noch eine komplette Neuinstallation hilft.

Ansonsten muss man eben verzichten lernen. :)
Gibt ja genug Alternativen, so ist es ja nun nicht.
 
vll fehlt einfach nur ein codec den er dann runterläd

aber nimm einfach den vlc der ist eh besser(ok nur meine meinung), aber allemal besser als win neu zu installieren
 
bensen schrieb:
vll fehlt einfach nur ein codec den er dann runterläd

aber nimm einfach den vlc der ist eh besser(ok nur meine meinung), aber allemal besser als win neu zu installieren


Danke für den Tipp. Hab mir den vlc installiert und damit läuft es einwandfrei !
 
Zurück
Oben