Medion Akoya S5612 - Netzteil defekt?

Dabei seit
Dez. 2017
Beiträge
3
#1
Hallo,

dies ist mein erstes posting hier im Forum. Als Einäugiger unter Blinden darf ich mich um einige PCs in meinem Umfeld kümmern.

Aktuell geht es um ein Medion Akoya S5612 von 2009 mit Win 7, welches mittlerweile sehr oft ohne Vorwarnung plötzlich "tot" ist und neu bootet.

Ich habe das Netzteil in Verdacht. Beim Ausführen von Furmark 1.19 (GPU Stress Test) als auch des Windows Leistungsindex stürzt der PC in wenigen Sekunden ab und neu bootet neu. Beim Abspielen von testweise einem mp4-Video kommt der Absturz nicht so schnell.

Nur am Akku ohne Netzteil läuft Furmark 1.19 (wenn auch mit reduzierten FPS) als auch das mp4-Video.

Teilt Ihr meine Einschätzung, dass es sehr wahrscheinlich am Netzteil liegt? Falls nein, wie kann ich da sicherer werden? Ich möchte ungern ein neues Netzteil kaufen, wenn es nicht die Fehlerursache ist.

Grüße und vielen Dank

Alexander
 
Dabei seit
Jan. 2014
Beiträge
2.252
#3
Da überhitzt ganz klar etwas. Mit dem Netzteil läuft das NB auf Höchstleistung, sobald es im Akkubetrieb ist, wird ein Energiesparprofil aktiv sein (du sagst ja weniger FPS im Akkubetrieb) daher erhitzt es sich nicht so schnell.

Ich habe im Bekanntenkreis schon bestimmt 30 "defekte" Notebooks repariert. Zu 99% Prozent lief es immer ohne Probleme sobald ich es zerlegte, Kühler gereinigt und neue WLP aufgetragen hatte.

Wenn ich dann noch lese, ein NB aus 2009, da wird die WLP keine Paste mehr sein sondern steinhart. Die Lüfter und Kühler sind mit staub absolut dicht, da gebe ich dir Brief und Siegel drauf :D

Ich würde also das NB zerlegen, reinigen, WLP wechseln und zuguterletzt noch das OS neu Aufspielen. Danach rennt die Kiste wieder.
 
Zuletzt bearbeitet:

aledran

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2017
Beiträge
3
#6
Da das mp4-Video nur mit Netzteil relativ schnell zum Absturz führt und nur mit Akku aber problemlos läuft, hatte ich das Netzteil und nicht die GraKA im Verdacht.
Ich hätte eh vermutet, dass der Laptop eine onboard-Grafik hat ... wurde aber eines besseren belehrt (ATI Mobility Radeon HD 4530).

Wenn es an der GraKA liegt, dürfte ein reiner Stress-Test für die CPU (geht das mit LinX?) ja eher nicht zum Absturz führen, oder?

Ein Zerlegen/Reinigen des Laptops kann aber wohl nicht schaden. Mal schauen, wo ich bei uns Wärmeleitpaste kaufen kann.

Grüße

Alexander
Ergänzung ()

Dreht der Lüfter des Notebooks auch ordnungsgemäß hoch wenn du den test startest (leicht zeitverzögert)?
Wie sehen die Temperaturen aus?
Ich schaue mir das zuhause genauer an. Für die Temperaturkontrolle SpeedFan verwenden?

Euch vielen dank für die Antworten.

Grüße

Alexander
 

Nitschi66

Kreisklassenmeister
Dabei seit
Nov. 2007
Beiträge
7.906
#7
Bei so einem alten Notebook kann ich nicht sagen ob speedfan die Temp der CPU und GPU ausliest :-/
Da das mp4-Video nur mit Netzteil relativ schnell zum Absturz führt und nur mit Akku aber problemlos läuft, hatte ich das Netzteil und nicht die GraKA im Verdacht.
Naja am Akku geht er halt nciht auf volle 100% Leistung sondern weniger. Dann gehen die Temps auch nicht so hoch. Das Netzteil ausschließen möchte ich jetzt aber auch nicht.
 
Dabei seit
Jan. 2014
Beiträge
2.252
#8
Alles diskutieren bringt doch nichts. Mache das was ich geschrieben habe und berichte. Alles andere ist fischen im Trüben und weitere Diskussionen führen zu nichts. Das Problem liegt eindeutig an der thermik, ob nun der Lüfter nicht dreht, verstaubt oder Wlp hart ist, sei dahin gestellt.
 
Top