Memory Voltage kann man nicht finden im Bios, was nun?

MasterPase

Cadet 4th Year
Dabei seit
Mai 2007
Beiträge
68
Moin Leute,
Ich habe folgendes Problem, habe mir vor 4 Wochen neue Speicher-Module gekauft von der Firma GEIL
Speicher:
Speicher Größe : 2GB
Speicher Anzahl : 2er Kit
Speicher Sockel : DIMM
Arbeitsspeicher Typ : DDR2-SDRAM 800Mhz (PC2-6400)
Anzahl der Pin : 240
Voltage (min./max.) : 1.8 bis 2.4 Volt
Geschwindigkeit:
CAS latency (CL) : 4.0
Ras to Cas delay (tRCD) : 4
Row Precharge (tRP) : 4
Precharge delay (tRAS) : 12
Command Rate : 1 T
Sonstiges:
Chips Configuration : 64Mx8
Speicher-Besonderheiten : Unbuffered

gekauft. habe sie durch meine anderen Module ersetzt das waren
DATEN/TYP

* Speicher : 2x 1024MB Qimonda(INFINEON)
* Speicher Größe : 2GB (2048MB)
* Speicher Anzahl : 2er Kit
* Speicher Sockel : DIMM
* Arbeitsspeicher Typ : DDR2-SDRAM 533Mhz (PC2-4300)
* Anzahl der Pin : 240


GESCHWINDIGKEIT

* CAS latency (CL) : 4.0
* Ras to Cas delay (tRCD) : 4
* Row Precharge (tRP) : 4
* Precharge delay (tRAS) : 12
* Command Rate : 2 T

ICH KANN JETZT DIE NEUEN MODULE IM BIOS NICHT VERSTELLEN ALSO VON 1,8V auf 2,1V stellen.:mad:
Finde keine einstellung im BIOS(Memory Voltage)
Das Mainboard ist ein Asus M2R-FVM, ich denke weil es von einem Komplettsystem FS ist wurde es modifiziert. habe auch nur support für das Board von FS bei Asus finde ich das Board nicht.:rolleyes:
E-mail an FS: die sagten das Board unterstützt "nur 533/667MHz-Module" komisch ist nur kann meine 800Mhz-Module benutzen sowie manuel im Bios auswählen. und laufen Problemlos, nur auf 1,8V und die neuen Module laufen jetzt auf :
cpuz.jpg

kann man da was machen?????
von FS kann ich wohl kein support erwarten, ist mir ne lehre gewesen ein Komplettsystem zukaufen

MFG
pase
 
Zuletzt bearbeitet:
Top