Mic zu leise - USB oder direkt an Soundkarte?

Hendoul

Lt. Commander
Dabei seit
Apr. 2008
Beiträge
1.570
Hi :)

Ich habe das Steelseries 5HV2 USB. Und das Mic ist viel zu leise. Ich habe alles hochgeregelt was man hochregeln kann. Ich muss sogar den Mic-Boost verwenden, damit mich die Freunde im Spiel hören können.

Übersehe ich einen Lautstärkeregler oder ist dieses Headset einfach wirklich so schlecht was das Mic betrifft? Es gibt ja den Pegler in den Eigenschaften des Headsets, mehr gibt es nicht. Nur noch den Mic-Boost.

Auch wenn ich das Headset direkt an die Soundkarte anschliesse ändert sich nicht viel.

Habt ihr noch Tipps was ich ausprobieren könnte?


greez
Hendoul
 
B

Badewannenteste

Gast
was heißt nicht viel ?!

btw.: schliesst man nicht IMMER das headset an die soundkarte direkt an, insofern das möglich ist!?

alles andere wäre doch nurn umweg fürs signal ...
 

Phantro

Lt. Junior Grade
Dabei seit
Apr. 2008
Beiträge
408
Hast bei Lautstärkeregler das Teil evtl. auf Low anstatt High stehen?

Ich hab die normale Variante davon und die funktioniert sowohl bei meiner onboard als auch bei der X-Fi Karte ohne Probleme. Das HS an sich ist Top.
 

Pisaro

Fleet Admiral
Dabei seit
Aug. 2007
Beiträge
10.534
Was hast du für nen USB Kabel? Wenn ich das von meinem Mic nehme, ca. 2 Meter ist alles gut. Nehme ich mein 15m Usb Kabel ist mein Mic auch sehr leise.. weil der Kabelweg einfach zu lang ist.
 

Hendoul

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
1.570
Ich verwende das Kabel, das mitgeliefert wurde.

Vom Steelseries-Support bekam ich folgende Nachricht:
Can you please check the following Voice settings on your computer:
1. Make sure you plug the headset into the correct audio ports on your computer.

2. Go to the Volume setting in your Control Panel

3. Go to the Voice Tab, under Voice recording, press the Test Hardware button

4. Right click your Volume in your system tray, open your Volume Control, Go to Option -> Properties->Check Microphone check box.

5. Make sure your Microphone setting is NOT mute

6. To test the microphone:
Start -> Programs->Accessories->Entertainment->Sound Recorder
-Record yourself and press Play.
Das Problem ist nur, dass ich so gut wie keinen Punkt von der Anleitung bei Win7 nachvollziehen kann.
 
Top