CS:GO mini Lags in gewissen abständen

DerSnake

Lieutenant
Dabei seit
Mai 2015
Beiträge
639
Hallo

Erst mal mein PC:
CPU: Intel Core i5-8600K 3,8 GHZ (4,6 OC )
Grafikkarte: MSI GTX 1070TI Gaming 8GB (OC by 2,0GHZ)
Ram: G.Skill DIMM 16GB DDR4-3000
Mainboard ASUS ROG STRIX Z370-F Gaming
Windows 10 Pro 1803

Problem:
Bei CSGO habe ich immer wieder seltsame "mini" Lags die man im folgenden Video gut sieht:

Bei der min 0:06 ca habe ich so lag der deutlich spürbar ist. Zwar kurz aber das passiert ka mal alle 10 Min ca gefühlt und nervig wenn das gerade beim schießen passiert. Ich weiß nicht woran das liegt. Die FPS hatte ich schon limitiert war aber keine Hilfe. Da meine GPU/CPU übertaktet ist dachte ich es läge vielleicht. Aber auch hier hat eine Umstellung auf Standardwerte nicht geholfen.

Das komische ist es passiert in der Regel nur Online.

Die Grafik Settings im Spiel sind soweit alle auf Max nur die Schatten habe ich auf low.

Kennt jemand das Problem bzw kennt dafür eine mögliche lösung? Oder liegt es allgemein am Spiel?

mfg
 

#.kFk

Fleet Admiral
Dabei seit
Okt. 2008
Beiträge
11.129
Wie mit dem Router verbunden ? Was für ne Anbindung hast du? Weitere Intenretnutzer im Netz?

Wenns nur Online Auftritt würde ich das Problem dort suchen
 

CrazyT

Lt. Commander
Dabei seit
Juli 2005
Beiträge
1.869
Hatte ein ähnliches verhalten mal in anderen shootern, hast du testweise mal deine .cfg neu gemacht? Spricht deine alte .cfg mal gelöscht und von "0" wieder begonnen alles einzustellen?

Ansonsten guck dir mal den link in meiner sig an "Es ruckelt...."

Edit: Stimme @#.kFk zu
 

iron_monkey

Captain
Dabei seit
Juli 2005
Beiträge
3.836
Sieht im Video wie ein kompletter Hänger aus, bis die Sounds der Explosion und deiner Waffe durch sind. Onboard Sound?

Steam Spieledateien könnte man auch mal checken...
 

Achim_Anders

Commodore
Dabei seit
Nov. 2005
Beiträge
4.491
Habe ich immer, wenn csgo auf der hdd wb green installiert ist. Auf der ssd tritt das bei mir nicht auf. Erklären kann ich es nicht..
 
E

emeraldmine

Gast
Schau mal im Task-Manager/Details,, ob da der Prozess "ApplicationFrameHost" ständig aktiv ist und Dir die Leistung "wegfrisst" .

Lag' wohl doch nur am geöffneten FireFox, sorry.
 
Zuletzt von einem Moderator bearbeitet:

DerSnake

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2015
Beiträge
639
Hallo noch mal und sry das einige Infos fehlen:
Als Soundkarte benutze ich die Creative Sound Blaster Z mit den offiziellen Treiber von Creative.
Verbunden ist der PC mit den Router per Lan Kabel.
Die Temps vom PC sind alle soweit im Grünen bereich.
Bios/Graka ect Treiber alle auf den neusten Stand.

Offline läuft jedes Spiel soweit normal. Aber Online habe ich immer so kurze hänger. So ein Hänger habe ich auch bei Cod BO 4 hin und wieder:
(Sieht man gleich am Anfang und bei Min 0:33 ca)
Die Beta lief lustigerweiße ohne Probleme.

Nun habe ich aber folgendes herausgefunden:
Spiele ich Online alleine also ohne Mitspieler läuft soweit alles ohne Probleme. Zumindest hatte ich vorhin keine Lags soweit gehabt.

Meine DSL Verbindung ist 20.000 von PYUR und der Router ein Dlink 615.

Ich habe auch schon zig Konsolen Befehle getestet aber so wirklich geholfen hat es nicht. Spiel selber ist auf einer ST2000DM006 installiert. Geforce Experience ist installiert aber auch ohne damit diese Probleme.
 

Neon-Andre

Lt. Commander
Dabei seit
Mai 2013
Beiträge
1.472
@DerSnake - hast du deine Probleme lösen können? Die von dir beschriebene Problematik hatte ich auch sehr, sehr lange und es hat mich tierisch genervt. Ich konnte bis heute die Ursache nicht genau ausmachen - es war von einen auf den anderen Tag aber deutlich besser und mittlerweile ist es scheinbar ganz verschwunden.

Was damals bei mir geholfen hat, wenn ich im Hintergrund Chrome geschlossen habe. Wenn Chrome im Hintergrund offen war, dann kamen diese Lags gehäuft vor - war Chrome aber geschlossen, war es viel, viel besser.
 

f1delity

Commander
Dabei seit
Okt. 2007
Beiträge
2.136
Der Thread ist zwar schon älter, aber es scheint ja noch keine Lösung vorhanden zu sein.

Ich habe ziemlich genau das gleiche Problem, allerdings nur bei CS:GO und mittlerweile auch wie hier im Thread genannt.

Ich hatte da am Anfang die DPC-Latenzen im Verdacht und die waren auch teilweise extrem schlecht, aber eben nicht durchgängig. Schlussendlich waren bei mir Board und RAM defekt, was allerdings erst nach etlichen Tests, die teils tagelang liefen auftauchte.

Das Problem, wie hier im Thread, besteht aber weiter, wenn auch deutlich unregelmäßiger. CS:GO ruckelt ggf. auch, wenn neue Leute connecten und/oder Spray nutzen, welches noch nicht geladen war. Selbiges kann auch bei Waffenskins auftauchen, dann wäre das aber im Regelfall noch in der Freezetime und nicht mitten drin.

Hintergrundprogramme etc. ändern bei mir nichts, sollte es tatsächlich an der Festplatte liegen, dann muss ich wohl zum neuen PC irgendwann Q3 dieses Jahr auch mal eine 2TB SSD für Games holen.
 

eax1990

Commander
Dabei seit
Juli 2012
Beiträge
2.703
@f1delity

Oder du hast Pech und im nächsten PC besteht das Problem weiterhin.
Die 2 hübschen Videos da oben sind die Beispiele warum ich die Games schon seit Jahren nicht mehr spiele.

@DerSnake
Sehe gerade anhand vom Profilbild hast sogar bei mir aufm Channel n Kommentar hinterlassen wegen dem Problem :freak::daumen:
 

Achim_Anders

Commodore
Dabei seit
Nov. 2005
Beiträge
4.491
Ich habe doch eine Lösung gegeben?
Bei mir lag es an der HDD. Installation auf einer SSD hat das Problem für mich seit Jahren gelöst.
Phänomen war exakt dasselbe
 

siddy1978

Newbie
Dabei seit
Juli 2020
Beiträge
4
Moin zusammen,

gibt es hier mittlerweile eine Lösung für das Problem mit den Mini Lags?
Ich habe haargenau das gleiche Problem, wie in den bereits geposteten Videos zu sehen ist und verzweifle langsam...

Wenn hier Jemand eine Lösung gefunden hat dann bitte mal posten :)

@DerSnake:
Falls Du das Problem lösen konntest dann schreib mal bitte was dazu.

Vielen Dank im Voraus.
 

siddy1978

Newbie
Dabei seit
Juli 2020
Beiträge
4
Spiele laufen auf HDD, nur Windows ist auf SSD.
Den Tip mit der SSD habe ich bereits gelesen, aber ich kann mir nicht vorstellen, dass CS GO etc. nur flüssig auf einer SSD laufen.

Rechner ist übrigens ein MSI Trident 3 der 8th Generation:
Core i7-8700
GeForce GTX 1060
RAM von 8 auf 16GB aufgerüstet
 

siddy1978

Newbie
Dabei seit
Juli 2020
Beiträge
4
Ja, das werde ich dann heute wohl noch testen mit der SSD.
Wenn die Mini Lags dadurch beseitigt sein sollten kommt die Woche noch eine 2. SSD für die Games in den Rechner.

Ich gebe dann nochmal Feedback.
 

siddy1978

Newbie
Dabei seit
Juli 2020
Beiträge
4
Ich kann es gar nicht fassen, aber an den Mini Lags ist wirklich die HDD schuld.
CS GO auf die SSD verschoben und 15 min getestet... nicht ein Lag gehabt.

@cruse:
Danke nochmal für die schnelle Antwort und den Tip mit SSD testen.
Auch wenn ich es schon mehrmals gelesen hatte konnte ich mir nicht vorstellen, dass das der Fehler ist. Dein Kommentar war ausschlaggebend, dass ich es getestet habe und eines besseren belehrt wurde :)
 
Top