Minidump Auslesen klappt nicht

Ron Taboga

Lieutenant
Dabei seit
Juli 2010
Beiträge
828
Hallo!

Ich habe ein kleines Problem und hoffe jemand kann mir helfen. Ich hatte vor einiger Zeit einen Bluescreen und wollte diesen mit Hilfe des Debuggers anaylsieren. Nun ich habe den Debugger runtergeladen und auch die Symbols. Auch alles korrekt eingestellt (Image File Path und Symbol File Path)

Aber leider kommt er nicht weiter als bis hier:

Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\110110-18798-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols;C:\Symbols
Executable search path is:
Windows 7 Kernel Version 7600 MP (4 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0x82e0a000 PsLoadedModuleList = 0x82f52810
Debug session time: Mon Nov 1 09:16:00.096 2010 (UTC + 1:00)
System Uptime: 0 days 0:00:18.704
Loading Kernel Symbols
...............................................................
................................................................
.......................................
Loading User Symbols
Loading unloaded module list
.....
Danach müsste ja die Bugcheck analysis kommen aber es kommt nichts.

Was mache ich falsch???

Vielen Dank!
 

Ron Taboga

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2010
Beiträge
828
Danke Leute ich habe es mit BlueScreenview hinbekommen.

Die dafür verantwortlichen Dateien sind halmacpi.dll und ntkrnlpa.exe.

Ich bekomme diese Blue Screens so 3-5 mal im Monat immer wenn ich den Rechner boote direkt nach dem Willkommensbildschirm bei Win 7. Es ist immer ein Page Fault in Non Paged Area Bluescreen.

Das kuriose ist jedoch, die Bluescreens komme NIEMALS wenn der Rechner belastet wird oder sonst während der Arbeit mit ihm. Egal wie lange, was ich mache und wie intensiv, er schmiert nie ab.

Es passiert halt ab und an, dass er beim Booten einmal den Bluescreen ausspuckt und nach einem Reset wieder ganz normal arbeitet.

Was kann das sein? Der Fehler kommt immer an der selben Stelle und es ist immer ein Page Fault :(

Cold Boot kann es nicht sein, der Fehler kommt auch ab und zu nach einem Reboot während der Arbeit /Spiel etc, aber halt IMMER nach dem Willkommensbildschirm und es ist IMMER ein Page Fault.
 
Zuletzt bearbeitet:

Ron Taboga

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2010
Beiträge
828

Ron Taboga

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2010
Beiträge
828
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced. This cannot be protected by try-except,
it must be protected by a Probe. Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: a438d000, memory referenced.
Arg2: 00000000, value 0 = read operation, 1 = write operation.
Arg3: 82e487f3, If non-zero, the instruction address which referenced the bad memory
address.
Arg4: 00000000, (reserved)

Debugging Details:
------------------

*** WARNING: Unable to verify timestamp for habu.sys
*** ERROR: Module load completed but symbols could not be loaded for habu.sys

READ_ADDRESS: GetPointerFromAddress: unable to read from 82f72718
Unable to read MiSystemVaType memory at 82f52160
a438d000

FAULTING_IP:
nt!memcpy+33
82e487f3 f3a5 rep movs dword ptr es:[edi],dword ptr [esi]

MM_INTERNAL_CODE: 0

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

BUGCHECK_STR: 0x50

PROCESS_NAME: razerhid.exe

CURRENT_IRQL: 1

IRP_ADDRESS: 011dad60

TRAP_FRAME: a87256b8 -- (.trap 0xffffffffa87256b8)
ErrCode = 00000000
eax=a438d010 ebx=ad5f4298 ecx=00000004 edx=00000000 esi=a438d000 edi=0012e908
eip=82e487f3 esp=a872572c ebp=a8725734 iopl=0 nv up ei pl nz ac pe nc
cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010216
nt!memcpy+0x33:
82e487f3 f3a5 rep movs dword ptr es:[edi],dword ptr [esi]
Resetting default scope

LAST_CONTROL_TRANSFER: from 82e50638 to 82e8f903

STACK_TEXT:
a87256a0 82e50638 00000000 a438d000 00000000 nt!MmAccessFault+0x106
a87256a0 82e487f3 00000000 a438d000 00000000 nt!KiTrap0E+0xdc
a8725734 82eac1c3 0012e788 a438ce80 00000190 nt!memcpy+0x33
a8725784 82e72dbf 011dada0 a87257cc a87257c4 nt!IopCompleteRequest+0xa0
a87257d4 991b6374 ad5f4298 86dfdbf8 00000000 nt!IopfCompleteRequest+0x3b4
WARNING: Stack unwind information not available. Following frames may be wrong.
a8725bfc 82e464bc 86dfdbf8 a31dad60 a31dad60 habu+0x1374
a8725c14 83047f6e ad5f4298 a31dad60 a31dadd0 nt!IofCallDriver+0x63
a8725c34 83064d5f 86dfdbf8 ad5f4298 00000000 nt!IopSynchronousServiceTail+0x1f8
a8725cd0 8306753a 86dfdbf8 a31dad60 00000000 nt!IopXxxControlFile+0x6aa
a8725d04 82e4d44a 00000174 00000000 00000000 nt!NtDeviceIoControlFile+0x2a
a8725d04 770764f4 00000174 00000000 00000000 nt!KiFastCallEntry+0x12a
0012e55c 00000000 00000000 00000000 00000000 0x770764f4


STACK_COMMAND: kb

FOLLOWUP_IP:
habu+1374
991b6374 ?? ???

SYMBOL_STACK_INDEX: 5

SYMBOL_NAME: habu+1374

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: habu

IMAGE_NAME: habu.sys


DEBUG_FLR_IMAGE_TIMESTAMP: 4a7b7b02

FAILURE_BUCKET_ID: 0x50_habu+1374

BUCKET_ID: 0x50_habu+1374

Followup: MachineOwner
---------
Sehe ich das richtig? Wird der Fehler von meiner Microsoft Razer Habu Mouse produziert?
 
Zuletzt bearbeitet:

Ron Taboga

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2010
Beiträge
828
Das siehst du richtig. Gibt es aktuellere Treiber?

Nicht unwichtig, ist, ob es immer der gleiche Stopfehler ist, der angezeigt wird.
Bei Bluescreenview hast du halmacpi.dll und ntkrnlpa.exe geschrieben.
Ich habe bei beiden Programmen definitiv die selben 2 letzten Dumps ausgelesen. Bei beiden waren es unter Bluescreenviewer diese beiden DLL Dateien und bei dem MS Debugger immer die Habu.

Ich habe jetzt die ganze Razer Software runtergeschmissen und benutze einen Generic Treiber erstmal.
 

Ron Taboga

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2010
Beiträge
828

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.261
Nach er Liste ist der Speicher in Verbindung mit deinem Board negativ aufgefallen.
Ob das generell für die Komponenten gilt, kann aufgrund der Liste nicht gesagt werden. Dazu müssten die Daten von mehreren gleichen Systemen vorliegen.
Wenn bei dir dann das gleiche Problem auftreten sollte, könntest du den RAM immer noch verkaufen und anderen RAM nehmen.
 
Top