Bluescreen!

kowa15

Ensign
Dabei seit
Dez. 2008
Beiträge
170
Huhu,
wie mein Titel schon sagt, bekomme ich zu unregelmäßigen Zeiten einen Bluescreen
meine Komponenten:

Intel q9550
4 x 2 ddr2 geil
asus p5q pro
xfx nvidia gtx260 be
cooler master 620W
1,5tb WD caviar green

hier die fehlerbeschreibung von windoof vista:

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.0.6001.2.1.0.768.3
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: d1
BCP1: 0000000054412079
BCP2: 0000000000000002
BCP3: 0000000000000001
BCP4: FFFFFA60044283FF
OS Version: 6_0_6001
Service Pack: 1_0
Product: 768_1

was ist das?

Danke, Kowa
 

Targa 826

Lt. Commander
Dabei seit
Aug. 2007
Beiträge
2.001
Zuletzt bearbeitet:

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.261
Schau mal nach, ob bei Systemfehlern eine dump Datei (Minidump) geschrieben wird. Dies Auswertung der Minidump kann hilfreich sein, dem fehlerhaften Treiber auf die Schliche zu kommen.
Systemsteuerung -> System und Sicherheit -> System -> erweiterte Systemeinstellungen -> Starten und Wiederherstellen -> Einstellungen. Im dem Fenster kannst du überprüfen, ob bei Debuginformationen speichern das "kleine Kernelspeicherabbild" eingestellt ist (unten drunter siehts du auch den Speicherpfad der Datei).
Ist dies bereits eingestellt, wurde auch eine Minidump geschrieben. Ist das "vollständige Kernelspeicherabbild" eingestellt, wird eine Memory.dmp unter C:\Windows angelegt

Diese kann ausgewertet werden. Wenn der Bluescreen von einem Treiber verursacht wurde, könnte die Auswertung evtl. hilfreich sein, um dem (fehlerhaften) Treiber auf die Schliche zu kommen.

Um die Minidump auszuwerten, brauchst du das Debugging Tool for Windows, welches im SDK Paket enthalten ist: http://msdn.microsoft.com/en-us/windows/hardware/hh852365 (unter dem Abschnitt "Standalone Debugging Tools"). Während der Installation in der Komponentenauswahl nur die Debugging tools auswählen. Für die Win8/Win7 Version (bzw. für die Ausführung des SDK Installers) ist zudem das .net Framework 4.5 erforderlich.

Debugger Step 2.PNG Debugger Step 1.PNG

Nach der Installation findest du im Programmverzeichnis (Programme -> Windows Kits) die Debugging Tools sowohl in der 32-bit, als auch in der 64-bit Version vor. Wähle die Version, in der Windows auf deinem Rechner installiert ist. Die Datei windbg.exe, bei Win8/Win7/Vista als Administrator starten (mit der rechten Maustaste auf die windbg.exe klicken und im Kontext-Menü "...als Administrator starten auswählen).

Der Debugger muss zunächst noch verschiedene Informationen über installierte Patches, SPs, Treiber, etc., bekommen. Dies macht er eigenständig...einfach warten.

Dann auf Files -> Symbol File Path und in das kleine Fenster folgenden Befehl eingeben (paste&copy):

"SRV*C:\symbols*http://msdl.microsoft.com/download/symbols" (ohne "")

und OK drücken. Jetzt können alle notwendigen Informationen zum Debuggen von MS geladen werden, das geschieht automatisch, benötigt aber eine bestehende Internet-Verbindung (alternativ können auch die kompletten Symbol-Dateien heruntergeladen werden: http://msdn.microsoft.com/en-us/windows/hardware/gg463028.aspx

Anschließend über Files, das Speicherabbild für den Debugger öffnen: Files -> Open Crash Dump

Die Dump Datei auswählen und öffnen (Speicherpfad der dmp Datei ist C:\Windows -> "MEMORY.dmp" bzw. C:\Windows\Minidump -> "Minixxxxxx-xx.dmp- je nachdem, ob in den erweiterten Systemeinstellungen das "kleine", oder "vollständige Kernelspeicherabbild" eingestellt ist).

Im letzten Schritt in die untere Befehlszeile "!analyze –v" eingeben und Entertaste drücken.

Der Debugger werkelt dann etwas (manchmal auch etwas länger) und nach kurzer wird als Ausgabe u.a. eine Zuweisung der Datei, die den Bluescreens hervorgerufen hat, gegeben.

Den Text der Auswertung kannst du dann uns posten.

Die Microsoft eigene Übersicht über die Stopfehlercodes kann auch als erste Anlaufstelle recht hilfreich sein: http://msdn.microsoft.com/en-us/library/hh994433(v=vs.85).aspx

----------
Sehr bequem ist auch der Dienst auf dieser Seite, auf der man seine Dump-Dateien hochladen kann und die Auswertung (analyze -v) automatisiert abläuft: http://www.osronline.com/page.cfm?name=analyze
 

Anhänge

Zuletzt bearbeitet: (Howto angepasst; Online Auswertung (Link hinzugefügt))

CaptainDickei

Lt. Junior Grade
Dabei seit
Okt. 2007
Beiträge
308
habe auch seit wochen das problem, dass ich sporadisch bluescreens bekomme...

komponenten:

asus maximus formula 3
i7 860
mushkin kit 2*3GB
gtx295
enermax modu 82+ 625

nichts übertaktet oder sonst etwas im bios verstellt.

prime habe ich 24 stunden getestet und hatte keine probleme. linx lief mit ca 300 durchgängen und memtest 24 stunden... trotzdem bekomme ich sporadisch einfach mal einen bluescreen...

zunächst merk ich, dass im firefox keine seiten mehr angezeigt werden, kann neue tabs öffnen aber sobald ich eine adresse eingebe passiert nichts mehr, kann sogar noch munter im qip weiterschreiben, jedoch keinen taskmanager oder explorer mehr öffnen. nach ca 2 minuten klack kommt dann der bluescreen. ich weiss nicht mehr was ich noch machen soll. hier die auswertung des dumps

Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\032110-25755-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02c01000 PsLoadedModuleList = 0xfffff800`02e3ee50
Debug session time: Sun Mar 21 23:37:29.373 2010 (GMT+1)
System Uptime: 0 days 9:46:42.403
Loading Kernel Symbols
...............................................................
................................................................
..........................................
Loading User Symbols
Loading unloaded module list
...........
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff9600018e293, fffff8800dabdca0, 0}

Probably caused by : win32k.sys ( win32k+14e293 )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff9600018e293, Address of the exception record for the exception that caused the bugcheck
Arg3: fffff8800dabdca0, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

FAULTING_IP:
win32k+14e293
fffff960`0018e293 214320 and dword ptr [rbx+20h],eax

CONTEXT: fffff8800dabdca0 -- (.cxr 0xfffff8800dabdca0)
rax=00000000fffffffe rbx=0000000000000000 rcx=0000000000000000
rdx=000000000000c033 rsi=0000000000000001 rdi=fffff900c0ad2010
rip=fffff9600018e293 rsp=fffff8800dabe680 rbp=0000000000000000
r8=fffff900c0ad4990 r9=0000000000000001 r10=00000000000062d3
r11=fffffa8008070b60 r12=0000000000000000 r13=0000000000000000
r14=0000000000001803 r15=fffff900c0a00b90
iopl=0 nv up ei pl zr na po nc
cs=0010 ss=0018 ds=002b es=002b fs=0053 gs=002b efl=00010246
win32k+0x14e293:
fffff960`0018e293 214320 and dword ptr [rbx+20h],eax ds:002b:00000000`00000020=????????
Resetting default scope

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

BUGCHECK_STR: 0x3B

PROCESS_NAME: OUTLOOK.EXE

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from 0000000000000000 to fffff9600018e293

STACK_TEXT:
fffff880`0dabe680 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : win32k+0x14e293


FOLLOWUP_IP:
win32k+14e293
fffff960`0018e293 214320 and dword ptr [rbx+20h],eax

SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: win32k+14e293

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: win32k

IMAGE_NAME: win32k.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 0

STACK_COMMAND: .cxr 0xfffff8800dabdca0 ; kb

FAILURE_BUCKET_ID: X64_0x3B_win32k+14e293

BUCKET_ID: X64_0x3B_win32k+14e293

Followup: MachineOwner
---------
 

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.261
Kurze Zwischenfrage...hast du alle Updates von Win7 und Outlook installiert? Benutzt du die aktuellste Software (z.B. Firefox)?

Hast du zum Arbeitsspeicher testen die aktuellste Version von Memtest86+ verwendet?
Hast du auch jeden Riegel einzeln und auch alle zusammen getestet?

Edit: Sind die Motherboard Treiber (Sound, Lan, etc.) auf dem aktuellsten Stand? Welche Sicherheitssoftware (Antivirus, Firewall, etc) benutzt du?
 
Zuletzt bearbeitet:

CaptainDickei

Lt. Junior Grade
Dabei seit
Okt. 2007
Beiträge
308
hallo,

windows 7 ist auf dem aktuellesten stand (msndnaa-version). das office paket ist mit service pack 1 auch aktuell... firefox auch.

arbeitsspeicher habe ich mit dem memtest86+ getestet (konnte den rechner 24 stunden lang nicht benutzen, war im dos-modus)

die riegel habe ich alle zusammen getestet.

mainboard-treiber sind die aktuellsten die ich von der asus-seite finden konnte (bios ist auch die neuste version drauf)

als antivirenprogramm benutze ich microsoft security essentials und halt die windows firewall (reicht mir)

danke für deine antwort
 

kowa15

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
170
soo, will ich das mal ausprobieren was simpel1970 geschrieben hat, bei dieser problembeschreibung steht noch:
Dateien zur Beschreibung des Problems
Mini032310-01.dmp
sysdata.xml
Version.txt

grml!
 

CaptainDickei

Lt. Junior Grade
Dabei seit
Okt. 2007
Beiträge
308
@simpel1970
habe nun mal den vorgeschlagenen Treiber von dir installiert und nun starte ich outlook nicht mehr. seitdem keine probleme...

kann es wirklich sein, dass outlook das problem auslöst?

kurz vor dem bluescreen merke ich immer, dass sich keine websiten mehr aufbauen. kann tabs ganz normal öffnen, aber es kommen keine seiten mehr...

im qip kann ich ganz normal weiterschreiben, taskmanager kann ich nicht mehr starten (rechtsklick funktioniert nicht mehr)

dann nach einer minute "klack" bluescreen

gruß
 

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.261
@CaptainDickei: Welche Fehlermeldung kommen bei dem Bluescreen?
Hast du die RAM-Riegel auch einzeln mit Memtest getestet?
Bitte mach mal ein Screenshot von CPU-Z (Reiter Memory und SPD).

Ich denke eher nicht, dass primär Outlook die Probleme hervorruft. Sie bestehen ja noch weiterhin, obwohl du Outlook nicht mehr nutzt.
Laut der obigen Minidumpauswertung ist für den Absturz die Datei win32k.sys verantwortlich. Damit ist man jedoch nicht sehr viel schlauer, da dies die unterschiedlichsten Ursachen haben kann.

Des weiteren könnte neben dem RAM auch Probleme mit der Festplatte/Auslagerungsdatei bestehen.
Dies könnte relativ einfach überprüft werden, indem du die Auslagerungsdatei löscht und neu anlegst.
(Systemsteuerung -> System und Wartung -> System -> Erweiterte Systemeinstellungen -> Registerkarte Erweitert und im ersten Bereich unter Leistung auf den Button Einstellungen -> Registerkarte Erweitert und unter Virtueller Arbeitsspeicher auf den Button Ändern.... -> im folgenden Dialogfeld den Haken bei Auslagerungsdateigröße für alle Laufwerke automatisch verwalten entfernen und auf keine Auslagerungsdatei klicken. Neu starten und die Auslagerungsdatei (C:\pagefile.sys) löschen (hierzu müssen in den Ordneroptionen -> Ansicht ausgeblendete Dateien eingeblendet werden.).

Die Festplatte defragmentieren.

Danach die Auslagerungsdatei neu einstellen auf einen festen Wert (z.B. 2048 MB).
 
Zuletzt bearbeitet: (Reihenfolge "Defragmentierung" geändert)

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
25.931
Hallo simpel1970,

nachdem "pagefile.sys" gelöscht wurde, ERST defragmentieren und danach die Auslagerungsdatei wieder neu anlegen / einrichten - ansonsten wird auch die "NEUE" nicht in einem Stück angelegt - nur als Hinweis gedacht -
 

CaptainDickei

Lt. Junior Grade
Dabei seit
Okt. 2007
Beiträge
308
pagefile wurde neu angelegt, aber soeben wieder bluescreen... ich kapiers nicht..

alle treiber auf dem neusten stand. windows updates auch alle drauf. hatte nur qip, firefox und vlc auf und aufeinmal bauen sich wieder keine websiten auf und dann wars auch schon zu spät

gruß
 

CaptainDickei

Lt. Junior Grade
Dabei seit
Okt. 2007
Beiträge
308
so habe deinen anweisungen befolgt, bis jetzt kam noch kein bluescreen.

jedoch hab ich das problem dass der pc manchmal einfach alle netzwerkverbindungen "pausiert" für 10 sekunden. denn plötzlich kommen alle qip nachrichten zur selben zeit (sekunden auch gleich)

manchmal hab ich auch das problem. wenn ich vom vlc vollbild in fenstermodus wechsle, dass der pc für ca 30 sekunden nich benutztbar is. bild steht, ton geht weiter und maus kann ich auch bewegen...

hät ich nur meinen alten rechner behalten

gruß und danke
 
Top