Modem - Fehler 680

bastis

Lieutenant
Dabei seit
Juni 2003
Beiträge
570
Ich habe über Telefon folgendes Problem beschrieben bekommen:

(gebrauchtes) USB-Modem gekauft und über ein Telefonverlängerungskabel angeschlossen.

Beim Einwählen erscheint der Fehler 680.

An was kann es liegen.


Die Konfigurationseintrag "Auf Freizeichen warten" ist schon deaktiviert.
Die Verbindungen wurden überprüft.

Was könnte es noch sein?
 
Sorry aber du schreibst weder was für ein Modem noch bei welcher Telefongeselschaft du bist das ist so wie eine Nadel im Heuhaufen zu suchen.
 
Wie gesagt, es ist nicht bei mir, ich kenn das Problem nur über Telefon.

Also:
Telefonanbieter:
Telekom
Einwahl über SmartSurfer (die aktuelle Version aus dem Internet ich weiß halt nicht, wie aktuell die ist) und Rtlnet versucht.

Modem ist ein Acer 56 Surf USB

Verlängerungskabel von Conrad für TAE-N


Betriebssystem Windows ME

Vorher war auf dem Rechner noch die T-Online 4.0 Software und DSL-Treiber.
Die sind wohl mehr oder weniger sauber deinstalliert.
 
Zitat von bastis:
Vorher war auf dem Rechner noch die T-Online 4.0 Software und DSL-Treiber.
Die sind wohl mehr oder weniger sauber deinstalliert.

Das mit der T-Online Software u. den DSL-treiber wird wohl Jacke sein...

Hast Du mal das original Kabel angeschlossen, ohne die Verlängerungsschnur von Conrad ? Wäre möglich daß die Verlängerungsschnur nicht funzt, oder daß die Belegung am TAE-Stecker zu drehen ist, dafür mal den originalen in Augenschein nehmen.

Was aber auch sein kann, daß die Telefonbuchse(TAE-Dose) defekt ist, mal an der anderen N-Bucht testen.

Eine weitere Möglichkeit wäre, das DFÜ-Netzwerk u. TCP/IP Protokoll mal zu deinstallieren und wieder neu zu installieren.

greez:)
 
Fehler 680: Es gab kein Freizeichen. Stellen Sie sicher, dass das Modem richtig an der Telefonbuchse angeschlossen ist.

Mögliche Ursachen:
Telefonapparat bei Mehrfachdose ist nicht eingesteckt.
Defektes bzw. falsch verdrahtetes Modem-Anschlusskabel.
Falsch bzw. fehlerhaft installierte Telefondose.
Anschluss an Nebenstellenanlage: Initstring atx3 einstellen. Siehe Fehler bei Nebenstellenanlagen.

Quelle: http://www.lrz-muenchen.de/services/netzdienste/modem-isdn/pppfaq/
 
Zurück
Top