Monitor schaltet sich aus *mysteriös*

p0mmes_mAn

Cadet 4th Year
Registriert
Apr. 2009
Beiträge
115
Guten Morgen CB Forum,

mein Problem was ich seit an ein paar Wochen / Monaten habe:

Besitze 2 Monitore: LG W2361VP und Fujitsu Siemens Scaleoview H19-1

Der 2 Monitor ist mein Problemfall. Betreibe ihn mit einem extern Netzteil und mit DVI gehe ich an meine Graka (steht in Signatur).
Auflösung vom Fujitsu: 1280x1024, mit 60Hz Bildwiederholrate.

Nun mein Problem: In unregelmäßigen Abständen, schaltet sich der Monitor im 2D oder im 3D Bereich einfach aus. Der Bildschirm wird schwarz, keine Meldung, kein piepen, ohne Vorwarnung. Die eingebaute LED im Monitor (blau) leuchtet weiter.

Wie ich in ihn wieder an bekomme: Längeres Warten und dann erneutes anschließen des Netzkabels. Allerdings klappt das nicht immer. Treiberprobleme habe ich ausgeschlossen...ansonsten wäre der andere Monitor auch schwarz geworden.

Meine bisherigen Prognosen:
-Externes Netzeil kaputt
-Stromeingang vom Monitor hat ein weg
-Einstellungen vom Monitor (habe ihn auf 60Hz und 75Hz betrieben). Auflösung immer die selbe.

Wisst ihr woran das liegt ??
 
Meist sind es die Netzteile, die diese Probleme machen. Es kann aber auch z.B. der Inverter im Monitor sein, welcher für die Hintergrundbeleuchtung zuständig ist. Siehst du wenn der Monitor sich ausgeschaltet hat und du diesen mit einer starken Lichtquelle anstrahlst noch ganz schwach das Bild?
 
@simpson...

Habe ich leider noch nicht ausprobiert. Falls es mal wieder vorkommt, werde ich es ausprobieren.
Danke schonmal dafür.
Das Netzeil wäre auch meine stärkste Vermutung gewesen.
 
Hatte auch einige Zeit ärger mit meinem 2ten Monitor, aber nur wenn ich den Desktop auf den "Problem Monitor" erweitert habe.
Jetzt läuft er als Hauptbildschirm einwandfrei, ziemlich sinnfrei, aber solange es funktioniert...

Vll klappts ja bei dir auch...
 
@simpson..

so er lief bis jetzt wieder einwandfrei und nu..schwater bildschirm.

Habe es mal mit einer Lichtquelle probiert, aber zusehen ist nichts.

Schätze mal das am Netzteil liegt.
 
Dann geht es wirklich eher in Richtung Netzteil, da bei einem defekten Inverter der Monitor normal eingeschaltet bleibt und weiterhin ein Bild ausgibt.
 
Zurück
Oben