MSI GTX460 Cyclone 1GB Lüfter zu laut! und BIOS altuell?

Gorby

Vice Admiral
Registriert
Juni 2008
Beiträge
7.087
Hallo liebe CB/FB'ler,

habe gerade die MSI GTX460 1GB Cyclone bekommen. Hab bisher nur gutes gehört vor allem in Bezug auf den Lüfter. Ich muss jetzt aber feststellen dass sie sehr laut ist. Idle 1500 U/min bei knapp 40°C. Jetzt hab ich den 2. Monitor noch angeschlossen und mich gewundert warum sie noch lauter wird: 48°C 2200 U/min -> nerv*.

Hab mal was gehört das ein BIOSUpdate raus kam das besser ist was die Lüftersteuerung angeht. habs mit diesem MSI Live update versucht, aber der findet nix. was ist denn die aktuellste Version? hab BIOS Version 70.04.1B.00.

Mit dem MSI Afterburner will ich kein eigenes Profil anlegen! Warum? Is mir ganz einfach zu stressig und ich will sowenig komische Software wie möglich frauf haben.

Bitte um Hilfe

Edit: Ach noch etwas komisches. Der Leistungsindex ader Karte beträgt 7,2. WTF? meine alte HD4890 hatte ja schon 7,6!
Ich weis, der is nich aussagekräftig, aber mein ego störts trotzdem.

Edit2: Furmark 10 min
62°C, 3000 U/min :freak:

Edit3: Laut GPU-Z tacktet sie mit dem 2. Moni nich mehr in den 2D Modus.
 
Zuletzt bearbeitet:
@ Butch danke für den Link, aber da war ich schon und die Datei kann ich nicht laden, obwohl ich im Forum mich sogar extra angemeldet hab. da kommt immer: keine zugriffsrechte oder so. Auserdem is das total verwirrend mit den ganzen Versionen.

Hat das vllt. einer schon mal gemacht und kann mir sagen was ich tun muss.
 
also wie man überhaupt die Karten flasht , hier:
http://www.msi-forum.de/index.php?page=Thread&threadID=96717


hier für die Cyclone 1GB das überarbeitete Bios womit sie dann wesentlich leiser ist:
http://www.msi-forum.de/index.php?page=Thread&postID=758788#post758788

Edit: Ich habe die 20-70% Variante genommen.


!! Aber Achtung schau bei deiner Karte nach, ob sie die Nummer:
http://www.msi-forum.de/index.php?page=Thread&postID=762434#post762434
oder
http://www.msi-forum.de/index.php?page=Thread&postID=763167#post763167
hat. Wenn nicht dann frag mal am besten im Forum nach, was die beiden dazu meinen. Am besten die gibts auch die Ausgabe vom Tool nvflash /v (also dem dos tool) mit.


Wenn du gleich eine Übertaktung haben möchtest, dann passt die sicherlich der Woody01 das Bios mit deinen Werten an ....
Ergänzung ()

ach, ich habe eine Cyclone mit Samsung speicher . Wenn du eine mit Hynx hast, dann musst du dich in diesem Post orientieren und dir das dementsprechen Bios ziehen:
http://www.msi-forum.de/index.php?page=Thread&threadID=97263
 
Mmh, das is ja unendlich aufwendig. Da hab ich keine Zeit für. Dazu kommt dasss ich keinen USB-Stick hab.

Auf DOS zeug habi ch erst recht kein Bock. Das dauert mir alles zu lang. Ich will da ein Tool wie AsusUpdate oder so das es auch im OS schafft einfach ein Update zu fahren. Wenn es das nicht gibt dann hat das ganze keine Sinn. Vor allem wie soll ich Beurteilen obn 20-70 oder 30-100 besser ist. nacher raucht die Karte bei mir im Sommer mit 30°C Zimmertemp ab wenn ich das 20-70 nehm. Da hab ich schneller nen AC accelero draufgeschraubt bis ich mich da reingearbeitet hab.

Vielen vielen dank Butch für deine Mühe, aber wenn da nix offizielles und benutzerfreundliches von MSI kommt ist das für mich keine Option. BTW Kommt da vllt. mal was von MSI?

Sinnst wird die Karte wieder zurück geschickt.
 
Sonst nimmst du MSI Afterburner, damit kannst du eine eigene Lüftersteuerung ohne BIOS-.Flash machen.

Das die Karte mit Multimonitor-systemen nicht runtertaktet ist ein bekanntes Problem der GTX 460. Es tritt auf wenn die Monitore nicht auf gleichen Auflösungen und Wiederholfrequenzen laufen.

mfg
 
Sonst nimmst du MSI Afterburner, damit kannst du eine eigene Lüftersteuerung ohne BIOS-.Flash machen.
Ja, das hab ich jetzt gemacht. Geht eigentlich recht schnell. Glaube damit kann ich erst mal leben^^
Das die Karte mit Multimonitor-systemen nicht runtertaktet ist ein bekanntes Problem der GTX 460. Es tritt auf wenn die Monitore nicht auf gleichen Auflösungen und Wiederholfrequenzen laufen.
Ja dann kein Wunder. Is bei mir nämlich der Fall (1.Moni 1680x1050 @ 60Hz, 2.Moni 1280x1024 @ 75Hz).
Nuja, dann abschließend noch mal Danke Leute.

Zum Schluss noch ein kleiner Rage:
Ich finde es einfach nur total beschissen, dass alle Seiten (auch CB) die die Karte testen zwar darauf aufmerksam machen, dass sie ebenfalls ein anderes BIOS haben, es wird aber mit keinem Wort erwähnt, dass dieses BIOSupdate kein reguläres über MSILiveUpdate4 ist und damit evtl. auch ein Garantieverlust einher geht. Etwas zu testen, was für Normaluser keinen Relevanz hat macht in meinen Augen keinen Sinn und beschönigt das Produkt fälschlicherweise.

Da kann man auch gleich die billigste GTX nehmen, nen AC Accelero draufschrauben und ordentlich OCen. Kommt aufs gleiche raus, is aber mit Sicherheit deutlich leiser und evtl. sogar billiger. Ich werde diese Karte so auf keinen Fall weiter empfehlen, denn ich baue auch Rechner für andere die keine Ahnung von sowas haben. Jedesmal bei denen vorbei kommen wenn sie ihr System neu aufsetzten um den Afterburner zu konfigurieren ist schon aus zeitlichen Gründen jedenfalls keine Lösung.
 
Zuletzt bearbeitet:
@Gorby:
Ich kann deinen Unmut verstehen. Das gleiche habe ich mir nämlich auch gedacht, als es bei mir mit dem flashen los ging. Ist für einen PC-Anfänger nicht ganz ohne und sollte daher in die Bewertung mit einfliessen, zumindest im Fazit ausdrücklich darauf hingewiesen werden, das das Flashen nicht ohne ist. Das könnten sich HT4U und Computerbase in zukünftigen Berichten berücksüchtigen.

Ich denke es wäre sicherlich kein Hexenwerk für einen Hersteller wie MSI, geeignetere Mittel zur Verfügung zu stellen um ein Bios Update durchzuführen-
 
Zuletzt bearbeitet:
Zurück
Oben