Nach dem Start is vor dem Start...

Aldisau

Cadet 1st Year
Dabei seit
Apr. 2005
Beiträge
14
Hallo zusamm!!

Nach der verwirrenden Topic gleich zu meinem Problem =)

Also, der Rechner fährt ganz normal hoch, lädt alle Programme im Autostart etc., HDD´s hören auf zu rütteln, alles ganz normal eigentlich...Doch wenn ich nun versuche z.b. itunes oder den smartsurfer zu starten, geht erst einmal gar nix. Der PC hängt sich nicht auf oder sonst was, aber die Programme werden einfach nicht geladen. Wartet man allerdings ca.1min nach dem Systemstart, lädt er noch einmal einige programme nach(HDD´s sind deutlich zu hören) und danach startet alles einwandfrei.
Ich hab daraufhin mal mit bootvis den systemboot analysieren lassen und herausgefunden, dass er nach etwa 110 sec noch die rundll32.exe, alg.exe und imapi.exe "nachlädt". Sind die geladen läuft das sys einwandfrei. Woran kann das liegen, dass die Programme erst nach einer gewissen Zeit nachgeldaden werden vom OS und nich gleich mit dem Systemstart? ist sehr nervig das ganze =/
 

Hyla

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.679
AW: Nach dem Start is vor dem Start......

imapi kannst Du in den Windows Diensten abstellen; das ist das XP eigene Brennprogramm und nervt nur.
Schaue doch mal mit RegCleaner oder RegSeeker oder unter Start-Ausführen "msconfig"
was alles so an unnötigen Programmen im Autostart verzeichniss ist und lasse da nur die nötigsten (Virenscanner) drin.
Starteinträge verursachen zB: WinAmp, Quick time, Nero filter check, Adobe gamma loader....
Das sind alles unnötige Sachen, die Du getrost aus dem Autostart rausnehmen solltest.
Wenn Du diese Programme brauchst, aktivierst Du sie ja sowieso aktiv; müssen aber beim Hochfahren nicht dabei sein.
 

Aldisau

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
14
Es ging mir doch gar nicht um die Programme im Autostart, sondern darum, dass ich mit dem pc erst nach ca. 120sec wartezeit arbeiten kann.....da er erst nach der zeit die rundll32.exe lädt, die nötig is um dll´s auszuführen oder so.....er sollte blos die rundll32.exe früher laden, dann wäre alles ok, das tut er aber irgendwie nich =(
 

Hyla

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.679
Je weniger im autostart, desto schneller bootet er.
Ausserdem kann es zu Konflikten während des Bootens kommen, und dann kann das schon mal ewig dauern, eh sich die Programme "geeinigt" haben.
 

10tacle

Admiral
Dabei seit
Juni 2003
Beiträge
8.918
Hast du Xpy oder XPAntSpy installiert? Dann mach deine Einstellungen nochmal rückgängig. Ich hatte das selbe Problem. Nachdem ich wie gesagt die Settings wieder rückgängig machte ging es wieder flott. Muss irgendein Dienst sein der das verursacht.
Vieleicht liegt es auch am Dual Core und einer Einstellung, hab den Opteron 165 + ähnliches Board (Deluxe statt Premium).
 

MountWalker

Fleet Admiral
Dabei seit
Juni 2004
Beiträge
12.655
@Hyla

Rundll32.exe sollte zuerst geladen werden und da sie im Systemmodus läuft und nicht wie die Programe im Userspace kanns da auch nicht zu Konflikten mit den Programmen kommen.

Problem könnte ein Tuning-Tool oder eine "Sicherheits-Suite" (Antivirusprogramm, Bloated-Personal-Firewall usw.) sein, die im Systemmodus startet.

Es kann auch sein, dass irgendwo eingestellt wurde, das System solle etwas initialisieren bevor Rundll32 gestartet wird, das, weils nicht existiert, nicht initialisiert werden kann. Oder Rundll32 prüft etwas, das es normalerweise prüfen kann, und diese Prüfung wird vion toller Anti-Spyware-Software verhindert, weswegen Rundll32 erst starten kann, wenn für die Prüfung ein Time-Out kommt. ;)
 
Zuletzt bearbeitet:
Top