Nach Kaspersky Upgrade gibt es Fehler

ChromA4

Cadet 3rd Year
Dabei seit
Okt. 2009
Beiträge
51
Hallo,
grade eben habe ich Kaspersky ein Upgrade auf "Kaspersky Internet Security 2011" gemacht.
Alles verlief problemlos bei der Installation. Auch Kaspersky ist schon Aktiviert und auch aktuellen Updates sind schon installiert.
Doch Windows erkennt es nicht! Wenn ich dann in Wartungscenter versuche den Kaspersky zu aktivieren passiert nichts. Und er fragt mich erneuert!

Wie kann ich das Problem jetzt lösen?!

Jetzt ein weiteres Problem dazu gekommen.
Jetzt installiert immer wieder das gleich Windows Update nach jedem Neustart!


Infos:
Windows 7 Ultimate 64 Bit
Kaspersky Internet Security 2011 (Upgrade vom 2010)

Danke schon mal für die Hilfe!
 

ChromA4

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
51
Beim installieren hat Kaspersky schlägt ja automatisch Aktuelle Kaspersky, natürlich habe ich es installiert. Werde dann mal in den Kaspersky Forum mal schauen.
 

Wolkenheim

Ensign
Dabei seit
März 2011
Beiträge
189
Aktuelle Kaspersky, natürlich habe ich es installiert
Wollte nur sicherstellen, dass wir wirklich von der gleichen Version schreiben. Was Kaspersky bei der Installation von CD vorschlägt, weiß ich gar nicht mehr, da ich neue (Upgrade-)Versionen auf CD nur noch wegen des Aktivierungscodes kaufe (i.d.R. noch billiger als DLs) und dann nach Deinstallation der bisherigen Version die sicher aktuellste von der K.-Seite installiere. Sollte somit keine Kritik sein :schluck:.
 
Top