nach zwangstrennung geht internet nicht mehr

ubercrap

Cadet 2nd Year
Dabei seit
Okt. 2006
Beiträge
22
hallo,

ich hab da ein problem mit meinem internet. nach 24h wird ja eine zwangstrennung durchgeführt. mein problem is, dass wenn ich mich nach der zwangstrennung wieder ins internet einwählen will, zwar in der taskleiste angezeigt wird, dass ich verbunden bin, aber der explorer oder alle anderen programme trotzdem keine verbindung haben. erst nach einem neustart kann ich mich wieder einwählen.
das gleiche problem hab ich auch wenn ich die verbindung per hand abbreche und mich neu einwähle.
was allerdings eigenartig ist, ist dass das problem erst nach einer weile auftritt, dh wenn ich mich frisch einwähle, dann trenne und dann wieder einwähle, geht es meistens auch.

ich hab einen dsl anschluss und gehe mit einer pppoe verbindung ins internet. benutze winxp.

danke schon mal für eure hilfe
 
P

pcpanik

Gast
Ist das Problem neu, oder schon seit "eh und jeh" ?

Hast Du bevor das Problem auftrat eventuell Updates (z.B IE7) installiert ?

Benuttzt Du eine personal Firewall? (Zonealerm, Outpost etc...)
 

ubercrap

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
22
problem hab ich schon länger.
benutze die personal firewall von sygate.
 
P

pcpanik

Gast
Hmm, mit der Sygate hatte ich schon öfters Probleme.
Habe irgendwann von dieser FW abgesehen.

Es kann vielleicht einen Zusammenhang dazwischwen geben.
Versuche es mal ohne die Sygate. Z.B. mit der Windows eigenen oder der Zonealarm.
 

ubercrap

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
22
du hattest recht, es lag an der firewall. hab mir jetzt zonealarm draufgemacht und das ganze funktioniert wieder richtig.

danke für deine hilfe
 
Top