Windows Server 2008 R2 Netzlaufwerk Roulette

Neverball

Cadet 3rd Year
Dabei seit
Juni 2005
Beiträge
62
Guten Morgen liebe CB Freunde,

ich hab hier in der Firma ein kleines nerviges Problem.

Die Sache ist, das ich gestern Daten von einem Server zu einen anderen rübergeschoben habe, da der alte weg soll. Ich hab dann auf dem neuen Server (Windows Server 2008 R2) einen User mit Passwort eingerichtet um im die Rechte für den neuen Ordner gegeben.

Wenn ich jetzt an meinen PC oder einen anderen gehe die Zugangsdaten alle eintragen geht alles Prima und wunderbar. Nur starte ich den PC neu, hab ich aufn Netzlaufwerk das rote X und sagt er kann die Netzwerkressource nicht wieder finden.
Das Problem besteht jeweils bei Win7 und bei XP. Alle PC´s hängen der Domäne, nur der Server soll nicht rein.

Hab schon selber ein paar Seiten gesucht aber nicht wirklich was gefunden was auf meine Sache passt.

Hab dann bei mir in der Reg. unter HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Map Network Drive Mru das Netzlaufwerk gelöscht, neugestartet dann ging er weg. Nun behält er aber die Überhaupt nicht mehr...

Hoffe ihr könnt mir helfen :)

MFG
Neverball
 

Evil E-Lex

Lt. Commander
Dabei seit
Apr. 2013
Beiträge
1.573
Code:
net use d: \\server\share passwortvonuser1 /user:server\user1
Ins Loginscript schreiben. Wobei die Frage nach dem Sinn schon gestellt werden muss: Warum soll der Server nicht in die Domäne?
 

BadBigBen

Captain
Dabei seit
Feb. 2012
Beiträge
3.773
Warum soll der Server nicht in die Domäne?
Ich glaube das Wort 'NOCH' fehlt...

Zitat von Neverball:
Die Sache ist, das ich gestern Daten von einem Server zu einen anderen rübergeschoben habe, da der alte weg soll.


@Neverball,

hast du dies auch versucht.

Red X on Mapped Drive in Windows 7 and Windows Vista [SOLVED]
http://ptihosting.com/blog/it-blog/red-x-on-mapped-drive-in-windows-7-and-windows-vista-solved/
 

Neverball

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
62
Code:
net use d: \\server\share passwortvonuser1 /user:server\user1
Ins Loginscript schreiben. Wobei die Frage nach dem Sinn schon gestellt werden muss: Warum soll der Server nicht in die Domäne?
Weil wir eine Umstellung warscheinlich Ende des Monats machen und als Virtualisierungsserver dann herhält


Ich glaube das Wort 'NOCH' fehlt...


@Neverball,

hast du dies auch versucht.

Red X on Mapped Drive in Windows 7 and Windows Vista [SOLVED]
http://ptihosting.com/blog/it-blog/red-x-on-mapped-drive-in-windows-7-and-windows-vista-solved/
Mit dem VBS script funzt es auch irgendwie nicht. Ich hab von der MS Seite mal den HotFix ausgeführt, jetzt bleibt zumindest das Laufwerk wieder da im Explorer, nur wenn ich Doppelklick drauf mache kommt "Der Pfad ist nicht verfügbar"
Lässt mich überhaupt nicht rauf..

edit: UNd wenn ich die Verbindung trennen möchte kommt "Die Netzwerkverbindung ist nicht vorhanden"

MFG
Neverball
 

Neverball

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
62
Erstmal an alle vielen Dank für die mit Hilfe :)

Der das Netzwerk hier eingerichtet hat, hat nen kleinen Denkfehler gehabt :D per Batch datei werden alle Netzlaufwerke von den PC´s gelöscht.
Jedes mal wenn man sich anmeldet, deswegen hab ich sone Probleme gehabt beim einrichten.
Betroffen Zeile gelöscht und schon ging es :)

MVG
Neverball
 

Sty!a

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.636
Das ist kein Denkfehler, sondern macht absolut Sinn.

Der Befehl dient dazu, einmal alle Netzlaufwerke zu entfernen und die Verbindung dann wieder aufzubauen und erfüllt den Zweck, dass keine Leichen auftauchen oder Laufwerksbuchstaben blockiert werden.

Da der Aufbau ja anscheinend nicht geklappt hat, rechne ich damit, dass dein neuer Server nicht rechtzeitig geantwortet hat. Du hättest ebenfalls ein kleines Delay z.B fünf pings auf 127.0.0.1 einbauen können um den Client mehr Zeit zu verschaffen um rechtzeitig eine Antwort vom Server zu erhalten.
 
Top