neues Netzteil

RudolfH

Newbie
Dabei seit
Aug. 2011
Beiträge
3
Hallo
Ich habe ein Problem mit meinem neuen Computer.
Das Netzteil versorgt meine SATA Festplatten mit einem 5 Pol Kabel, das 5. Kabel ist Orange. An diesem Kabel sind 3 Stecker dran. Leider befindet sich mein Blu Ray Brenner im Gehäuse zu weit weg, dass ich ihn nicht mit dem freien 3. Stecker versorgen kann. Einen Adapter habe ich mir schon gekauft (DELOCK Adapter Power SATA HDD2x zu 4Pin-St ). Dieser Adapter hat aber nur 4 Pin's und die Stromversorgung des LG BH10LS38 Blu-ray Brenners funktioniert nicht. Kann mir einer sagen wie ich das jetzt machen soll ?:mad:
 
Zuletzt von einem Moderator bearbeitet:

blizzard3008

Lt. Junior Grade
Dabei seit
Okt. 2010
Beiträge
459

RudolfH

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
3
Leider das falsche Kabel ich brauche 5 Pin.
Ergänzung ()

Das sieht schon mal gut aus, hat auf jeden Fall 5 Pins nur der Männliche Stecker sieht etwas merkwürdig aus, er hat Sicherungsklammern, ich sehe da keine Verbindungsmöglichkeit. Leider lässt sich das Bild nicht vergrößern.
 
Zuletzt bearbeitet:

blizzard3008

Lt. Junior Grade
Dabei seit
Okt. 2010
Beiträge
459
Mach mal nen Screenshot von deinem anschluss vom LG aber der kann eigentlich nur Sata stromanschluss haben. hab den Bruder von Ihm ja bei mir selbst verbaut ;-)
 

RudolfH

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
3
Ich werde es trennen und ein Stück Kabel dazwischen löten. Es tut zwar weh, bei einem neuen Computer, aber was soll man machen.
Ich danke Euch.
Gruß Rudolf
Ergänzung ()

Hier hab ich mal den Anschluss fotografiert. Ich habe ihn getrennt und ein Stück Kabel dazwischen gelötet. Oben liegt der Adapter drauf, den ich gekauft habe und der nicht funktioniert hat, weil er nur 4 Kabel hat. Wie man sehen kann hat das Versorgungskabel ein fünftes, Oranges Kabel, ohne den der Brenner nicht läuft.
 

Anhänge

Zuletzt bearbeitet:

blizzard3008

Lt. Junior Grade
Dabei seit
Okt. 2010
Beiträge
459
Merkwürdig, dachte die Anzahl der Kabel wäre genormt, muss ich heute mal bei mir reingucken.
 

Dr. MaRV

Vice Admiral
Dabei seit
Aug. 2006
Beiträge
6.192
Das liegt daran, das der BD-Brenner einen SATA-Stromanschluss hat, ein nativer SATA-Stromstecker hat 5 Adern, nicht 4. Mit der SATA Stromverlängerung, die ich gepostet hatte, hätte er sich das Einlöten eigentlich ersparen können und sein Laufwerk einfach anschließen können. Die orangefarbene Ader führt eine Spannung von 3,3V, diese fehlt bei allen Molex zu SATA Adaptern, weil sie nur 4 Adern haben darum wird der Brenner wahrscheinlich nicht funktioniert haben.
 
Zuletzt bearbeitet:
Top