OCZ Platinum Edition DDR3 VOLT FRAGE

spr

Lieutenant
Dabei seit
Juni 2003
Beiträge
936
Hi zusammen
habe den OCZ Platinum Edition DDR3-1333. auf den Riegeln steht 7-7-7 1,65V.
sind 4x2GB. Hatte es einige Zeit auf 1,5V laufen und passte. Also alles auf AUTO.
Nun gab es immer Bluescreens und Freezes. MEMTEST brachte Fehler.
Also Spannung erhöht. Bin jetzt bei 1,72V. Die Rams laufen sogar nur auf 1066mhz.
Aber nun ist es Stabil!
Ist 1,72V zuviel auf Dauer? "Dauer" im Sinn von 2 Jahren.
 

spr

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2003
Beiträge
936
immer nur 1066 mit 1,5V, also AUTO settings bis jetzt.
ansonsten AMD Phenom x6 1090T etc.
Der Turbo vom Prozessor war auf enabled. Der schraubt aber nur die Cores hoch oder?
BeQuiet DarkPower 700W ca.
 
P

Peiper

Gast
Stell doch mal auf 8-8-8- um evtl. kommst du dann mit der Spannung runter.

Aber normalerweise sollten die auch bei Vollbestückung mit den Standardwerten von 1066 7-7-7-21 bei 1.5V laufen.

Was hast du denn für ein Board?
Wenn ich raten müsste würde ich auf ein Gigabyte tippen.
 

spr

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2003
Beiträge
936
Gigabyte GA870A-UD3
(aktuelle Treiber, aktuelles Bios)

Meine Frage war nebenbei auch, ob die 1,72V auf Dauer zu viel sind ;)
 

janer77

Captain
Dabei seit
Juni 2010
Beiträge
3.318
Auch wenn es hier nicht zur Lösung beiträgt: OCZ ist qualitativ einfach Mist. Beinahe so übel wie Mushkin. Die Selektion bzw. Qualitätssicherung scheint bei denen leider nicht das zu sein, was es eigentlich verspricht.
 
Top