Onlinespiele ruckeln bei Wiedergabe von Sounds. Mainboard (?)

CS4R

Newbie
Dabei seit
März 2017
Beiträge
3
Hallo Leute,

zu meinen Specs:

Mainboard: GA-770TA-UD3
Prozessor: Phenom II X4 945
Arbeitsspeicher: DDR3 2x 4GB 2x 2GB
Grafikkarte: GTX1060 6GB
SSD für Win7 64bit
HDD Sata2 für Daten

Zur Thematik:

Ich habe in Dota 2 und vorallem Counterstrike Global Offensive Microstutter wenn mehrere Töne gleichzeitig Wiedergegeben werden. Ich hatte das auch schon mit einer anderen Grafikkarte und PC habe ich auch zwischenzeitlich mehrfach neu aufgesetzt.
Auch verschiedene Treiber probiert.
Seitdem ich Tonqualität unter Wiedergabegeräte in der Systemsteuerung auf die Vorniedrigste Stufe gestellt habe wurde es ein wenig besser, trotzdem nervt dieses kurze hängen ungemein.
Ich tippe darauf, dass das verbaute Mainboard Mist ist. Ich kenne mich zwar nicht ganz so super aus, aber ich habe gelesen ,das das oben genannte Mainboard nicht genügend Phasen aufweist um alle nötigen Controller zu versorgen, weswegen es auf Zusatzcontroller setzt. Da hatte ich schon mit Sound via USB Probleme, der hat einfach Rechts und Links umgedreht nach Lust und Laune.
Meint ihr es liegt an etwas anderem? Gibt es eine Art Softwarefix für dieses Problem? Muss das Mainboard getauscht werden oder reicht es eine Soundkarte zu verbauen, wenn ja welche?

Ich hoffe ich habe mich an die Forum Regeln halten können, falls irgndwas nicht stimmt. Sorry bin neu hier.

LG
 

buxtehude

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.836
Willkommen im Forum :schluck::

Das mit der Soundkarte müsste man einfach mal testen. Hat ein Kumpel von dir vielleicht eine Soundkarte, die du bei dir einbauen könntest?
 

Redirion

Captain
Dabei seit
Apr. 2007
Beiträge
3.372
Willkommen im Forum!

Funktioniert es denn, wenn du im Bios Onboardsound deaktivierst? das geht unter "Peripherals" oder so.

Wenn es tatsächlich ein Problem mit dem Sound ist, könnte ggf. auch ein Bios-Update Abhilfe schaffen. Welches Bios ist denn aktuell installiert?
 

LGTT1

Lieutenant
Dabei seit
Mai 2012
Beiträge
682
Nutzt du den Onboard Sound oder USB? Wie aktuell sind die Treiber? Das Board ist jetzt nicht der Killer aber schlecht ist es auch nicht. läuft der Realtekchipsatz im HD Audio Modus oder AC97 (ja damals konnte man das noch aussuchen) im BIOS würde man das sehen.
 
Zuletzt bearbeitet:

CS4R

Newbie
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
3
Onboard sound habe ich mal Deaktiviert. Lief besser.
Frage zum Bios Update. Es gibt 3 Versionen, kann ich gleich die neuste installieren oder muss ich erst FB 2 und dann 3 installieren?
Werde mir bei Mindfactory mal eine PCI Soundkarte bestellen, mal sehen ob das hilft.
Wo finde ich die Auswahl zwischen HD Audio und AC97? Im BIOS hab ich dazu nichts gefunden leider.
Benutze keinen USB Sound, nur klinkenstecker an der Rückseite des PCs.

Danke für eure Antworten
 

LGTT1

Lieutenant
Dabei seit
Mai 2012
Beiträge
682
Man kann direkt die neuste Version flashen.
Ergänzung ()

Da müsste ich jetzt an meiner alten Kiste sitzen denke irgendwo bei Chipset dort wo man den Controller auch abschalten kann in der Nähe dazu müsste er natürlich aktiviert sein sonnst dürfte es den EIntrag logischerweise nicht zur Auswahl geben.
 

CS4R

Newbie
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
3
Ein Traum Leute. Bios Update hat die Sache gelöst.
Besten Dank an euch!
 
Top