OSX: Dateidialog sehr langsam, systemweit

_pillepalle_

Lieutenant
Dabei seit
Juni 2006
Beiträge
607
Hallo CBler,

ich habe seit längerem ein recht ärgerliches Problem bei meinem MacBookPro:
Wenn ich z.B. im Firefox (oder jedem anderen Browser) "Speichern unter" wähle, dann braucht es ca. 3-4 Sekunden (trotz SSD, die definitiv ihre Leistung bringt) bis der Dialog ausklappt.
Dann kann es oft passieren, dass links in der Sidebar unter "Devices" und so keine Icons auftauchen, da dauert es dann auch ein paar Sekunden. Wenn ich dann auf eines der Icons (z.B. Desktop) klicke, zeigt er mir im Dialog nicht den Inhalt, sondern Infos über den Ordner an. Wenn ich dann da auf "More Infos" klicke, meint der Finder, es gäbe den Ort (also den Desktop) nicht.

Screen%20shot%202011-04-13%20at%2016.04.07.png

Screen%20shot%202011-03-28%20at%207.25.56%20PM.png


Neuinstallation wollte ich erstmal vermeiden, damit ich nicht gleich wieder was mache, was das ausgelöst hat und ich habe viele Dinge nun endlich so konfiguriert wie es mir passt.
Auch finde ich meine Installations-DVD nicht >.>

Ich hoffe, hier kann mir einer helfen...
 

darkange_1

Lieutenant
Dabei seit
Feb. 2005
Beiträge
814
Applejack 1.6 und OnyX mal drüber laufen lassen.

Aber das schlimmste ist, dass du 10.6.7 installiert hast. Retten kannste eh nicht viel. Musst auf passen kannst jetzt enorme Probleme mit den Mac Programmen bekommen.

Beim drucken oder PDF erstellen (das Schrifte Problem) sowiese.

Bei uns in der Firma sind schon 40 Rechner ausgefallen, weil sämtliche Programme kaputt gegangen sind.
 

Wiesi21

Lieutenant
Dabei seit
Aug. 2008
Beiträge
843
Ich würde sagen, dass liegt an der externen HDD oder ähnlichem, welche vermutlich erst aus dem Ruhezustand hochgefahren werden muss. Probier mal ob das Problem zweimal direkt hintereinander auch auftritt...

@darkange_1

wieso sollten Programme "kaputtgehen"?, die Festplatte kann kaputtgehen und das Filesystem könnte zerschossen sein, aber Programme gehen nicht "kaputt".

@TE

da du eine Crucial RealSSD benutzt muss ich hier noch hinzufügen, dass ich aus eigener Erfahrung weiß, dass diese SSDs unter OSX massiv an Performance einbüßen können, da die Garbage Collection nicht sonderlich gut funktioniert und OSX ja "noch" kein TRIM unterstützt. Ich hatte für eine kurze Zeit die selbe SSD und die Schreibrate brach bereits nach kurzer Zeit dauerhaft ein.
 
Zuletzt bearbeitet:
M

Milchkartoffel

Gast
Hm, klingt ein wenig nach nem fehlerhaften Dateisystem.
An deiner Stelle würde ich umgehend (soweit möglich) alle wichtigen Daten auf ein externes Medium sichern, falls nicht schon geschehen. Wäre nicht das erste Mal, dass insbesondere SSDs schon nach kurzer Zeit ausfallen. Selbiges kann dir natürlich auch mit jeder andere herkömmlichen Festplatte passieren.
Alternativ könntest du natürlich mal versuchen alle, nicht benötigten Programme aus dem Autostart zu nehmen und wo immer es nur geht Standardeinstellungen wiederherzustellen.
Manchmal reicht eine verbogene Einstellung. Hast du diverse System-Tools wie Onyx oder sowas installiert? Von sowas würde ich generell die Finger lassen. Bringt praktisch nichts und birgt zudem das Risiko interne Strukturen inkonsistent zu machen.
Borg dir eine Installations-DVD, wenn du sie nicht findest. Kann mir kaum vorstellen, dass
du ohne eine Neuinstallation davon kommst.

EDIT: @Wiesi21: Klingt plausibel.
 
Zuletzt bearbeitet:

_pillepalle_

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2006
Beiträge
607
Soo... habe nun Applejack 1.6 mit "> applejack auto" laufen lassen, keine Besserung.
Alles außer dem OS mit umount unmounted. Keine Besserung.
Onyx hatte ich mal benutzt um das Dock von links nach unten zu bekommen, OSX wollte das nicht machen iwie.


Die Performance kann ja auch nich das Problem sein, laut Xbench:
Screen%20shot%202011-04-13%20at%2018.17.52.png


Verwunderlich ist doch, dass das nur im systemeigenen File-Dialog ist. Programme starten schnell, der Boot dauert nichtmal 20 Sekunden usw.

Alle wichtigen Daten sind schon gesichert.
 
Top