Passthrough mit Realtek

Venice Bärli

Ensign
Dabei seit
Mai 2005
Beiträge
243
Hallo :)

Ich habe meinen PC über ein Koaxialkabel mit meinem 5.1 Receiver verbunden.
Das klappt wunderbar.
Allerdings bin ich mit der Qualität unter Windows nicht zufrieden.
Unter Linux kann ich zum Beispiel in Programmen wie Amarok die Option Passthrough wählen, d. h. das Signal wird direkt durchgeschleift und wird nicht vom Onboardsound weiterverarbeitet.
Da ich sehr gute Lautsprecher besitze (Heco Vogue 510) hört man den Unterschied natürlich sehr deutlich.
Ach ja, mein Soundchip ist der Realtek Onboardchip von meinem Mainboard (ASUS A8N-SLI Deluxe).
Im Treiber ist dafür keine Einstellung vorhanden, in der Systemsteuerung auch nicht. Zumindest habe ich nichts gefunden.

Kann man das in Windows denn nirgends einstellen?
Oder gibt es wenigstens für iTunes ein Plugin, das diese Funktion beherrscht?
Das stört mich nämlich sehr, da ich mit Windows IM MOMENT NOCH besser zurecht komme, als mit Linux.

mfg

Bärli :)
 

Venice Bärli

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
243
Also, in der Treibersoftware kann ich diese Option nicht wählen.
Aber in WinDVD schon.
Allerdings möchte ich gerne mit iTunes Musik hören.
Gibts dafür vielleicht irgendein Plugin?
Oder ein Plugin, bei dem man die WinDVD Audioausgabe in iTunes benutzen kann?
 

MarcT

Lt. Commander
Dabei seit
Apr. 2004
Beiträge
1.024
Ich glaube nicht, dass der Chip da noch irgendwas nachbearbeitet!
Wenn ich mich nicht irre, ist es doch so, das nur eine minimale Anzahl von Soundchips überhaupt die Funktion besitzen, digitale Audiosignale zu encoden, darunter nV´s Nforce 2!
Also wird doch das Signal mangels Technik immer nur durchgeschleift, oder?

Was ziehst du denn als Vergleich heran? Filme auf DVD über WinDVD und dann eine MP3-Audiodatei?

Sry für die Frage u0dn falls ich Schwachsinn geschrieben habe, shame on me!
 

Venice Bärli

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
243
Ich verstehe ja die Technik selber auch nicht so ganz. :D
Es ist halt nur so, dass ich einen klanglichen Unterschied merke. :rolleyes:
Vielleicht höre ich ja nicht mehr so gut. :D
 
Anzeige
Top