PC/BIOS erkennt Festplatten nicht mehr

ringelpietz

Newbie
Dabei seit
Nov. 2013
Beiträge
4
Hallo zusammen,

erstmal zum Problem: Seit heute erkennt mein PC/BIOS meine Festplatten nicht mehr. Nurnoch mein Laufwerk wird erkannt.

Wie es dazu gekommen ist: Ich habe mir heute neuen RAM und eine neue SSD geholt. Zuvor hatte ich eine 1 TB Festplatte bereits in meinem PC verbaut und eine 500gb Platte hier rumliegen, aber noch nicht eingebaut. Als ich nun nach der Arbeit heim gekommen bin, habe ich den neuen RAM, die neue SSD und die unverbaute Festplatte eingebaut
Beim Starten des PCs kam aber prompt die Meldung:

Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key

Der neue Ram wird einwandfrei erkannt, aber die 2 neuen Festplatte und die alte, welche einwandfrei funktioniert hat, leider nicht mehr.


Mein PC:

Mainboard DrMos P55 - CD 53 (Treiber vorhin aktualisiert)
CPU: i7 CPU 860 2,8 ghz
RAM: Crucial DIMM 8 GB DDR3-1866 Kit


Hätte da jemand einen Lösungsvorschlag?
Habe schon jede Platte einzeln angeschlossen, BIOS updated, die SATA Anschlüsse getauscht und das MB selber resetted (Batterie einige Minuten rausgenommen)

Gruß ich


edit: und dass alle Platten gleichzeitig kaputt gegangen sind würde mich wundern.
edit 2: habe nun auch mal die alten RAM eingebaut. Ging genauso wenig
 
Zuletzt bearbeitet:
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key

Das sagt nur, dass deine alte Platte einfach nicht die Boot-Platte ist. Da müsste es im Bios irgendwo eine Option geben, wo du auswählen kannst, von welcher Platte du booten willst. Wenn das richtig eingestellt ist, kommt auch das System hoch...
 
die werden ja alle nicht mehr angezeigt die Festplatten im BIOS. Nurnoch das DVD Brenner Laufwerk
 
> die werden ja alle nicht mehr angezeigt die Festplatten im BIOS

Steht der Festplattencontroller auf AHCI? Wenn ja, dann hat dein Mainboard evtl. ein separates AHCI-BIOS, welches nach dem BIOS-Post kommt, in dem die Festplatten aufgelistet sind.
 
Das bios war dauerhaft auf IDE gestellt. Zur Auswahl würden noch AHCI und RAID stehen.
 
Es wurde leider nicht erwähnt ob die Festplatten Strom bekommen und auch anlaufen, wenn nicht dann würde ich mal versuchsweise den Strom vom Laufwerk für die Platten verwenden, nur um zu sehen ob es an der Stromversorgung liegen könnte.
 
es lag an der stromversorgung!
kabel hat kein strom mehr geliefert.
danke für den tipp.
 
1.) Wenn man einen Rechner bekommt, zusammenbaut oder auch nur irgendwas am RAM ändert, dann ist es unerlässlich das RAM mit Memtest86 zu testen! Dazu muss die iso oder img von CD oder USB-Stick gebootet werden, denn man kann nicht unter Windows sinnvoll das RAM testen. Es sollten mindestens 6 PASS abgewartet werden und es darf dabei kein einziger Fehler auftreten, man lässt es also am Besten über Nacht laufen.

2.) Windows soll ja bestimmt auf die SSD, oder? Also klemm die HDD wieder ab, so dass nur die SSD angeschlossen ist, stelle im BOOS auf AHCI um und installiere Windows auf die SSD, danach kannst Du die HDD(s) wieder anklemmen und wenn sie nicht im Explorer erscheinen, geht Du in die Datenträgerverwaltung und weißt ihnen einen Buchstaben zu oder partitionierst und formatierst sie.
 
Zurück
Top