PC bootet nicht mit 2 Platten

ichbinsdoch

Ensign
Dabei seit
Sep. 2005
Beiträge
160
Hallo Leute!

Es hat sich erledigt!
Ich kann es nicht verstehen, aber nach einem erneuten BIOS-Reset lief es wieder. Der erste Reset hat nicht geklappt wie ich feststellen musste. (die alten Werte waren noch drin)
Wie kann denn sowas sein? Von CD klappt es, von Platte nicht? Und ich hab doch alles der Reihe nach aufgelöst.
Egal! Jetzt geht wieder alles! Den Text lass ih für Neugierige mal stehen. Vielleicht hat ja auch mal ein anderer den gleichen Spaß und findet den Beitrag hier.


Gruß

eddi


Seit gestern liegt hier ein völlig verrücktes Problem an.
Wie alles begann:
Der PC ist mit einem Asus A8N32 SLI Deluxe Motherboard (Nforce4 Chipsatz) ausgestattet. Bis gestern waren 3 Festplatten eingebaut. 1. Platte mit Betriebssystem und die anderen beiden als RAID0-Verbund. Das RAID sollte nun einer einzelnen größeren Festplatte weichen. Dazu wurde der Verbund aufgelöst und im Bios die Zuordnung der Platten zum RAID und die RAID-Funktion deaktiviert.
2 alte Platten raus und neue 640GB rein. Windows startet nicht, obwohl die Reihenfolge im Bios stimmt. Nach einigen Versuchen hab ich die neue Platte ausgebaut und Windows (XP Pro SP2) komplett neu installiert. Startet wieder. 2. Platte rein und Windows stürzt im Startvorgang ab und der Rechner läuft neu hoch. Genau das passiert auch mit 3 weiteren Festplatten, die zum Testen eingebaut wurden. Eine davon war vor schon RAID-Verbund mit drin und ist nur 164GB groß.

Startet man den PC aber mit meiner Barts PE CD, die ebenfalls aus meinem Windows XP Pro SP2 erstellt wurde, dann läuft der Rechner problemlos hoch und zeigt beide Platten an!?!?!

Steckplätze der Festplatten hab ich getauscht und schon einen BIOS-Reset gemacht.

Ich bin eindeutig am Ende mit meinen Ideen!
Kann von euch einer helfen?

Gruß

eddi
 
Zuletzt bearbeitet: (hat sich erledigt)

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
17.771
Wie sind die Platten gesteckt ?
Wie ist die Bootreihenfolge ?
Auf welche ist das BS installiert ?
Was bedeutet "Windows startet nicht" ?
 

Santi

Ensign
Dabei seit
Juni 2005
Beiträge
131
Moin, wie ist's wenn du während des POST-Screens mal mittels ESC-Taste explizit die XP-Platte als Bootmedium auswählst? Oder mal nur die eine Platte dran läßt, den Rechner hoch fährst (sollte ja funktionieren, oder) und dann dann erst die neue Platte ran steckst. Falls die SATA hat, ist sie plug'n'play-fähig (anschließend im Gerätemanager 'search for devices' wählen, sollte sie nicht gleich erkannt werden). Ist zwar umständlich, aber dann weißt du ob's an der Platte oder am Bootvorgang selbst liegt.

XP hat auch die Eigenart, während der Installation hin und wieder ne ganz andere Festplatte als Root anzusehen und das Betriebssystem zwar auf der richtigen zu installieren, den Bootmanager aber auf ner anderen. D.h. solltest du XP nochmal neu machen, dann zieh vorher alle anderen Platten ab.
 
Top