PC landet bei neustart im BIOS/UEFI

meddi

Cadet 3rd Year
Registriert
Dez. 2012
Beiträge
62
Hallo zusammen,

habe mit nen neuen PC gegönnt. Allerdings brauche ich nochmal eure Hilfe. Jedes mal wenn ich meinen PC neustarten will, bootet der PC nach dem neustart in BIOS/UEFI.

Wie kann ich den Fehler beheben? Ich habe folgendes Mainboard: Asus Z170 Pro Gaming
 
Kenne den Fehler nicht:
- UEFI resetet?
- Standard Bootlaufwerk eingestellt?
- UEFI update?
 
Im BIOS

überprüfen ob alles richtig eingestellt ist
DATUM / Bootreihenfolge / SATA-Mode überprüfen / einstellen

mit SAVE + EXIT das BIOS verlassen -

TESTEN
 
Auch wenn der PC neu ist, behält er seine Bios-Einstellungen? Hört sich irgendwie nach "Ich weiß nix mehr, ich boot jetzt nicht, bis ich eingestellt wurde" ala Bios-Battarie leer an.
 
Überprufe ALLE Verbindungen / Steckverbindungen -
den Sitz der Grafikkarte / RAM-Module -

NETZTEIL SOLLTE DABEI UNBEDINGT AUSGESCHALTET SEIN
 
mach mal ein Bios Reset Batterie raus und den Pc vom Strom nehmen etwas warten wieder alles anschließen. Schau mal ob das Bios auf dem neusten stand ist
 
Das sind immer komische Fehler....verstehe ich auch nie. Als ich meinen PC ebenfalls komplett neu zusammengebastelt hatte, war alles von alleine so eingestellt wie es sollte. Damit will ich nicht sagen, dass du was falsch gemacht hast.....was aber naheliegt ;-)
aber falls nicht, wieso verstellen sich die Kisten von alleine. Ich würde auch mal tippen auf die Bootreihenfolge (die eigentlich automatisch richtig gesetzt wird)
Dein BIOS oder UEFI weiß nicht, was es machen soll...also wieder zurück in´s BIOS/UEFI
 
Zuletzt bearbeitet:
Wird denn beim Post-Screen was angezeigt,das du was drücken kannst zb. F2 continue oder drück mal f8 fürs Bootmenü das du das Medium selbst wählen kannst.
Probier doch mal von einen Usb stick zu starten wie er sich dort verhält.
Waren bei der Windows Installation,wenn diese ausgeführt wurde 2 Festplatten im Pc?
Ein Bios Update wäre auch mal eine Option.
Oder alles abstecken bis auf ein Laufwerk wo Windows drauf ist.
Vielleicht auch was falsch verkabelt.Mal alles abstecken am F-Panel und die beiden Power Pins mit einem Schraubendreher überbrücken damit der Rechner startet.
 
Zuletzt bearbeitet:
Welcher Beep Code?

Kann diverse Ursachen haben, z.B. auch inkompatiblen RAM
 
update habe ich gemacht. ist die neuste version vom bios. standard einstellungen habe ich auch schon geladen. Batterie habe ich auch schon ausgewechselt.

bei der installation waren 2 festplatten im system.

beim kaltstart fährt der rechner ganz normal hoch. beim neustart aus win10 heraus lande ich dann im bios/uefi
 
macht er ja nicht immer sondern nur bei neustart
Ergänzung ()

kann es damit zusammenhängen dass die festplatte nen mbr hat und keinen gpt
 
Wenn die HDD den MBR Partitionsstil hat wurde Windows nicht im Uefi Modus installiert,aber da das Problem ja nur beim Neustart auftritt sollte es nicht an Mbr o. Gpt Stil liegen.
Lass doch mal die 2te Platte testweise ab wie der Pc sich dann verhält beim Neustart.Vielleicht Bootdateien auf die andere Platte gekommen oder vom alten Betriebsystem drauf?
Stimmt die Uhrzeit in Windows und fehlen keine Treiber im Gerätemanager.
Ungewöhnlich das das nur beim Neustart passiert oder überhaupt.Ohne das man was drückt an der Tastatur.:rolleyes:
 
Zurück
Oben